Introduction

This database design includes features and attributes that satisfy the requirements for the Theatre Geospatial Database (TGD) - Operational specification.

Enterprise databases have reserved words that cannot be used to define a table or attribute. Any items that are reserved words have been aliased and are identified in italic. The actual name stored in the database is defined followed by the italic aliased name.

These include:

  • ARE_ aliased as ARE
  • LEN_ aliased as LEN
  • MIN_ aliased as MIN
  • USE_ aliased as USE


TGD - Operational

List of F_Codes

F_CODE | LAYER | DESCRIPTION | FEATURE TYPE
AA010 | ExtractA | Mine | AREA
AA010 | ExtractP | Mine | POINT
AA012 | ExtractA | Quarry | AREA
AA012 | ExtractP | Quarry | POINT
AA040 | RigwellP | Rig/Superstructure | POINT
AA050 | RigwellP | Wellpoint | POINT
AB000 | DisposeA | Disposal Site/Waste Pile | AREA
AC000 | ProcessP | Processing Plant/Treatment Plant | POINT
AC030 | TreatA | Settling Basin/Sludge Pond | AREA
AD010 | PowerA | Power Plant | AREA
AD010 | PowerP | Power Plant | POINT
AD030 | SubstatP | Substation Transformer Yard | POINT
AF010 | ObstrP | Chimney/Smokestack | POINT
AF030 | ObstrP | Cooling Tower | POINT
AF040 | ObstrP | Crane | POINT
AF070 | ObstrP | Flare Pipe | POINT
AH050 | FortP | Fortification | POINT
AH060 | MilA | Underground Bunker | AREA
AH060 | MilP | Underground Bunker | POINT
AJ030 | TreatP | Feedlot/Stockyard/Holding Pen | POINT
AJ050 | ObstrP | Windmill | POINT
AK020 | LandmrkP | Amusement Park Attraction | POINT
AK060 | LandmrkP | Campground/Campsite | POINT
AK120 | LandmrkA | Park | AREA
AK130 | LandmrkL | Racetrack | LINE
AK150 | LandmrkP | Ski Jump | POINT
AK160 | LandmrkP | Stadium/Amphitheater | POINT
AL015 | BuildA | Building | AREA
AL015 | BuildP | Building | POINT
AL020 | BuiltupA | Built-Up Area | AREA
AL020 | BuiltupP | Built-Up Area | POINT
AL025 | MarkersP | Cairn | POINT
AL060 | TeethL | Dragon Teeth | LINE
AL070 | BarrierL | Fence | LINE
AL100 | MispopP | Hut | POINT
AL105 | MispopA | Settlement | AREA
AL105 | MispopP | Settlement | POINT
AL120 | MilA | Missile Site | AREA
AL120 | MilP | Missile Site | POINT
AL130 | LandmrkP | Monument | POINT
AL135 | MispopA | Native Settlement | AREA
AL135 | MispopP | Native Settlement | POINT
AL140 | NuclearP | Particle Accelerator | POINT
AL200 | RuinsA | Ruins | AREA
AL200 | RuinsP | Ruins | POINT
AL210 | ShedP | Snow Shed/Rock Shed | POINT
AL240 | TowerP | Tower (Non Communication) | POINT
AL260 | BarrierL | Wall | LINE
AM010 | StorageP | Depot Storage Point | POINT
AM020 | AgristrP | Grain Bin/Silo | POINT
AM030 | AgristrP | Grain Elevator | POINT
AM070 | StorageP | Tank | POINT
AM080 | StorageP | Water Tower | POINT
AM999 | StorageP | Hazardous Materials Storage | POINT
AN010 | RailrdL | Railroad/Railway | LINE
AN050 | RailrdL | Railroad Siding Spur | LINE
AN050 | RailrdP | Railroad Siding/Railroad Spur | POINT
AN060 | RryardA | Railroad Yard/Marshalling Yard | AREA
AN060 | RryardP | Railroad Yard/Marshalling Yard | POINT
AP010 | TrackL | Cart Track | LINE
AP020 | InterP | Interchange | POINT
AP030 | RoadL | Road | LINE
AP050 | TrailL | Trail | LINE
AQ010 | LiftL | Aerial Cableway/Ski Lift | LINE
AQ040 | BridgeL | Bridge/Overpass/Viaduct | LINE
AQ040 | BridgeP | Bridge/Overpass/Viaduct | POINT
AQ050 | TransP | Bridge Superstructure | POINT
AQ060 | MisaeroP | Control Tower | POINT
AQ064 | CausewayL | Causeway | LINE
AQ070 | FerryL | Ferry Crossing | LINE
AQ070 | FerryP | Ferry Crossing | POINT
AQ110 | MisaeroP | Mooring Mast | POINT
AQ113 | PipeL | Pipeline/Pipe | LINE
AQ116 | PumpingP | Pumping Station | POINT
AQ119 | TransP | Route Marker | POINT
AQ130 | TunnelL | Tunnel | LINE
AQ130 | TunnelP | Tunnel | POINT
AQ135 | RestP | Vehicle Stopping Area/Rest Area | POINT
AT010 | CommP | Disk/Dish | POINT
AT030 | PowerL | Power Transmission Line | LINE
AT050 | CommP | Communication Tower | POINT
AT060 | TeleL | Telephone Line/Telegraph Line | LINE
AT080 | CommP | Communication Tower | POINT
BA010 | CoastL | Coastline/Shoreline | LINE
BA020 | CoastA | Foreshore | AREA
BA030 | CoastA | Island | AREA
BA040 | CoastA | Water | AREA
BB010 | HarborP | Anchorage Point | POINT
BB019 | HarborP | Anchor Point | POINT
BB040 | SeastrtL | Breakwater/Groyne | LINE
BB140 | SeastrtL | Jetty | LINE
BB150 | LandingP | Landing Place | POINT
BB190 | PierA | Pier/Wharf/Quay | AREA
BB190 | PierL | Pier/Wharf/Quay | LINE
BB220 | RampP | Ramp (Maritime) | POINT
BB230 | SeastrtL | Seawall | LINE
BC050 | LightHouseP | Lighthouse | POINT
BD000 | HazardP | Underwater Danger/Hazard | POINT
BD010 | HydobstrucP | Breakers | POINT
BD020 | HazardP | Crib | POINT
BD040 | HydobstrucP | Eddies | POINT
BD070 | HydobstrucP | Obstruction (Nautical) | POINT
BD120 | DangerA | Reef | AREA
BD120 | DangerL | Reef | LINE
BD130 | DangerP | Rock | POINT
BD180 | DangerP | Wreck | POINT
BE015 | DepthL | Depth Contour | LINE
BG010 | HydroP | Current Flow Arrow | POINT
BH010 | AquedctL | Aqueduct | LINE
BH010 | AquedctP | Aqueduct | POINT
BH015 | SwampA | Bog | AREA
BH020 | WatrcrsA | Canal | AREA
BH020 | WatrcrsL | Canal | LINE
BH030 | WatrcrsL | Ditch | LINE
BH040 | TreatA | Filtration/Aeration Beds | AREA
BH050 | TreatA | Fish Hatchery/Fish Farm/Marine Farm | AREA
BH070 | FordL | Ford | LINE
BH070 | FordP | Ford | POINT
BH080 | LakeresA | Lake/Pond | AREA
BH090 | InundA | Land Subject to Inundation | AREA
BH095 | SwampA | Marsh/Swamp | AREA
BH120 | RapidsL | Rapids | LINE
BH120 | RapidsP | Rapids | POINT
BH130 | LakeresA | Reservoir | AREA
BH135 | CropA | Rice Field | AREA
BH140 | WatrcrsA | River/Stream | AREA
BH140 | WatrcrsL | River/Stream | LINE
BH145 | RapidsP | River/Stream/Vanishing Point | POINT
BH150 | Lndfrm1A | Salt Pan | AREA
BH155 | ExtractA | Salt Evaporator | AREA
BH160 | Lndfrm1A | Sebkha | AREA
BH170 | SpringP | Spring/Water-Hole | POINT
BH180 | RapidsL | Waterfall | LINE
BH180 | RapidsP | Waterfall | POINT
BH190 | DangerA | Lagoon/Reef Pool | AREA
BH210 | HydroL | Inland Shoreline | LINE
BI010 | CisternP | Cistern | POINT
BI020 | DamA | Dam/Weir | AREA
BI020 | DamL | Dam/Weir | LINE
BI020 | DamP | Dam/Weir | POINT
BI030 | LockP | Lock | POINT
BI040 | MiscP | Sluice Gate | POINT
BI050 | MiscP | Water Intake Tower | POINT
BJ020 | Lndfrm2A | Moraine | AREA
BJ030 | LandIceA | Glacier | AREA
BJ040 | LandfrmL | Ice Cliff | LINE
BJ065 | SeaIceA | Ice Shelf | AREA
BJ070 | SeaIceA | Pack Ice | AREA
BJ080 | SeaIceA | Polar Ice | AREA
BJ100 | LandIceA | Snow Field/Ice Field | AREA
BJ110 | TundraA | Tundra | AREA
CA010 | ContourL | Contour Line (Land) | LINE
CA030 | ElevP | Spot Elevation | POINT
DA010 | GroundA | Ground Surface Element | AREA
DB010 | BluffL | Bluff/Cliff/Escarpment | LINE
DB030 | MtnP | Cave | POINT
DB060 | Landfrm2A | Crevice/Crevasse | AREA
DB060 | LandfrmL | Crevice/Crevasse | LINE
DB070 | EmbankL | Cut Line | LINE
DB080 | DepressA | Depression | AREA
DB090 | EmbankL | Embankment Fill | LINE
DB100 | LandfrmL | Esker | LINE
DB110 | LandfrmL | Fault Line | LINE
DB115 | ThermalP | Geothermal Feature | POINT
DB150 | MtnP | Mountain Pass | POINT
DB160 | Lndfrm2A | Rock Strata/Rock Formation | AREA
DB170 | Lndfrm1A | Sand Dunes/Sand Hills | AREA
DB190 | LandfrmL | Volcanic Dike | LINE
EA010 | CropA | Cropland | AREA
EA030 | OrchardA | Nursery | AREA
EA040 | OrchardA | Orchard/Plantation | AREA
EA050 | OrchardA | Vineyard | AREA
EB010 | GrassA | Grassland | AREA
EB020 | GrassA | Scrub/Brush | AREA
EC010 | GrassA | Bamboo/Cane | AREA
EC020 | OasisP | Oasis | POINT
EC030 | TreesA | Trees | AREA
EC030 | TreesL | Tree Rows | LINE
EC040 | FirebrkL | Cleared Way/Firebreak | LINE
FA000 | PolbndL | Administrative Boundary | LINE
FA001 | PolbndA | Administrative Area | AREA
FA001 | PolbndP | Administrative Point | POINT
FA015 | MilA | Firing Range/Gunnery Range | AREA
FA015 | MilP | Firing Range/Gunnery Range | POINT
FA020 | PolbndL | Armistice Line | LINE
FA030 | PolbndL | Cease-Fire Line | LINE
FA050 | PolbndL | Mandate Line/Convention Line | LINE
FA060 | PolbndL | De Facto Boundary | LINE
FA070 | PolbndA | Demilitarized Zone | AREA
FA110 | PolbndL | International Date Line | LINE
FA170 | PolbndA | Zone of Occupation | AREA
GA005 | TransL | Airspace Line | LINE
GA035 | NavaidsP | Navaid | POINT
GB005 | AerofacP | Airport/Airfield | POINT
GB010 | MisaeroP | Airport Lighting | POINT
GB045 | RunwayL | Overrun/Stopway | LINE
GB055 | RunwayL | Runway | LINE
GB055 | RunwayP | Runway | POINT
SA050 | SlopeA | Slope | AREA
SU001 | MilA | Military Base | AREA
SU001 | MilP | Military Base | POINT
SU884 | MilP | Training Site | POINT
SU885 | MilP | Refueling Site | POINT
SU886 | MilP | Farp Site | POINT
SU887 | MilP | Ammo | POINT
SU888 | MilP | Observation Point | POINT
ZB035 | MarkersP | Control | POINT
ZD012 | GeoInfoP | Geographic Information | POINT
ZD020 | VoidA | Void Collection Area | AREA
ZD045 | TextP | Text Description | POINT


PLTS banner

Global Attributes

The Operational data model contain several global attributes that are included with all the feature classes.

ACE

ACE | Absolute Circular Error
 | (-32768) | Null

ACE_EVAL_METHOD_CD

ACE_EVAL_METHOD_CD | Absolute Circular Error Evaluation Method
 | ACA | Geodetic Survey Control - adequate sample
 | ACS | Geodetic Survey Control - small sample
 | AHA | Photogrammetric (old stats, unable to convert to ANA due to significant bias)
 | ANA | Photogrammetric Control (GDASII) - adequate sample
 | ANS | Photogrammetric Control (GDASII) - small sample
 | APA | Photogrammetric Control (IEC, FPE, NPF) - adequate sample
 | APS | Photogrammetric Control (IEC, FPE, NPF) - small sample
 | AXB | Extrapolation
 | AZD | Unable to perform metric evaluation, other than EZM, EZG, AZF, and AZE (assumed adequate)
 | AZE | Insufficient control presently available to perform metric evaluation (assumed adequate)
 | AZF | Insufficient identifiable map features for metric evaluation (assumed adequate)
 | BMD | Error Budget Evaluation (Production Data)
 | CLD | Accuracy evaluation printed on the sheet or evaluation derived from source accuracy
 | CXB | Results from a large sampling of post-production evaluations that are similar in compilation or specification
 | EMC | Product specification accuracy value (assumed adequate)
 | EYC | Very old evaluation of unknown origin
 | EZD | Estimate based on analyst familiarity
 | EZG | Insufficient graticule for metric evaluation (assumed limited)
 | EZM | Scale too small (<1:300,000) to perform metric evaluation on GDAS systems (assumed adequate)
 | EZZ | Digital Product, no evaluation method available
 | (FZD) | Evaluation deferred (no measurement)

ALE

ALE | Absolute Linear Error
 | (-32768) | Null

ALE_EVAL_METHOD_CD

ALE_EVAL_METHOD_CD | Absolute Linear Error Evaluation Method
 | ACA | Geodetic Survey Control - adequate sample
 | ACS | Geodetic Survey Control - small sample
 | AHA | Photogrammetric (old stats, unable to convert to ANA due to significant bias)
 | ANA | Photogrammetric Control (GDASII) - adequate sample
 | ANS | Photogrammetric Control (GDASII) - small sample
 | APA | Photogrammetric Control (IEC, FPE, NPF) - adequate sample
 | APS | Photogrammetric Control (IEC, FPE, NPF) - small sample
 | AXB | Extrapolation
 | AZD | Unable to perform metric evaluation, other than EZM, EZG, AZF, and AZE (assumed adequate)
 | AZE | Insufficient control presently available to perform metric evaluation (assumed adequate)
 | AZF | Insufficient identifiable map features for metric evaluation (assumed adequate)
 | BMD | Error Budget Evaluation (Production Data)
 | CLD | Accuracy evaluation printed on the sheet or evaluation derived from source accuracy
 | CXB | Results from a large sampling of post-production evaluations that are similar in compilation or specification
 | EMC | Product specification accuracy value (assumed adequate)
 | EYC | Very old evaluation of unknown origin
 | EZD | Estimate based on analyst familiarity
 | EZG | Insufficient graticule for metric evaluation (assumed limited)
 | EZM | Scale too small (<1:300,000) to perform metric evaluation on GDAS systems (assumed adequate)
 | EZZ | Digital Product, no evaluation method available
 | (FZD) | Evaluation deferred (no measurement)

COMM_CPYRT_NOTICE

COMM_CPYRT_NOTICE | Commercial Copyright Notice
 | (N/A) | Null

COMM_LIC_TIER_NOTICE

COMM_LIC_TIER_NOTICE | Distribution of Commercial Data
 | (N/A) | Null

COMMENTS

COMMENTS | Comments
 | No default value

COUNTRY_CODE

COUNTRY_CODE | Country Code
 | AF | AFGHANISTAN
 | AL | ALBANIA
 | AG | ALGERIA
 | AQ | AMERICAN SAMOA
 | AN | ANDORRA
 | AO | ANGOLA
 | AY | ANTARCTICA
 | AC | ANTIGUA AND BARBUDA
 | AR | ARGENTINA
 | AM | ARMENIA
 | AS | AUSTRALIA
 | AU | AUSTRIA
 | AJ | AZERBAIJAN
 | BF | THE BAHAMAS
 | BA | BAHRAIN
 | FQ | BAKER ISLAND
 | BG | BANGLADESH
 | BB | BARBADOS
 | BO | BELARUS
 | BE | BELGIUM
 | BH | BELIZE
 | BN | BENIN
 | BT | BHUTAN
 | BL | BOLIVIA
 | BK | BOSNIA AND HERZEGOVINA
 | BC | BOTSWANA
 | BR | BRAZIL
 | IO | BRITISH INDIAN OCEAN TERRITORY
 | BX | BRUNEI
 | BU | BULGARIA
 | UV | BURKINA FASO
 | BM | BURMA
 | BY | BURUNDI
 | CB | CAMBODIA
 | CM | CAMEROON
 | CA | CANADA
 | CV | CAPE VERDE
 | CJ | CAYMAN ISLANDS
 | CT | CENTRAL AFRICAN REPUBLIC
 | CD | CHAD
 | CI | CHILE
 | CH | CHINA
 | KT | TERRITORY OF CHRISTMAS ISLAND
 | IP | CLIPPERTON ISLAND
 | CK | COCOS ISLANDS
 | CO | COLOMBIA
 | CQ | COMMONWEALTH OF THE NORTHERN MARIANA ISLANDS
 | CN | COMOROS
 | CF | CONGO (Brazzaville)
 | CG | CONGO (Kinshasa)
 | CW | COOK ISLANDS
 | CR | CORAL SEA ISLANDS TERRITORY
 | CS | COSTA RICA
 | IV | C?TE D�IVOIRE
 | HR | CROATIA
 | CU | CUBA
 | CY | CYPRUS
 | EZ | CZECH REPUBLIC
 | DA | DENMARK
 | DJ | DJIBOUTI
 | DO | DOMINICA
 | DR | DOMINICAN REPUBLIC
 | TT | EAST TIMOR
 | EC | ECUADOR
 | EG | EGYPT
 | ES | EL SALVADOR
 | EK | EQUATORIAL GUINEA
 | ER | ERITREA
 | EN | ESTONIA
 | ET | ETHIOPIA
 | EU | EUROPA ISLAND
 | FJ | FIJI
 | FI | FINLAND
 | FR | FRANCE
 | FS | FRENCH SOUTHERN AND ANTARCTIC LANDS
 | FP | TERRITORY OF FRENCH POLYNESIA
 | GB | GABON
 | GA | THE GAMBIA
 | GG | GEORGIA
 | GM | GERMANY
 | GH | GHANA
 | GR | GREECE
 | GJ | GRENADA
 | GQ | GUAM
 | GT | GUATEMALA
 | GV | GUINEA
 | PU | GUINEA-BISSAU
 | GY | GUYANA
 | HA | HAITI
 | HM | HEARD ISLAND AND MCDONALD ISLANDS
 | HO | HONDURAS
 | HK | HONG KONG SPECIAL ADMINISTRATIVE REGION
 | HQ | HOWLAND ISLAND
 | HU | HUNGARY
 | IC | ICELAND
 | IN | INDIA
 | ID | INDONESIA
 | IR | IRAN
 | IZ | IRAQ
 | EI | IRELAND
 | IS | ISRAEL
 | IT | ITALY
 | JM | JAMAICA
 | JA | JAPAN
 | DQ | JARVIS ISLAND
 | JQ | JOHNSTON ATOLL
 | JO | JORDAN
 | JU | JUAN DE NOVA ISLAND
 | KZ | KAZAKHSTAN
 | KE | KENYA
 | KQ | KINGMAN REEF
 | KR | KIRIBATI
 | KN | NORTH KOREA
 | KS | SOUTH KOREA
 | KU | KUWAIT
 | KG | KYRGYZSTAN
 | LA | LAOS
 | LG | LATVIA
 | LE | LEBANON
 | LT | LESOTHO
 | LI | LIBERIA
 | LY | LIBYA
 | LS | LIECHTENSTEIN
 | LH | LITHUANIA
 | LU | LUXEMBOURG
 | MC | MACAU SPECIAL ADMINISTRATIVE REGION
 | MK | THE FORMER YUGOSLAV REPUBLIC OF MACEDONIA
 | MA | MADAGASCAR
 | MI | MALAWI
 | MY | MALAYSIA
 | MV | MALDIVES
 | ML | MALI
 | MT | MALTA
 | RM | MARSHALL ISLANDS
 | MR | MAURITANIA
 | MP | MAURITIUS
 | MX | MEXICO
 | FM | FEDERATED STATES OF MICRONESIA
 | MQ | MIDWAY ISLANDS
 | MD | MOLDOVA
 | MN | MONACO
 | MG | MONGOLIA
 | MO | MOROCCO
 | MZ | MOZAMBIQUE
 | WA | NAMIBIA
 | NR | NAURU
 | BQ | NAVASSA ISLAND
 | NP | NEPAL
 | NL | NETHERLANDS
 | NZ | NEW ZEALAND
 | NU | NICARAGUA
 | NG | NIGER
 | NI | NIGERIA
 | NE | NIUE
 | NF | NORFOLK ISLAND
 | NO | NORWAY
 | MU | OMAN
 | PP | PAPUA NEW GUINEA
 | PK | PAKISTAN
 | PS | PALAU
 | LQ | PALMYRA ATOLL
 | PM | PANAMA
 | PF | PARACEL ISLANDS
 | PA | PARAGUAY
 | PE | PERU
 | RP | PHILIPPINES
 | PL | POLAND
 | PO | PORTUGAL
 | QA | QATAR
 | RO | ROMANIA
 | RS | RUSSIA
 | RW | RWANDA
 | SC | SAINT KITTS AND NEVIS
 | ST | SAINT LUCIA
 | VC | SAINT VINCENT AND THE GRENADINES
 | WS | SAMOA
 | SM | SAN MARINO
 | TP | SAO TOME AND PRINCIPE
 | SA | SAUDI ARABIA
 | SG | SENEGAL
 | YI | SERBIA AND MONTENEGRO
 | SE | SEYCHELLES
 | SL | SIERRA LEONE
 | SN | SINGAPORE
 | LO | SLOVAKIA
 | SI | SLOVENIA
 | BP | SOLOMON ISLANDS
 | SO | SOMALIA
 | SF | SOUTH AFRICA
 | SP | SPAIN
 | PG | SPRATLY ISLANDS
 | CE | SRI LANKA
 | SU | SUDAN
 | NS | SURINAME
 | WZ | SWAZILAND
 | SW | SWEDEN
 | SZ | SWITZERLAND
 | SY | SYRIA
 | TI | TAJIKISTAN
 | TZ | TANZANIA
 | TH | THAILAND
 | TO | TOGO
 | TN | TONGA
 | TD | TRINIDAD AND TOBAGO
 | TS | TUNISIA
 | TU | TURKEY
 | TX | TURKMENISTAN
 | TV | TUVALU
 | UG | UGANDA
 | UP | UKRAINE
 | AE | UNITED ARAB EMIRATES
 | UK | UNITED KINGDOM
 | US | UNITED STATES
 | UY | URUGUAY
 | UZ | UZBEKISTAN
 | NH | VANUATU
 | VT | VATICAN CITY
 | VE | VENEZUELA
 | VM | VIETNAM
 | WQ | WAKE ATOLL
 | YM | YEMEN
 | ZA | ZAMBIA
 | ZI | ZIMBABWE
 | TW | TAIWAN
 | UNK | UNKNOWN

CREATION_DATE

CREATION_DATE | Creation Date
 | No default value

ORIG_SOURCE_INFO

ORIG_SOURCE_INFO | Original Source Information
 | No default value

ORIG_SOURCE_DATE

ORIG_SOURCE_DATE | Original Source Date
 | No default value

ORIGINATING_SOURCE

ORIGINATING_SOURCE | Originating Source
 | Multiple | Multiple
 | Other | Other
 | Unknown | Unknown
 | Arc Digitized Raster Graphic (ADRG) | Arc Digitized Raster Graphic (ADRG)
 | Automated Aeronautical Facilities Information File (AAFIF) | Automated Aeronautical Facilities Information File (AAFIF)
 | Boundaries (International Boundaries Database) | Boundaries (International Boundaries Database)
 | Brigade Database | Brigade Database
 | City Graphic | City Graphic
 | Combat Chart | Combat Chart
 | Compressed Arc Digitized Raster Graphic (CADRG) | Compressed Arc Digitized Raster Graphic (CADRG)
 | Controlled Imagery Base 1 (CIB1) | Controlled Imagery Base 1 (CIB1)
 | Controlled Imagery Base 5 (CIB5) | Controlled Imagery Base 5 (CIB5)
 | Digital Nautical Chart (DNC) | Digital Nautical Chart (DNC)
 | Digital Print File (DPF) | Digital Print File (DPF)
 | Digital Terrain Elevation Data 1 (DTED1) | Digital Terrain Elevation Data 1 (DTED1)
 | Digital Terrain Elevation Data 2 (DTED2) | Digital Terrain Elevation Data 2 (DTED2)
 | Digital Terrain Elevation Data 3 (DTED3) | Digital Terrain Elevation Data 3 (DTED3)
 | Digital Terrain Elevation Data 4 (DTED4) | Digital Terrain Elevation Data 4 (DTED4)
 | Digital Vertical Obstruction File (DVOF) | Digital Vertical Obstruction File (DVOF)
 | Foundation Feature Data (FFD) | Foundation Feature Data (FFD)
 | Foundation Feature Data/Relocatable Target Data (FFD/RTAD) | Foundation Feature Data/Relocatable Target Data (FFD/RTAD)
 | GEOBASE | GEOBASE
 | GEOREACH | GEOREACH
 | GeoCover/LandCover | GeoCover/LandCover
 | Geonames | Geonames
 | Image City Map (ICM) | Image City Map (ICM)
 | Imagery (IKONOS) | Imagery (IKONOS)
 | Imagery (NTM) | Imagery (NTM)
 | Imagery (OrbView3) | Imagery (OrbView3)
 | Imagery (OrbView5) | Imagery (OrbView5)
 | Imagery (Quickbird) | Imagery (Quickbird)
 | Imagery (World View) | Imagery (World View)
 | Imagery (Other) | Imagery (Other)
 | Interim Terrain Data (ITD) | Interim Terrain Data (ITD)
 | Joint Operational Graphic (JOG) | Joint Operational Graphic (JOG)
 | Landsat | Landsat
 | Littoral Warfare Data (LWD) | Littoral Warfare Data (LWD)
 | Mapping Charting and Geodetic (MC&G) | Mapping Charting and Geodetic (MC&G)
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)
 | Modernized Integrated Data Base (MIDB) | Modernized Integrated Data Base (MIDB)
 | NAVTEQ Digital Data | NAVTEQ Digital Data
 | Native Data Source | Native Data Source
 | Native Map Source | Native Map Source
 | NIMA GIS Medical Facilities Database | NIMA GIS Medical Facilities Database
 | Nominally Attributed Topographic Evaluation Map (NATE Map) | Nominally Attributed Topographic Evaluation Map (NATE Map)
 | Planning Graphic | Planning Graphic
 | Reference Map | Reference Map
 | Raster Map - 1: 250K | Raster Map - 1: 250K
 | Raster Map - 1: 100K | Raster Map - 1: 100K
 | Raster Map - 1: 50K | Raster Map - 1: 50K
 | Raster Map - 1: 25K | Raster Map - 1: 25K
 | Raster Map - City Graphics | Raster Map - City Graphics
 | Shuttle Radar Topographic Mission (SRTM) | Shuttle Radar Topographic Mission (SRTM)
 | Site Map/Nuclear Facility | Site Map/Nuclear Facility
 | Tactical Oceanographic Data Lv 0 (TOD0) | Tactical Oceanographic Data Lv 0 (TOD0)
 | Tactical Oceanographic Data Lv 1 (TOD1) | Tactical Oceanographic Data Lv 1 (TOD1)
 | Tactical Oceanographic Data Lv 2 (TOD2) | Tactical Oceanographic Data Lv 2 (TOD2)
 | Tactical Oceanographic Data Lv 4 (TOD4) | Tactical Oceanographic Data Lv 4 (TOD4)Tactical Oceanographic Data Lv 4 (TOD4)
 | Tactical Oceanographic Data Lv 5 (TOD5) | Tactical Oceanographic Data Lv 5 (TOD5)
 | Topographic Line Map (TLM) | Topographic Line Map (TLM)
 | United Nations Data | United Nations Data
 | Urban Tactical Planner (UTP) | Urban Tactical Planner (UTP)
 | Urban Vector Map (UVMap) | Urban Vector Map (UVMap)
 | United States Geological Survey Digital Line Graph | USGS DLG
 | Vector Interim Terrain Data (VITD) | Vector Interim Terrain Data (VITD)
 | Vector Map Lv0 (VMap0) | Vector Map Lv0 (VMap0)
 | Vector Map Lv1 (VMap1) | Vector Map Lv1 (VMap1)
 | Vector Map Lv2 (VMap2) | Vector Map Lv2 (VMap2
 | World Vector Shoreline Plus (WVSPlus) | World Vector Shoreline Plus (WVSPlus)

ORIGINATOR

ORIGINATOR | Data Supplier
 | No default value

PROJECT_ID

PROJECT_ID | Project Identifier
 | No default value

RSTRN_RELEASABILITY

RSTRN_RELEASABILITY | Restriction Releasability
 | No default value

SCALE

SCALE | Scale
 | No default value

SEC_CLASS

SEC_CLASS | Security Classification
 | TS | Top Secret
 | S | Secret
 | C | Confidential
 | U | Unclassified
 | 1 | COSMIC Top Secret-Bohemia
 | 2 | COSMIC Top Secret-Balk
 | 3 | NATO Secret
 | 4 | NATO Secret-Savate
 | 5 | NATO Secret-Avicula
 | 6 | NATO Confidential
 | 7 | NATO Restricted
 | 8 | NATO Unclassified
 | 9 | COSMIC Top Secret Atom
 | 10 | Secret Atomal
 | 11 | Confidential Atomal

SPEC_ID

SPEC_ID | Specification Identifier
 | 1AA-TPC | 1AA-TPC
 | 1AB-ONC | 1AB-ONC
 | 1AE-JOG-A/G | 1AE-JOG-A/G
 | 1CD-DTED-1 | 1CD-DTED-1
 | 1CE-DFAD-1 | 1CE-DFAD-1
 | 1CF-DTED-2 | 1CF-DTED-2
 | 1CG-DFAD-2 | 1CG-DFAD-2
 | 2AA/001-HAC-1 | 2AA/001-HAC-1
 | 2AA/002-HAC-2 | 2AA/002-HAC-2
 | 2AA/003-HAC-3 | 2AA/003-HAC-3
 | 2AA/004-HAC-4 | 2AA/004-HAC-4
 | 2AA/005-HAC-5 | 2AA/005-HAC-5
 | 2AA/006-HAC-6 | 2AA/006-HAC-6
 | 2AA/007-HAC-7 | 2AA/007-HAC-7
 | 2AA/008-HAC-8 | 2AA/008-HAC-8
 | 2AA/009-HAC-32768 | 2AA/009-HAC-9
 | 2AD-Combat | 2AD-Combat
 | 3AA-TLM50 | 3AA-TLM50
 | 3AG-TLM100 | 3AG-TLM100
 | 3KA-VITD | 3KA-VITD
 | 3KC/001-DTOP | 3KC/001-DTOP
 | 3KH-VMAP-2 | 3KH-VMAP-2
 | 3KL-VMAP-0 | 3KL-VMAP-0
 | 3KM-VMAP-1 | 3KM-VMAP-1
 | 3KU-UVMAP | 3KU-UVMAP
 | 4AA-ATC | 4AA-ATC
 | 4AC-JOG-R | 4AC-JOG-R
 | 4GE-TERCOM-L | 4GE-TERCOM-L
 | 4GE-TERCOM-E | 4GE-TERCOM-E
 | 4GG-TERCOM-T | 4GG-TERCOM-T
 | 5EE-FFD | 5EE-FFD
 | 7BC/302-BATHY | 7BC/302-BATHY
 | 7BC/502-AERO | 7BC/502-AERO
 | 7SC/001-MPO-1 | 7SC/001-MPO-1
 | 7SC/002-MPO-2 | 7SC/002-MPO-2
 | 7SC/005-MPO-5 | 7SC/005-MPO-5
 | 7SC/006-MPO-6 | 7SC/006-MPO-6
 | 7SC/008-MPO-8 | 7SC/008-MPO-8
 | 7SC/009-MPO-32768 | 7SC/009-MPO-9
 | 7SC/010-MPO-10 | 7SC/010-MPO-10
 | UUU-DBCS | UUU-DBCS
 | DNC | DNC
 | Other | Other
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)

UPDATE_SOURCE_DATE

UPDATE_SOURCE_DATE | Update Source Date
 | No default value

UPDATE_SOURCE_INFO

UPDATE_SOURCE_INFO | Update Source Information
 | No default value

UPDATE_SOURCE

UPDATE_SOURCE | Update Source
 | Multiple | Multiple
 | Other | Other
 | Unknown | Unknown
 | Arc Digitized Raster Graphic (ADRG) | Arc Digitized Raster Graphic (ADRG)
 | Automated Aeronautical Facilities Information File (AAFIF) | Automated Aeronautical Facilities Information File (AAFIF)
 | Boundaries (International Boundaries Database) | Boundaries (International Boundaries Database)
 | Brigade Database | Brigade Database
 | City Graphic | City Graphic
 | Combat Chart | Combat Chart
 | Compressed Arc Digitized Raster Graphic (CADRG) | Compressed Arc Digitized Raster Graphic (CADRG)
 | Controlled Imagery Base 1 (CIB1) | Controlled Imagery Base 1 (CIB1)
 | Controlled Imagery Base 5 (CIB5) | Controlled Imagery Base 5 (CIB5)
 | Digital Nautical Chart (DNC) | Digital Nautical Chart (DNC)
 | Digital Print File (DPF) | Digital Print File (DPF)
 | Digital Terrain Elevation Data 1 (DTED1) | Digital Terrain Elevation Data 1 (DTED1)
 | Digital Terrain Elevation Data 2 (DTED2) | Digital Terrain Elevation Data 2 (DTED2)
 | Digital Terrain Elevation Data 3 (DTED3) | Digital Terrain Elevation Data 3 (DTED3)
 | Digital Terrain Elevation Data 4 (DTED4) | Digital Terrain Elevation Data 4 (DTED4)
 | Digital Vertical Obstruction File (DVOF) | Digital Vertical Obstruction File (DVOF)
 | Foundation Feature Data (FFD) | Foundation Feature Data (FFD)
 | Foundation Feature Data/Relocatable Target Data (FFD/RTAD) | Foundation Feature Data/Relocatable Target Data (FFD/RTAD)
 | GEOBASE | GEOBASE
 | GEOREACH | GEOREACH
 | GeoCover/LandCover | GeoCover/LandCover
 | Geonames | Geonames
 | Image City Map (ICM) | Image City Map (ICM)
 | Imagery (IKONOS) | Imagery (IKONOS)
 | Imagery (NTM) | Imagery (NTM)
 | Imagery (OrbView3) | Imagery (OrbView3)
 | Imagery (OrbView5) | Imagery (OrbView5)
 | Imagery (Quickbird) | Imagery (Quickbird)
 | Imagery (World View) | Imagery (World View)
 | Imagery (Other) | Imagery (Other)
 | Interim Terrain Data (ITD) | Interim Terrain Data (ITD)
 | Joint Operational Graphic (JOG) | Joint Operational Graphic (JOG)
 | Landsat | Landsat
 | Littoral Warfare Data (LWD) | Littoral Warfare Data (LWD)
 | Mapping Charting and Geodetic (MC&G) | Mapping Charting and Geodetic (MC&G)
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)
 | Modernized Integrated Data Base (MIDB) | Modernized Integrated Data Base (MIDB)
 | NAVTEQ Digital Data | NAVTEQ Digital Data
 | Native Data Source | Native Data Source
 | Native Map Source | Native Map Source
 | NIMA GIS Medical Facilities Database | NIMA GIS Medical Facilities Database
 | Nominally Attributed Topographic Evaluation Map (NATE Map) | Nominally Attributed Topographic Evaluation Map (NATE Map)
 | Planning Graphic | Planning Graphic
 | Reference Map | Reference Map
 | Raster Map - 1: 250K | Raster Map - 1: 250K
 | Raster Map - 1: 100K | Raster Map - 1: 100K
 | Raster Map - 1: 50K | Raster Map - 1: 50K
 | Raster Map - 1: 25K | Raster Map - 1: 25K
 | Raster Map - City Graphics | Raster Map - City Graphics
 | Shuttle Radar Topographic Mission (SRTM) | Shuttle Radar Topographic Mission (SRTM)
 | Site Map/Nuclear Facility | Site Map/Nuclear Facility
 | Tactical Oceanographic Data Lv 0 (TOD0) | Tactical Oceanographic Data Lv 0 (TOD0)
 | Tactical Oceanographic Data Lv 1 (TOD1) | Tactical Oceanographic Data Lv 1 (TOD1)
 | Tactical Oceanographic Data Lv 2 (TOD2) | Tactical Oceanographic Data Lv 2 (TOD2)
 | Tactical Oceanographic Data Lv 4 (TOD4) | Tactical Oceanographic Data Lv 4 (TOD4)Tactical Oceanographic Data Lv 4 (TOD4)
 | Tactical Oceanographic Data Lv 5 (TOD5) | Tactical Oceanographic Data Lv 5 (TOD5)
 | Topographic Line Map (TLM) | Topographic Line Map (TLM)
 | United Nations Data | United Nations Data
 | Urban Tactical Planner (UTP) | Urban Tactical Planner (UTP)
 | Urban Vector Map (UVMap) | Urban Vector Map (UVMap)
 | United States Geological Survey Digital Line Graph | USGS DLG
 | Vector Interim Terrain Data (VITD) | Vector Interim Terrain Data (VITD)
 | Vector Map Lv0 (VMap0) | Vector Map Lv0 (VMap0)
 | Vector Map Lv1 (VMap1) | Vector Map Lv1 (VMap1)
 | Vector Map Lv2 (VMap2) | Vector Map Lv2 (VMap2
 | World Vector Shoreline Plus (WVSPlus) | World Vector Shoreline Plus (WVSPlus)

Z_VALUE_TYPE

Z_VALUE_TYPE | Z Value Type
 | 2D Data | 2D Data
 | DTED1 Derived | DTED1 Derived
 | DTED2 -Derived | DTED2 Derived
 | SRTM | SRTM
 | Reflective Surface Derived | Reflective Surface Derived
 | Stereo Derived | Stereo Derived
 | TIN Derived | TIN Derived
 | Other | Other
 | Unknown | Unknown


PolbndA -- Administrative Areas

FA001 -- Administrative Area

FA001 | Administrative Area
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
 | 5 | Disputed
 | 6 | Undisputed
NM3 | Name 3
 | (UNK) | Unknown
NM4 | Name 4
 | (UNK) | Unknown
USE_/USE | Usage
 | 0 | Unknown
 | (23) | International

FA070 -- Demilitarized Zone

FA070 | Demilitarized Zone
ACC | Accuracy Category
 | (-32768) | Null
NM3 | Name 3
 | (N/A) | Null
NM4 | Name 4
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null

FA170 -- Zone Of Occupation

FA170 | Zone Of Occupation
ACC | Accuracy Category
 | (-32768) | Null
NM3 | Name 3
 | (UNK) | Unknown
NM4 | Name 4
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null


VoidA -- Void Collection Area

ZD020 | Void Collection Area
VCA | Void Collection Attribute
 | (0) | Unknown
 | 2 | Area Too Rough to Collect
 | 3 | No Available Imagery
 | 6 | No Available Map Source
 | 7 | No Suitable Imagery


BarrierL -- Fence/Wall

AL070 -- Fence

AL070 | Fence
 | No attributes except metadata

AL260 -- Wall

AL260 | Wall
 | No attributes except metadata


CoastL -- Coastline/Shoreline

BA010 | Coastline/Shoreline
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
SLT | Shoreline Type Category
 | (0) | Unknown
 | 6 | Mangrove/Nipa
 | 8 | Marsh/Swamp
 | 10 | Rocky
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Stony, Shingly
 | 999 | Other
VDC | Vertical Datum Category
 | 0 | Unknown
 | (7) | Mean High Water
 | 9 | Mean High Water Springs
 | 10 | Mean Higher High Water
 | 15 | Mean Sea Level
 | 24 | Mean Higher High Water Springs
 | 26 | Highest Normal High Water
 | 28 | Highest High Water
 | 30 | Indian Spring High Water
 | 999 | Other


PolbndL -- Political Boundaries

FA000 -- Administrative Boundary Line

FA000 | Administrative Boundary Line
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
 | 5 | Disputed
 | 6 | Undisputed
BST | Boundary Status Type
 | 0 | Unknown
 | (1) | Definite
 | 2 | Indefinite
 | 3 | In Dispute
 | 4 | No Defined Boundary
NM3 | Name 3
 | (UNK) | Unknown
NM4 | Name 4
 | (UNK) | Unknown
TXT | Text Attribute
 | (N/A) | Null
USE_/USE | Usage
 | (0) | Unknown
 | 4 | National
 | 23 | International
 | 26 | Primary/1st Order
 | 30 | Secondary/2nd Order
 | 31 | Tertiary/3rd Order

FA020 -- Armistice Line

FA020 | Armistice Line
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
NM3 | Name 3
 | (UNK) | Unknown
NM4 | Name 4
 | (UNK) | Unknown
TXT | Text Attribute
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null

FA030 -- Cease Fire Line

FA030 | Cease Fire Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
 | 3 | Doubtful
BST | Boundary Status Type
 | (-32768) | Null
NM3 | Name 3
 | (N/A) | Null
NM4 | Name 4
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null

FA050 -- Mandate Line/Convention Line

FA050 | Mandate Line/Convention Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
 | 3 | Doubtful
BST | Boundary Status Type
 | (-32768) | Null
NM3 | Name 3
 | (N/A) | Null
NM4 | Name 4
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null

FA060 -- De Facto Boundary

FA060 | De Facto Boundary
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
 | 3 | Doubtful
BST | Boundary Status Type
 | (-32768) | Null
NM3 | Name 3
 | (UNK) | Unknown
NM4 | Name 4
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown
USE_/USE | Usage
 | (0) | Unknown
 | 23 | International
 | 26 | Primary/1st Order

FA110 -- International Date Line

FA110 | International Date Line
ACC | Accuracy Category
 | (-32768) | Null
BST | Boundary Status Type
 | (-32768) | Null
NM3 | Name 3
 | (N/A) | Null
NM4 | Name 4
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null


GeoinfoP -- Geographic Info Point

ZD012 | Geographic Info Point
TXT | Text Attribute
 | (UNK) | Unknown


MarkersP -- Cairn/Control Points

AL025 -- Cairn

AL025 | Cairn
CPA | Control Point Attribute
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
ZV2 | Highest Z-value (meters)
 | (-32768) | Null

ZB035 -- Control

ZB035 | Control
CPA | Control Point Attribute
 | 0 | Unknown
 | 1 | Bench Mark
 | (2) | Horizontal
 | 3 | Horizontal with Benchmark
 | 4 | Astronomic Position
 | 5 | Vertical
NAM | Name
 | (UNK) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


PolbndP -- Administrative Point

FA001 | Administrative Point
NA2 | Second Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown


TextP -- Text Description

ZD045 | Text Description
TXT | Text Attribute
 | (UNK) | Unknown


SlopeA -- Slope

SA050 | Slope
GSC | Ground Slope Category
 | (0) | Unknown
 | 1 | 0 to >45% Naturally or culturally dissected land
 | 2 | 0 to <=3% slope range
 | 3 | >3% to <=10% slope range
 | 4 | >10% to <=20% slope range
 | 5 | >20% to <=30% slope range
 | 6 | >30% to <=45% slope range
 | 7 | >45% slope


ContourL -- Contour Line

CA010 | Contour Land
HQC | Hypsography Portrayal Category
 | 1 | Index
 | (2) | Intermediate
 | 4 | Form Lines
 | 5 | Depression Index
 | 6 | Depression Intermediate
 | 7 | Approximate Index
 | 8 | Mound Index
 | 9 | Mound Intermediate
 | 12 | Intermediate Approximate
 | 14 | Supplementary (1/4)
MCC | Material Composition Category
 | 0 | Unknown
 | (30) | Earthen
 | 103 | Snow/Ice
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


DepthL -- Depth Contour

BE015 | Depth Contour
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
CRV | Depth Curve or Contour Value
 | (0) | Unknown


ElevP -- Spot Elevation

CA030 | Spot Elevation
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
ELA | Elevation Accuracy
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
MCC | Material Composition Category
 | 0 | Unknown
 | (30) | Earthen
 | 103 | Snow/Ice
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


CoastA -- Coastal Areas

BA020 -- Foreshore

BA020 | Foreshore
MCC | Material Composition Category
 | (0) | Unknown
 | 8 | Boulders
 | 16 | Clay
 | 46 | Gravel
 | 65 | Mud
 | 84 | Rock/Rocky
 | 88 | Sand
 | 98 | Shingle
 | 108 | Stone

BA030 -- Island

BA030 | Island
MCC | Material Composition Category
 | (-32768) | -32768

BA040 -- Water (Except Inland Area)

BA040 | Water (Except Inland Area)
MCC | Material Composition Category
 | (-32768) | -32768


DamA -- Dam/Weir

BI020 | Dam/Weir
MCC | Material Composition Category
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 30 | Earthen
 | 62 | Masonry (Brick/Stone)
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
TUC | Transportation Use Category
 | 0 | Unkown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | (35) | No Transportation Use
 | 999 | Other


DangerA -- Reef/Lagoon Reef/Pool

BD120 -- Reef

BD120 | Reef
COD | Certainty of Delineation
 | 0 | Unknown
 | (1) | Limits and Info Known
MCC | Material Composition Category
 | (0) | Unknown
 | 24 | Coral
 | 84 | Rock/Rocky
NAM | Name
 | (UNK) | Unknown
VRR | Vertical Reference Category
 | (0) | Unknown
 | 2 | Awash at Sounding Datum
 | 8 | Covers and Uncovers

BH190 -- Lagoon/Reef/Pool

BH190 | Lagoon/Reef/Pool
COD | Certainty of Delineation
 | (-32768) | Null
MCC | Material Composition Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
VRR | Vertical Reference Category
 | (-32768) | Null


InundA -- Land Subject to Inundation

BH090 | Land Subject to Inundation
EXS | Existence Category
 | 0 | Unknown
 | (45) | Natural
 | 48 | Controlled


LakeresA -- Lake/Pond/Reservoir

BH080 -- Lake/Pond

BH080 | Lake/Pond
EXS | Existence Category
 | (-32768) | Null
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (UNK) | Unknown
SCC | Spring/Well Characteristic Category
 | 0 | Unknown
 | 10 | Salt
 | (11) | Fresh
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

BH130 -- Reservoir

BH130 | Reservoir
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 5 | Under Construction
HYC | Hydrological Category
 | (-32768) | -32768
NAM | Name
 | (UNK) | Unknown
SCC | Spring/Well Characteristic Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


WatrcrsA -- Canal/River/Stream

BH020 -- Canal

BH020 | Canal
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (UNK) | Unknown
TID | Tidal/Non-Tidal Category
 | (-32768) | Null

BH140 -- River/Stream

BH140 | River/Stream
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (UNK) | Unknown
TID | Tidal/Non-Tidal Category
 | 0 | Unknown
 | (1) | Non-Tidal
 | 2 | Tidal/Tidal Fluctuation


AquedctL -- Aqueduct

BH010 | Aqueduct
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | (28) | Operational
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
WID | Width (meters)
 | (-32768) | Null


DamL -- Dam/Weir

BI020 | Dam/Weir
EXS | Existence Category
 | 5 | Under Construction
 | (28) | Operational
LEN_/LEN | Length/Diameter
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 30 | Earthen
 | 62 | Masonry (Brick/Stone)
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 35 | No Transportation Use


DangerL -- Reef

BD120 | Reef
COD | Certainty of Delineation
 | 0 | Unknown
 | (1) | Limits and Info Known
MCC | Material Composition Category
 | (0) | Unknown
 | 24 | Coral
 | 84 | Rock/Rocky
NAM | Name
 | (UNK) | Unknown
VRR | Vertical Reference Category
 | (0) | Unknown
 | 2 | Awash at Sounding Datum
 | 8 | Covers and Uncovers


HydroL -- Inland Shoreline

BH210 | Inland Shoreline
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
 | 3 | Doubtful
AHC | Associated Hydrographic Category
 | (0) | Unknown
 | 1 | Perennial
 | 2 | Intermittent
SLT | Shoreline Type Category
 | (0) | Unknown
 | 6 | Magrove/Nipa
 | 8 | Marsh/Swamp
 | 10 | Rocky
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Stony, Shingly
 | 999 | Other


RapidsL -- Rapids/Waterfalls

BH120 -- Rapids

BH120 | Rapids
NAM | Name
 | (N/A) | Null

BH180 -- Waterfall

BH180 | Waterfall
NAM | Name
 | (UNK) | Unknown


SeastrtL -- Sea Structures

BB040 -- Breakwater/Groyne

BB040 | Breakwater/Groyne
VRR | Vertical Reference Category
 | (0) | Unknown
 | 1 | Above Surface/Does Not Cover (At High Water)
WID | Width (meters)
 | (0) | MinValue
 | 20 | MaxValue

BB140 -- Jetty

BB140 | Jetty
VRR | Vertical Reference Category
 | (0) | Unknown
 | 1 | Above Surface/Does Not Cover (At High Water)
 | 8 | Covers and Uncovers
WID | Width (meters)
 | (0) | MinValue
 | 20 | MaxValue

BB230 -- Seawall

BB230 | Seawall
VRR | Vertical Reference Category
 | (-32768) | Null
WID | Width (meters)
 | (0) | MinValue
 | 20 | MaxValue


WatrcrsL -- Water Courses

BH020 -- Canal

BH020 | Canal
EXS | Existence Category
 | (0) | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 32 | Navigable
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (UNK) | Unknown
TID | Tidal/Non-Tidal Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

BH030 -- Ditch

BH030 | Ditch
EXS | Existence Category
 | (-32768) | Null
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (N/A) | Null
TID | Tidal/Non-Tidal Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

BH140 -- River/Stream

BH140 | River/Stream
EXS | Existence Category
 | (-32768) | Null
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (UNK) | Unknown
TID | Tidal/Non-Tidal Category
 | 0 | Unknown
 | (1) | Non-Tidal
 | 2 | Tidal/Tidal Fluctuation
WID | Width (meters)
 | (-32768) | Null


AquedctP -- Aqueduct

BH010 | Aqueduct
ATC | Aqueduct Type Category
 | 0 | Unknown
 | (1) | Qanat/Kanat/Karez Shaft


CisternP -- Cistern

BI010 | Cistern
EXS | Existence Category
 | 0 | Unknown
 | 30 | Not Isolated
 | (31) | Isolated


DamP -- Dam/Weir

BI020 | Dam/Weir
EXS | Existence Category
 | 5 | Under Construction
 | (28) | Operational
LEN_/LEN | Length/Diameter
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 30 | Earthen
 | 62 | Masonry (Brick/Stone)
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 35 | No Transportation Use


DangerP -- Rock/Wreck

BD130 -- Rock

BD130 | RockPoint
ARE_/ARE | Area
 | (0) | Unknown
LOC | Location Category
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 24 | Coral
 | 84 | Rock/Rocky
NAM | Name
 | (UNK) | Unknown
VRR | Vertical Reference Category
 | (0) | Unknown
 | 2 | Awash at Sounding Datum
 | 8 | Covers and Uncovers

BD180 -- Wreck

BD180 | Wreck
ARE_/ARE | Area
 | (-32768) | Null
LOC | Location Category
 | 0 | Unknown
 | (13) | Hull Showing
 | 14 | Mast Showing
 | 20 | Funnel Showing
 | 21 | Superstructure Showing
 | 28 | Mast and Funnel Showing
MCC | Material Composition Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
VRR | Vertical Reference Category
 | 0 | Unknown
 | (1) | Above Surface/Does Not Cover (At High Water)


HazardP -- Underwater Danger/Crib

BD000 -- Underwater Danger/Hazard

BD000 | Underwater Danger/Hazard
NAM | Name
 | (N/A) | Null
TXT | Text Attribute
 | None | None

BD020 -- Crib

BD020 | Crib
NAM | Name
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null


HydobstrucP -- Hydrographic Obstructions

BD010 -- Breakers

BD010 | Breakers
 | No attributes except metadata

BD040 -- Eddies

BD040 | Eddies
 | No attributes except metadata

BD070 -- Obstruction (Nautical)

BD070 | Obstruction (Nautical)
 | No attributes except metadata


HydroP -- Current Arrow

BG010 | Current Arrow
CUR | Current Type Category
 | (4) | River Flow


LandingP -- Landing Place

BB150 | Landing Place
COD | Certainty of Delineation
 | (1) | Limits and Info Known
 | 2 | Limits and Info Unknown
EXS | Existence Category
 | (0) | Unknown
 | 45 | Natural
 | 46 | Man-made


LockP -- Lock

BI030 | Lock
 | No attributes except metadata


MiscP -- Water Intake Tower/Sluice Gate

BI040 -- Sluice Gate

BI040 | Sluice Gate
EXS | Existence Category
 | (-32768) | Null
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (-32768) | Null

BI050 -- Water Intake Tower

BI050 | Water Intake Tower
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


RapidsP -- Rapids Point Features

BH120 -- Rapids

BH120 | Rapids
HFC | Hydrographic Form Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null

BH145 -- River/Stream Vanishing Point

BH145 | River/Stream Vanishing Point
HFC | Hydrographic Form Category
 | 0 | Unknown
 | (2) | Disappearing
 | 16 | Dissipating
NAM | Name
 | (N/A) | Null

BH180 -- Waterfall

BH180 | Waterfall
HFC | Hydrographic Form Category
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown


SpringP -- Spring/Water Hole

BH170 | Spring/Water Hole
EXS | Existence Category
 | (-32768) | Null
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
NAM | Name
 | (N/A) | Null
PRO | Product Category
 | (-32768) | Null
SCC | Spring/Well Characteristic Category
 | 0 | Unknown
 | 1 | Alkaline
 | 4 | Mineral
 | (9) | Freshwater/Potable
WFT | Well Feature Type
 | (-32768) | Null


DisposeA -- Disposal Site/Waste Pile

AB000 | Disposal Site/Waste Pile
PRO | Product Category
 | (0) | Unknown
 | 101 | Slag
 | 127 | Tailings
 | 128 | Refuse


ExtractA -- Extraction Areas

AA010 -- Mine

AA010 | Mine
EXS | Existence Category
 | 0 | Unknown
 | 3 | Reported
 | 6 | Abandoned/Disused
 | (28) | Operational
MIN_/MIN | Mining Category
 | (0) | Unknown
 | 2 | Horizontal Shaft
 | 3 | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 16 | Clay
 | 17 | Coal
 | 23 | Copper
 | 42 | Gold
 | 46 | Gravel
 | 51 | Iron
 | 54 | Lead
 | 84 | Rock/Rocky
 | 87 | Salt
 | 88 | Sand
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 999 | Other

AA012 -- Quarry

AA012 | Quarry
EXS | Existence Category
 | 0 | Unknown
 | 3 | Reported
 | 6 | Abandoned/Disused
 | (28) | Operational
MIN_/MIN | Mining Category
 | (0) | Unknown
 | 2 | Horizontal Shaft
 | 3 | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 16 | Clay
 | 17 | Coal
 | 23 | Copper
 | 42 | Gold
 | 46 | Gravel
 | 51 | Iron
 | 54 | Lead
 | 84 | Rock/Rocky
 | 87 | Salt
 | 88 | Sand
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 999 | Other

BH155 -- Salt Evaporator

BH155 | Salt Evaporator
EXS | Existence Category
 | (-32768) | Null
MIN_/MIN | Mining Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
PRO | Product Category
 | (-32768) | Null


TreatA -- Materials Treatment Plants

AC030 -- Settling Basin/Sludge Pond

AC030 | Settling Basin/Sludge Pond
 | No attributes except metadata

BH040 -- Filtration/Aeration Beds Area

BH040 | Filtration/Aeration Beds Area
 | No attributes except metadata

BH050 -- Fish Hatchery/Fish Farm/Marine Farm

BH050 | Fish Hatchery/Fish Farm/Marine Farm
 | No attributes except metadata


AgristrP -- Grain/Bin Silo/Grain Elevator

AM020 -- Grain/Bin Silo

AM020 | Grain/Bin Silo
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
NAM | Name
 | (N/A) | Null
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AM030 -- Grain Elevator

AM030 | Grain Elevator
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
NAM | Name
 | (UNK) | Unknown
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


ExtractP -- Mine/Quarry

AA010 -- Mine

AA010 | Mine
ARE_/ARE | Area
 | (0) | MinValue
 | 15625 | MaxValue
EXS | Existence Category
 | 0 | Unknown
 | 6 | Abandoned/Disused
 | (28) | Operational
MIN_/MIN | Mining Category
 | 0 | Unknown
 | 2 | Horizontal Shaft
 | (3) | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 16 | Clay
 | 17 | Coal
 | 23 | Copper
 | 42 | Gold
 | 46 | Gravel
 | 51 | Iron
 | 54 | Lead
 | 84 | Rock/Rocky
 | 87 | Salt
 | 88 | Sand
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 999 | Other

AA012 -- Quarry

AA012 | Quarry
ARE_/ARE | Area
 | (0) | MinValue
 | 15625 | MaxValue
EXS | Existence Category
 | 0 | Unknown
 | 6 | Abandoned/Disused
 | (28) | Operational
MIN_/MIN | Mining Category
 | 0 | Unknown
 | 2 | Horizontal Shaft
 | (3) | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 16 | Clay
 | 17 | Coal
 | 23 | Copper
 | 42 | Gold
 | 46 | Gravel
 | 51 | Iron
 | 54 | Lead
 | 84 | Rock/Rocky
 | 87 | Salt
 | 88 | Sand
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 999 | Other


NuclearP -- Particle Accelerator

AL140 | Particle Accelerator
 | No attributes except metadata


ObstrP -- Obstructions

AF010 -- Chimney/Smokestack

AF010 | Chimney/Smokestack
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AF030 -- Cooling Tower

AF030 | Cooling Tower
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AF040 -- Crane

AF040 | Crane
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AF070 -- Flare Pipe

AF070 | Flare Pipe
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | 0 | Unknown
 | (8) | On Ground Surface
 | 22 | Offshore
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AJ050 -- Windmill

AJ050 | Windmill
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


ProcessP -- Processing Plant/Treatment Plant

AC000 | Processing Plant/Treatment Plant
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 13 | Chemical
 | 67 | Oil
 | 95 | Sewage
 | 116 | Water


RigwellP -- Rig/Superstructure/Well

AA040 -- Rig/Superstructure

AA040 | Rig/Superstructure
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (0) | Unknown
 | 22 | Offshore
 | 40 | Underground
 | 999 | Other
NAM | Name
 | (N/A) | Null
PRO | Product Category
 | (0) | Unknown
 | 38 | Gas
 | 67 | Oil
 | 116 | Water
SCC | Spring/Well Characteristic Category
 | (-32768) | Null
WFT | Well Feature Type
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AA050 -- Well

AA050 | Well
EXS | Existence Category
 | 0 | Unknown
 | 3 | Reported
 | 6 | Abandoned/Disused
 | (28) | Operational
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
LOC | Location Category
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 38 | Gas
 | 67 | Oil
 | 116 | Water
SCC | Spring/Well Characteristic Category
 | 0 | Unknown
 | 1 | Alkaline
 | 4 | Mineral
 | (9) | Freshwater/Potable
WFT | Well Feature Type
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (-32768) | Null


StorageP -- Storage Points

AM010 -- Depot Storage Point

AM010 | Depot Storage Point
EXS | Existence Category
 | (-32768) | Null
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
LOC | Location Category
 | (-32768) | Null
PRO | Product Category
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (-32768) | Null

AM070 -- Tank

AM070 | Tank
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 40 | Underground
PRO | Product Category
 | (0) | Unknown
 | 13 | Chemical
 | 38 | Gas
 | 39 | Gasoline
 | 67 | Oil
 | 116 | Water
 | 999 | Other
SSC | Structure Shape Category
 | (0) | Unknown
 | 2 | Blimp
 | 4 | Bullet
 | 7 | Cylindrical
 | 17 | Spherical (Hemispherical)
 | 59 | Telescoping Gasholder
TXT | Text Attribute
 | (N/A) | Null
WID | Width (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AM080 -- Water Tower

AM080 | Water Tower
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
PRO | Product Category
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (N/A) | Null
WID | Width (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AM999 -- Hazardous Materials Storage

AM999 | Hazardous Materials Storage
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LOC | Location Category
 | (-32768) | Null
PRO | Product Category
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (N/A) | Null
WID | Width (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


TowerP -- Tower (Non Communication)

AL240 | Tower (Non Communication)
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
TTC | Tower Type Category
 | (0) | Unknown
 | 1 | Bridge
 | 2 | Observation/Lookout
 | 999 | Other
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


TreatP -- Feedlot/Stockyard/Holding Pen

AJ030 | Feedlot/Stockyard/Holding Pen
TXT | Text Attribute
 | (N/A) | Null


DepressA -- Depression

DB080 | Depression
TXT | Text Attribute
 | (UNK) | Unknown


GroundA -- Ground Surface Element

DA010 | Ground Surface Element
ARE_/ARE | Area
 | (0) | Unknown
SMC | Surface Material Category
 | (0) | Unknown
 | 8 | Boulders
 | 46 | Gravel
 | 52 | Lava
 | 55 | Loess
 | 68 | Oil Blisters
 | 88 | Sand
 | 127 | Karst


LandIceA -- Glacier/Snow/Ice Field

BJ030 -- Glacier

BJ030 | Glacier
SIC | Snow/Ice Category
 | (-32768) | Null

BJ100 -- Snow/Ice Field

BJ100 | Snow/Ice Field
SIC | Snow/Ice Category
 | (1) | Snow
 | 2 | Ice


Lndfrm1A -- Salt Pan/Sebkha/Sand Dunes/Sand Hills

BH150 -- Salt Pan

BH150 | Salt Pan
FEO | Feature Element Orientation
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null

BH160 -- Sebkha

BH160 | Sebkha
FEO | Feature Element Orientation
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null

DB170 -- Sand Dunes/Hills

DB170 | Sand Dunes/Hills
FEO | Feature Element Orientation
 | (999) | Unknown
SSC | Structure Shape Category
 | (0) | Unknown
 | 22 | Crescent
 | 26 | Lateral
 | 27 | Mounds
 | 28 | Ripple
 | 29 | Star
 | 30 | Transverse


Lndfrm2A -- Rock Features

BJ020 -- Moraine

BJ020 | Moraine
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
MCC | Material Composition Category
 | (-32768) | Null
RKF | Rock Strata Formation
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB060 -- Crevice/Crevasse

DB060 | Crevice/Crevasse
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 30 | Earthen
 | 103 | Snow/Ice
RKF | Rock Strata Formation
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB160 -- Rock Strata/Rock Formation

DB160 | Rock Strata/Rock Formation
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
MCC | Material Composition Category
 | (-32768) | Null
RKF | Rock Strata Formation
 | (0) | Unknown
 | 1 | Columnar
 | 3 | Pinnacle
WID | Width (meters)
 | (-32768) | Null


SeaIceA -- Ice Shelf/Pack Ice/Polar Ice

BJ065 -- Ice Shelf

BJ065 | Ice Shelf
PRC | Periodic Restriction Category
 | (-32768) | Null

BJ070 -- Pack Ice

BJ070 | Pack Ice
PRC | Periodic Restriction Category
 | (0) | Unknown
 | 3 | Permanent Ice
 | 4 | Seasonal limit - Jan.
 | 5 | Seasonal limit - Feb.
 | 6 | Seasonal limit - Mar.
 | 7 | Seasonal limit - Apr.
 | 8 | Seasonal limit - May
 | 9 | Seasonal limit - Jun.
 | 10 | Seasonal limit - Jul.
 | 11 | Seasonal limit - Aug.
 | 12 | Seasonal limit - Sep.
 | 13 | Seasonal limit - Oct.
 | 14 | Seasonal limit - Nov.
 | 15 | Seasonal limit - Dec.

BJ080 -- Polar Ice

BJ080 | Polar Ice
PRC | Periodic Restriction Category
 | (0) | Unknown
 | 3 | Permanent Ice
 | 4 | Seasonal limit - Jan.
 | 5 | Seasonal limit - Feb.
 | 6 | Seasonal limit - Mar.
 | 7 | Seasonal limit - Apr.
 | 8 | Seasonal limit - May
 | 9 | Seasonal limit - Jun.
 | 10 | Seasonal limit - Jul.
 | 11 | Seasonal limit - Aug.
 | 12 | Seasonal limit - Sep.
 | 13 | Seasonal limit - Oct.
 | 14 | Seasonal limit - Nov.
 | 15 | Seasonal limit - Dec.


BluffL -- Bluff/Cliff/Escarpment

DB010 | Bluff/Cliff/Escarpment
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown


EmbankL -- Cut/Embankment Fill Line

DB070 -- Cut Line

DB070 | Cut Line
PFD | Predominant Feature Depth
 | (0) | Unknown
PFH | Predominant Feature Height
 | (29999) | Unknown
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
USE_/USE | Usage
 | (-32768) | Null
VRR | Vertical Reference Category
 | (-32768) | Null

DB090 -- Embankment Fill Line

DB090 | Embankment Fill Line
PFD | Predominant Feature Depth
 | (-32768) | Null
PFH | Predominant Feature Height
 | (29999) | Unknown
TUC | Transportation Use Category
 | (-32768) | Null
USE_/USE | Usage
 | (0) | Unknown
 | 69 | Levee/Dike
 | 127 | Levee/Dike as a Causeway
 | 136 | Levee/Dike as a Fill
VRR | Vertical Reference Category
 | (0) | Unknown
 | 1 | Above Surface/Does not Cover (At High Water)
 | 8 | Covers and Uncovers
 | 9 | Not Applicable


LandfrmL -- Landform Lines

BJ040 -- Ice Cliff

BJ040 | Ice Cliff
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB060 -- Crevice/Crevasse

DB060 | Crevice/Crevasse
MCC | Material Composition Category
 | (0) | Unknown
 | 30 | Earthen
 | 103 | Snow/Ice
WID | Width (meters)
 | (-32768) | Null

DB100 -- Esker

DB100 | Esker
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB110 -- Fault Line

DB110 | Fault Line
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB190 -- Volcanic Dike

DB190 | Volcanic Dike
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null


MtnP -- Cave/Mountain Pass

DB030 -- Cave

DB030 | Cave
NAM | Name
 | (UNK) | Unknown
ZV2 | Highest Z-value (meters)
 | (-32768) | Null

DB150 -- Mountain Pass

DB150 | Mountain Pass
NAM | Name
 | (UNK) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


ThermalP -- Geothermal Feature

DB115 | Geothermal Feature
SWT | Well/Spring Type
 | (0) | Unknown
 | 1 | Geyser
 | 2 | Hot Spring
 | 3 | Fumarole


BuildA -- Building

AL015 | Building
BFC | Building Function Category
 | (0) | Unknown
 | 1 | Fabrication Structures
 | 2 | Government Building
 | 3 | Capitol Building
 | 4 | Castle
 | 5 | Government Administration Building
 | 7 | House of Worship
 | 9 | Museum
 | 10 | Observatory
 | 11 | Palace
 | 12 | Police Station
 | 13 | Prison
 | 14 | Ranger Station
 | 15 | School
 | 16 | House
 | 17 | Multi-Unit Dwelling
 | 18 | Cemetery Building
 | 19 | Farm Building
 | 20 | Greenhouse
 | 22 | Watermill/Gristmill
 | 23 | Wind Tunnel
 | 24 | Warehouse
 | 83 | Power Generation
 | 999 | Other
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
HWT | House of Worship Type
 | (0) | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Monastery/Convent
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | 998 | Not Applicable
NAM | Name
 | (UNK) | Unknown


BuiltupA -- Built-Up Area

AL020 | Built-Up Area
EXS | Existence Category
 | 0 | Unknown
 | 7 | Destroyed
 | 62 | Partially Destroyed
 | (999) | Other
NAM | Name
 | (UNK) | Unknown
USE_/USE | Usage
 | (0) | Unknown
 | 26 | Primary/1st Order
 | 30 | Secondary/2nd Order
 | 31 | Tertiary/3rd Order
 | 111 | Quartenary/4th Order


LandmrkA -- Park

AK120 | Park
USE_/USE | Usage
 | (0) | Unknown
 | 4 | National
NAM | Name
 | (UNK) | Unknown


MilA -- Military Areas

AH060 -- Underground Bunker

AH060 | Underground Bunker
NAM | Name
 | (UNK) | Unknown

AL120 -- Missile Site

AL120 | Missile Site
NAM | Name
 | (UNK) | Unknown

FA015 -- Firing Range/Gunnery Range

FA015 | Firing Range/Gunnery Range
NAM | Name
 | (UNK) | Unknown

SU001 -- Military Base

SU001 | Military Base
NAM | Name
 | (UNK) | Unknown


MispopA -- Settlement/Native Settlement

AL105 -- Settlement

AL105 | Settlement
NAS | Native Settlement Type
 | (-32768) | Null
PPT | Populated Place Type
 | (0) | Unknown
 | 2 | Shantytown

AL135 -- Native Settlement

AL135 | Native Settlement
NAS | Native Settlement Type
 | 0 | Unknown
 | (2) | Continuous Habitiation
PPT | Populated Place Type
 | (-32768) | Null


RuinsA -- Ruins

AL200 | Ruins
 | No attributes except metadata


LandmrkL -- Racetrack

AK130 | Racetrack
NAM | Name
 | (UNK) | Unknown


BuildP -- Building

AL015 | Building
ACC | Accuracy Category
 | (0) | Unknown
 | 1 | Accurate
 | 2 | Approximate
AOO | Angle of Orientation (degrees)
 | (999) | Unknown
BFC | Building Function Category
 | (0) | Unknown
 | 1 | Fabrication Structures
 | 2 | Government Building
 | 3 | Capitol Building
 | 4 | Castle
 | 5 | Government Administration Building
 | 7 | House of Worship
 | 9 | Museum
 | 10 | Observatory
 | 11 | Palace
 | 12 | Police Station
 | 13 | Prison
 | 14 | Ranger Station
 | 15 | School
 | 16 | House
 | 17 | Multi-Unit Dwelling
 | 18 | Cemetery Building
 | 19 | Farm Building
 | 20 | Greenhouse
 | 22 | Watermill/Gristmill
 | 23 | Wind Tunnel
 | 24 | Warehouse
 | 27 | Depot Terminal
 | 82 | Lighthouse
 | 83 | Power Generation
 | 999 | Other
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Contruction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
HWT | House of Worship Type
 | (0) | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Monastery/Convent
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | 998 | Not Applicable
LMC | Landmark Category
 | (0) | Unknown
 | 1 | Landmark
NAM | Name
 | (UNK) | Unknown
WID | Width (meters)
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


BuiltupP -- Built-Up Area

AL020 | Built-Up Area
ARH | Area Coverage Attribute (hectares)
 | (0) | Unknown
NAM | Name
 | (UNK) | Unknown


FortP -- Fortification

AH050 | Fortification
NAM | Name
 | (UNK) | Unknown


LandmrkP -- Landmarks

AK020 -- Amusement Park Attraction

AK020 | Amusement Park Attraction
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (N/A) | Null
SSC | Structure Shape Category
 | (0) | Unknown
 | 17 | Spherical (Hemispherical)
 | 21 | Artificial Mountain
 | 23 | Ferris Wheel
 | 25 | Roller Coaster
 | 999 | Other
TXT | Text Attribute
 | (N/A) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AK060 -- Campground/Campsite

AK060 | Campground/Campsite
EXS | Existence Category
 | (-32768) | Null
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (UNK) | Unknown
ZV2 | Highest Z-value (meters)
 | (-32768) | Null

AK150 -- Ski Jump

AK150 | Ski Jump
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (N/A) | Null
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (N/A) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AK160 -- Stadium/Amphitheater

AK160 | Stadium/Amphitheater
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (UNK) | Unknown
SSC | Structure Shape Category
 | (-32768) | Null
TXT | Text Attribute
 | (N/A) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AL130 -- Monument

AL130 | Monument
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (UNK) | Unknown
SSC | Structure Shape Category
 | (0) | Unknown
 | 12 | Pyramid
 | 77 | Arch
 | 109 | Obelisk
 | 999 | Other
TXT | Text Attribute
 | (N/A) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


MilP -- Military Points

AH060 -- Underground Bunker

AH060 | Underground Bunker
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

AL120 -- Missile Site

AL120 | Missile Site
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

FA015 -- Firing Range/Gunnery Range

FA015 | Firing Range/Gunnery Range
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU001 -- Military Base

SU001 | Military Base
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU884 -- Training Site

SU884 | Training Site
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU885 -- Refueling Site

SU885 | Refueling Site
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU886 -- Farp Site

SU886 | Farp Site
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU887 -- Ammo

SU887 | Ammo
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null

SU888 -- Observation Point

SU888 | Observation Point
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null


MispopP -- Hut/Settlement/Native Settlement

AL100 -- Hut

AL100 | Hut
NAM | Name
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null

AL105 -- Settlement

AL105 | Settlement
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown

AL135 -- Native Settlement

AL135 | Native Settlement
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


RuinsP -- Ruins

AL200 | Ruins
ARH | Area Coverage Attribute (hectares)
 | (0) | MinValue
 | 15624 | MaxValue


PierA -- Pier/Wharf/Quay

BB190 | Pier/Wharf/Quay
 | No attributes except metadata


RryardA -- Railroad Yard/Marshalling Yard

AN060 | Railroad Yard/Marshalling Yard
EXS | Existence Category
 | 0 | Unknown
 | 6 | Abandoned/Disused
 | (28) | Operational
LTN | Lane/Track Number
 | (0) | Unknown


BridgeL -- Bridge/Overpass/Viaduct

AQ040 | Bridge/Overpass/Viaduct
BDC | Bridge Design Category
 | (0) | Unknown
 | 5 | Floating Bridge/Pontoon
 | 6 | Girder
 | 7 | Stringer (Beam)
 | 8 | Truss
 | 9 | Suspension
 | 12 | Transporter
 | 999 | Other
BOT | Bridge Opening Type
 | 0 | Unknown
 | 4 | Draw/Bascule
 | 10 | Swing
 | 11 | Lift
 | 12 | Retractile
 | (13) | Not Applicable
BSC | Bridge/Bridge Superstructure Category
 | (0) | Unknown
 | 2 | Cantilever
 | 7 | Tower Suspension
 | 8 | Truss
 | 17 | Arch Suspension
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
LEN_/LEN | Length/Diameter
 | (-32768) | Null
OHB | Overall Height of Bridge (meters)
 | (0) | MinValue
 | 32768 | MaxValue
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 17 | Pedestrian
 | 38 | Canal
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


CausewayL -- Causeway

AQ064 | Causeway
NAM | Name
 | (UNK) | Unknown


FerryL -- Ferry Crossing

AQ070 | Ferry Crossing
NAM | Name
 | (UNK) | Unknown


FordL -- Ford

BH070 | Ford
 | No attributes except metadata


LiftL -- Aerial Cable/Ski Lift

AQ010 | Aerial Cable/Ski Lift
HGT | Height Above Surface Level (meters)
 | (0) | MinValue
 | 29999 | MaxValue
USE_/USE | Usage
 | (0) | Unknown
 | 120 | Recreational
 | 130 | Transportation
 | 999 | Other
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


PierL -- Pier/Wharf/Quay

BB190 | Pier/Wharf/Quay
LEN_/LEN | Length/Diameter
 | (-32768) | Null
WID | Width (meters)
 | (0) | Min Value
 | 19 | Max Value


RailrdL -- Railroad/Railway/Siding Spur

AN010 -- Railroad/Railway

AN010 | Railroad/Railway
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | (28) | Operational
FCO | Feature Configuration
 | 0 | Unknown
 | 2 | Mulitple
 | (3) | Single
 | 11 | Double
 | 12 | Juxtaposition
GAW | Gauge Width (centimeters)
 | (0) | Unknown
LOC | Location Category
 | 0 | Unknown
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
NAM | Name
 | (UNK) | Unknown
RGC | Railroad Gauge Category
 | 0 | Unknown
 | 1 | Broad Guage
 | 2 | NarrowNarrowGuage
 | (3) | Normal (Country Specific)
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | (4) | Non-Electrified
RRC | Railroad Category
 | 0 | Unknown
 | 2 | Car-Line
 | 3 | Monorail
 | 8 | Logging
 | 13 | Marine Railroad
 | 14 | Tramway
 | 15 | Inclined Railroad
 | (16) | Main Line
 | 21 | Railroad in Road
RSA | Railroad Siding Attribute
 | (-32768) | Null

AN050 -- Railroad Siding Spur

AN050 | Railroad Siding Spur
ACC | Accuracy Category
 | (-32768) | Null
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | (28) | Operational
FCO | Feature Configuration
 | (-32768) | Null
GAW | Gauge Width (centimeters)
 | (-32768) | Null
LOC | Location Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
RGC | Railroad Gauge Category
 | 0 | Unknown
 | 1 | Broad Guage
 | 2 | NarrowNarrowGuage
 | (3) | Normal (Country Specific)
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | (4) | Non-Electrified
RRC | Railroad Category
 | (-32768) | Null
RSA | Railroad Siding Attribute
 | 0 | Unknown
 | (1) | Spur
 | 2 | Siding
 | 3 | Passing


RoadL -- Road

AP030 | Road
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | (28) | Operational
LOC | Location Category
 | 0 | Unknown
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
LTN | Lane/Track Number
 | (0) | Unknown
MED | Median Category
 | 0 | Unknown
 | 1 | With Median
 | (2) | Without Median
NAM | Name
 | (UNK) | Unknown
RST | Road/Runway Surface Type
 | 0 | Unknown
 | (1) | Hard/Paved
 | 2 | Loose/Unpaved
 | 3 | Loose/Light
RTT | Route Intended Use
 | (0) | Unknown
 | 14 | Primary Route
 | 15 | Secondary Route
 | 16 | Limited Access Route (e.g. Motorway/Autobahn/Interstate)
USE_/USE | Usage
 | (0) | Unknown
 | 4 | National
 | 5 | State
 | 6 | Private
 | 23 | International
 | 37 | Interstate
 | 999 | Other
WD1 | Minimum Traveled Way Width (decimeters)
 | (0) | Unknown
WTC | Weather Type Category
 | (0) | Unknown
 | 1 | All Weather
 | 2 | Fair/Dry Weather
 | 3 | Winter Only


RunwayL -- Overrun/Stopway/Runway

GB045 -- Overrun/Stopway

GB045 | Overrun/Stopway
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | (28) | Operational
 | 59 | Not Useable
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
RST | Road/Runway Surface Type
 | (-32768) | Null
ZV3 | Airfield/Aerodrome Elevation (meters)
 | (29999) | Unknown

GB055 -- Runway

GB055 | Runway
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | (28) | Operational
 | 59 | Not Useable
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 6 | Natural
 | (7) | Permanent
 | 8 | Temporary
ZV3 | Airfield/Aerodrome Elevation (meters)
 | (29999) | Unknown


TeethL -- Dragon Teeth

AL060 | Dragon Teeth
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LEN_/LEN | Length/Diameter
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 30 | Earthen
 | 62 | Masonry (Brick/Stone)
 | 999 | Other
WID | Width (meters)
 | (-32768) | Null


TrackL -- Cart Track

AP010 | Cart Track
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
WTC | Weather Type Category
 | 0 | Unknown
 | (2) | Fair/Dry Weather


TrailL -- Trail

AP050 | Trail
WTC | Weather Type Category
 | 0 | Unknown
 | (2) | Fair/Dry Weather
 | 3 | Winter Only


TransL -- Airspace Line

GA005 | Airspace Line
NAM | Name
 | (UNK) | Unknown


TunnelL -- Tunnel

AQ130 | Tunnel
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
TRA | Traversability
 | (1) | Transversibility
 | 2 | Non-Transversibility
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 38 | Canal


AerofacP -- Airport/Airfield

GB005 | Airport/Airfield
APT | Airfield Type
 | (0) | Unknown
 | 1 | Major Airport
 | 2 | Minor Airport
 | 4 | Seaplane Base
 | 9 | Heliport
 | 11 | Heliport at Hospital
 | 15 | Undefined Landing Area
 | 999 | Other
COD | Certainty of Delineation
 | 1 | Limits and Info Known
 | (2) | LImits and Info Unknown
EXS | Existence Category
 | 0 | Unknown
 | 3 | Reported
 | 6 | Abandoned/Disused
 | (28) | Operational
 | 59 | Not Usable
NAM | Name
 | (UNK) | Unknown
USE_/USE | Usage
 | (0) | Unknown
 | 8 | Military
 | 22 | Joint Military/Civilian
 | 23 | International
 | 49 | Civilian/Public


BridgeP -- Bridge/Overpass/Viaduct

AQ040 | Bridge/Overpass/Viaduct
BDC | Bridge Design Category
 | (0) | Unknown
 | 5 | Floating Bridge/Pontoon
 | 6 | Girder
 | 7 | Stringer (Beam)
 | 8 | Truss
 | 9 | Suspension
 | 12 | Transporter
 | 999 | Other
BOT | Bridge Opening Type
 | (0) | Unknown
 | 4 | Draw/Bascule
 | 10 | Swing
 | 11 | Lift
 | 12 | Retractile
 | 13 | Not Applicable
BSC | Bridge/Bridge Superstructure Category
 | (0) | Unknown
 | 2 | Cantilever
 | 7 | Tower Suspension
 | 8 | Truss
 | 17 | Arch Suspension
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
LEN_/LEN | Length/Diameter
 | (0) | MinValue
 | 74 | MaxValue
OHB | Overall Height of Bridge (meters)
 | (0) | MinValue
 | 32768 | MaxValue
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 38 | Canal
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


FerryP -- Ferry Crossing

AQ070 | Ferry Crossing
NAM | Name
 | (UNK) | Unknown


FordP -- Ford

BH070 | Ford
 | No attributes except metadata


HarborP -- Anchorage/Anchor

BB010 -- Anchorage

BB010 | Anchorage
ARE_/ARE | Area
 | (0) | Unknown
MAC | Maritime Area Category
 | 0 | Unknown
 | (53) | Seaplane
NAM | Name
 | (N/A) | Null

BB019 -- Anchor

BB019 | Anchor
ARE_/ARE | Area
 | (-32768) | Null
MAC | Maritime Area Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null


InterP -- Interchange

AP020 | Interchange
LOC | Location Category
 | (0) | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
RIT | Road Interchange Type
 | (0) | Unknown
 | 1 | Cloverleaf
 | 2 | Diamond
 | 999 | Other
USE_/USE | Usage
 | (0) | Unknown
 | 4 | National
 | 23 | International
 | 50 | Limited


LighthouseP -- Lighthouse

BC050 | Lighthouse
AOO | Angle of Orientation (degrees)
 | (999) | Unknown
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Contruction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (UNK) | Unknown
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


LightsP -- Light

BC040 | Light
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
 | 3 | Doubtful
BRF | Broadcast Frequency
 | (-32768) | Null
BR2 | Broadcast Frequency (2)
 | (-32768) | Null
CCC | Color Code Category
 | (0) | Unknown
 | 1 | Black (B)
 | 2 | Blue (Bu)
 | 3 | Brown (Br)
 | 4 | Gray (Gy)
 | 5 | Green (G)
 | 9 | Orange (Or)
 | 12 | Red (R)
 | 14 | Violet (Vi)
 | 15 | White (W)
 | 19 | Yellow (Y)
 | 20 | Red & White (RW)
 | 21 | Red & Green (RG)
 | 22 | Red & Black
 | 23 | Red-Green-Red (RGR)
 | 24 | Green & White (GW)
 | 25 | Green & Red (GR)
 | 26 | Green & Black (GB)
 | 27 | Green-Red-Green (GRG)
 | 28 | Green-Yellow-Black (GYB)
 | 29 | Yellow & Black (YB)
 | 30 | Yellow-Black-Yellow (YBY)
 | 31 | Yellow & Red (YR)
 | 32 | Yellow & Green (YG)
 | 33 | Yellow-Red-White
 | 34 | Black & Yellow (BY)
 | 35 | Black-Yellow-Black
 | 36 | Black-Red-Black (BRB)
 | 37 | Black & White (BW)
 | 38 | Black & Red (BR)
 | 39 | Black & Green (BG)
 | 40 | White & Red (WR)
 | 41 | White & Orange (WOr)
 | 42 | White & Green (WG)
 | 43 | White & Black (WB)
 | 44 | White & Yellow (WY)
 | 45 | White-Red-Green (WRG)
 | 46 | White-Green-White (WGW)
COL | Character of Light
 | (UNK) | Unknown
HLT | Hydrographic Light Type
 | (0) | Unknown
 | 1 | Sectored Light
 | 2 | Other
 | 3 | Moire Effect Light
 | 5 | Occasional
IAC | IALA Aid Category
 | (0) | Unknown
 | 1 | Non-IALA Aid
 | 2 | IALA Aid
MLR | Multiple Light Ranges
 | (N/A) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
NST | Navigation System Types
 | 0 | Unknown
 | 1 | Circular Radiobeacon (RC)
 | 4 | Radio Direction Finding
 | 5 | Directional Radiobeacon (RD)
 | 10 | Racon (Radar Responder Beacon)
 | 17 | NDB (Non-Directional Beacon)
 | 41 | Rotating Loop Radiobeacon
 | 45 | Radar Station (Ra)
 | 51 | Radiobeacon, Type Unknown (R Bn)
 | (52) | None
 | 53 | QTG Station (R)
 | 54 | Ramark (Ramark)
NS2 | ns2
 | 0 | Unknown
 | 1 | Circular Radiobeacon (RC)
 | 4 | Radio Direction Finding
 | 5 | Directional Radiobeacon (RD)
 | 10 | Racon (Radar Responder Beacon)
 | 17 | NDB (Non-Directional Beacon)
 | 41 | Rotating Loop Radiobeacon
 | 45 | Radar Station (Ra)
 | 51 | Radiobeacon, Type Unknown (R Bn)
 | (52) | None
 | 53 | QTG Station (R)
 | 54 | Ramark (Ramark)
REF | Radar Reflector Attribute
 | 1 | Radar Reflector Present
 | (2) | Radar Reflector Absent
SST | Sound Signal Type
 | 0 | Unknown
 | 1 | Bell
 | 2 | Diaphone
 | 3 | Explosive Fog Signal
 | 4 | Gong
 | 6 | Horn
 | 9 | Siren
 | 14 | Whistle
 | 15 | Reed
 | (16) | None
TMC | Top Mark Characteristic
 | 0 | Unknown
 | 1 | East Mark (2 cones base together)
 | 2 | Isolated Danger (2 balls)
 | 3 | North Mark (2 cones pointing up)
 | 6 | Special (X)
 | 8 | South Mark (2 cones pointing down)
 | 9 | West Mark (2 cones points together)
 | 15 | Ball Over Cone
 | 16 | Cone Over Ball
 | 17 | Broom Point Up
 | 18 | Perch
 | 19 | Diamond
 | 21 | Cone, Point Upwards
 | 22 | Cone (Point Downwards)
 | 23 | Upright Cross
 | 25 | Can (Open)
 | 26 | Can (Filled)
 | 27 | Ball (Open)
 | 28 | Ball (Filled)
 | 29 | Can Over Ball (Open)
 | 30 | Cross Over Ball (Filled)
 | 31 | Diamond Over Ball (Filled)
 | 32 | Double Cone, Points Apart (Open)
 | (33) | None
TXT | Text Attribute
 | (None) | None


MisaeroP -- Aeronautical Features

AQ060 -- Control Tower

AQ060 | Control Tower
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (0) | MinValue
 | 29999 | MaxValue
LFA | Light Function Aeronautical
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AQ110 -- Mooring Mast

AQ110 | Mooring Mast
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (0) | MinValue
 | 29999 | MaxValue
LFA | Light Function Aeronautical
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

GB010 -- Airport Lighting

GB010 | Airport Lighting
EXS | Existence Category
 | (-32768) | Null
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
LFA | Light Function Aeronautical
 | 0 | Unknown
 | (10) | Rotating Beacon
 | 26 | Strobe
 | 53 | Beacon
ZV2 | Highest Z-value (meters)
 | (-32768) | Null


NavaidsP -- Navaids

GA035 | Navaids
EXS | Existence Category
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
OHB | Overall Height of Bridge (meters)
 | (-32768) | Null
PCI | Point of Change Identifier
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (-32768) | Null


RailrdP -- Railroad Siding Spur

AN050 | Railroad Siding Spur
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | (28) | Operational
LEN_/LEN | Length/Diameter
 | (-32768) | Null
RSA | Railroad Siding Attribute
 | 0 | Unknown
 | (1) | Spur
 | 2 | Siding
 | 3 | Passing
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | (4) | Non-Electrified
RRC | Railroad Category
 | 0 | Unknown
 | 2 | Car-Line
 | 3 | Monorail
 | 8 | Logging
 | 13 | Marine Railroad
 | 14 | Tramway
 | 15 | Inclined Railroad
 | (16) | Main Line
 | 21 | Railroad in Road


RampP -- Ramp (Maritime)

BB220 | Ramp (Maritime)
EXS | Existence Category
 | 5 | Under Construction
 | (28) | Operational
LEN_/LEN | Length/Diameter
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 30 | Earthen
 | 62 | Masonry (Brick/Stone)
 | 999 | Other
VRR | Vertical Reference Category
 | (0) | Unknown
 | 2 | Awash at Sounding Datum
 | 8 | Covers and Uncovers
WID | Width (meters)
 | (-32768) | Null


RestP -- Vehicle Stopping/Rest Area

AQ135 | Vehicle Stopping/Rest Area
 | No attributes except metadata


RryardP -- Railroad Yard/Marshalling Yard

AN060 | Railroad Yard/Marshalling Yard
 | No attributes except metadata


RunwayP -- Runway

GB055 | Runway
AOO | Angle of Orientation (degrees)
 | (999) | Unknown
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | (28) | Operational
 | 59 | Not Usable
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 6 | Natural
 | (7) | Permanent
 | 8 | Temporary
ZV3 | Airfield/Aerodrome Elevation (meters)
 | (29999) | Unknown


ShedP -- Snow/Rock Shed

AL210 | Snow/Rock Shed
LEN_/LEN | Length/Diameter
 | (0) | MinValue
 | 74 | MaxValue
USE_/USE | Usage
 | (115) | Snow Shed
 | 116 | Rock Shed


TransP -- Bridge Superstructure/Route Marker

AQ050 -- Bridge Superstructure

AQ050 | Bridge Superstructure
EXS | Existence Category
 | (0) | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
 | 5 | Under Construction
 | 7 | Destroyed
 | 28 | Operational
NAM | Name
 | (N/A) | Null
OHB | Overall Height of Bridge (meters)
 | (0) | Unknown
PCI | Point of Change Identifier
 | (-32768) | Null
RTN | Route Name
 | (N/A) | Null
USE_/USE | Usage
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AQ119 -- Route Marker

AQ119 | Route Marker
EXS | Existence Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
OHB | Overall Height of Bridge (meters)
 | (-32768) | Null
PCI | Point of Change Identifier
 | (-32768) | Null
RTN | Route Name
 | (UNK) | Unknown
USE_/USE | Usage
 | (4) | National
 | 5 | State
 | 23 | International
ZV2 | Highest Z-value (meters)
 | (-32768) | Null


TunnelP -- Tunnel

AQ130 | Tunnel
LEN_/LEN | Length/Diameter
 | (0) | MinValue
 | 74 | MaxValue
NAM | Name
 | (UNK) | Unknown
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 38 | Canal


PowerA -- Power Plant

AD010 | Power Plant
NAM | Name
 | (UNK) | Unknown
PPC | Power Plant Category
 | (0) | Unknown
 | 1 | Hydro-electric
 | 2 | Nuclear
 | 3 | Solar
 | 4 | Thermal
 | 6 | Tidal
 | 7 | Internal Combustion


PipeL -- Pipeline/Pipe

AQ113 | Pipeline/Pipe
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water
 | 40 | Underground
PRO | Product Category
 | (0) | Unknown
 | 13 | Chemical
 | 38 | Gas
 | 39 | Gasoline
 | 67 | Oil
 | 116 | Water


PowerL -- Power Transmission Line

AT030 | Power Transmission Line
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
TST | Transmission Line Suspension
 | 0 | Unknown
 | (1) | Normal Suspension
 | 2 | Catenary (land)
 | 3 | Catenary (water)


TeleL -- Telephone/Telegraph Line

AT060 | Telephone/Telegraph Line
 | No attributes except metadata


CommP -- Disk/Dish/Communication Tower

AT010 -- Disk/Dish

AT010 | Disk/Dish
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (N/A) | Null
NFI | Named Feature Identifier
 | (N/A) | Null
NFN | Name Identifier
 | (N/A) | Null
NST | Navigation System Types
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AT050 -- Communication Building

AT050 | Communication Building
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
NST | Navigation System Types
 | (0) | Unknown
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | TV
 | 16 | Microwave
 | 33 | Radio Telegraph
 | 35 | Radar Antenna
SSC | Structure Shape Category
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AT080 -- Communication Tower

AT080 | Communication Tower
EXS | Existence Category
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (N/A) | Null
NFN | Name Identifier
 | (N/A) | Null
NST | Navigation System Types
 | (0) | Unknown
 | 12 | Radio
 | 15 | TV
 | 16 | Microwave
SSC | Structure Shape Category
 | (0) | Unknown
 | 52 | 'A' Frame
 | 53 | 'H' Frame
 | 54 | 'I' Frame
 | 56 | 'Y' Frame
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


PowerP -- Power Plant

AD010 | Power Plant
ARH | Area Coverage Attribute (hectares)
 | (0) | Unknown
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
NAM | Name
 | (UNK) | Unknown
PPC | Power Plant Category
 | (0) | Unknown
 | 1 | Hydro-electric
 | 2 | Nuclear
 | 3 | Solar
 | 4 | Thermal
 | 6 | Tidal
 | 7 | Internal Combustion
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


PumpingP -- Pumping Station

AQ116 | Pumping Station
PRO | Product Category
 | (0) | Unknown
 | 38 | Gas
 | 67 | Oil
 | 116 | Water


SubstatP -- Substation/Transformer Yard

AD030 | Substation/TransformerYard
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | (28) | Operational
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
MCC | Material Composition Category
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
USE_/USE | Usage
 | (-32768) | Null


CropA -- Cropland/Rice Field

BH135 -- Rice Field

BH135 | Rice Field
FTC | Farming Type Category
 | (0) | Unknown
 | 3 | Terraced
 | 999 | Other
VEG | Vegetation Characteristics
 | (-32768) | Null

EA010 -- Cropland

EA010 | Cropland
FTC | Farming Type Category
 | (0) | Unknown
 | 1 | Shift cultivation
 | 3 | Terraced
 | 999 | Other
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 1 | Dry Crops
 | 999 | Other


GrassA -- Grassland Areas

EB010 -- Grassland

EB010 | Grassland
 | No attributes except metadata

EB020 -- Scrub/Brush

EB020 | Scrub/Brush
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (-32768) | Null

EC010 -- Bamboo/Cane

EC010 | Bamboo/Cane
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (0) | Unknown


OrchardA -- Nursery/Orchard/Plantation/Vineyard

EA030 -- Nursery

EA030 | Nursery
DMT | Density Measure (% of Tree/Canopy Cover)
 | (-32768) | Null
PRO | Product Category
 | (0) | Unknown
 | 85 | Rubber
 | 120 | Bananas
 | 121 | Cotton
 | 122 | Bamboo
 | 123 | Coffee
 | 124 | Common fruit and/or nut
 | 125 | Palms
 | 126 | Palmetto
 | 999 | Other

EA040 -- Orchard/Plantation

EA040 | Orchard/Plantation
DMT | Density Measure (% of Tree/Canopy Cover)
 | (999) | Unknown
PRO | Product Category
 | (0) | Unknown
 | 85 | Rubber
 | 120 | Bananas
 | 121 | Cotton
 | 122 | Bamboo
 | 123 | Coffee
 | 124 | Common fruit and/or nut
 | 125 | Palms
 | 126 | Palmetto
 | 999 | Other

EA050 -- Vineyard

EA050 | Vineyard
DMT | Density Measure (% of Tree/Canopy Cover)
 | (-32768) | Null
PRO | Product Category
 | (-32768) | Null


SwampA -- Bog/Marsh/Swamp

BH015 -- Bog

BH015 | Bog
TID | Tidal/Non-Tidal Category
 | 0 | Unknown
 | (1) | Non-Tidal
 | 2 | Tidal/Tidal Fluctuation
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 6 | Cranberry
 | 7 | Peat

BH095 -- Marsh/Swamp

BH095 | Marsh/Swamp
TID | Tidal/Non-Tidal Category
 | 0 | Unknown
 | (1) | Non-Tidal
 | 2 | Tidal/Tidal Fluctuation
VEG | Vegetation Characteristics
 | (-32768) | Null


TreesA -- Trees

EC030 | Trees
COD | Certainty of Delineation
 | (0) | Unknown
 | 1 | Limits and Information Known
 | 2 | Limits and Information Unknown
DMT | Density Measure (% of Tree/Canopy Cover)
 | (999) | Unknown
NAM | Name
 | (UNK) | Unknown
PFH | Predominant Feature Height
 | (29999) | Unknown
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 11 | Casuarina
 | 12 | Coniferous
 | 16 | Nipa Palm
 | 17 | Palm
 | 18 | Filao
 | 19 | Mangrove
 | 24 | Deciduous
 | 29 | Eucalyptus
 | 38 | Cypress
 | 50 | Mixed Trees
 | 999 | Other


TundraA -- Tundra

BJ110 | Tundra
 | No attributes except metadata


FirebrkL -- Cleared Way/Cut Line/Firebreak

EC040 | Cleared Way/Cut Line/Firebreak
 | No attributes except metadata


TreesL -- Trees Rows

EC030 | Tree Rows
PHT | Predominant Height (meters)
 | (29999) | Unknown
SBC | Shelter Belt Condition
 | (0) | Unknown
 | 1 | Functions as a shelter belt


OasisP -- Oasis

EC020 | Oasis
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 17 | Palm