Introduction

This database design includes features and attributes that satisfy the requirements for the Theatre Geospatial Database (TGD) - Strategic specification.

Enterprise databases have reserved words that cannot be used to define a table or attribute. Any items that are reserved words have been aliased and are identified in italic. The actual name stored in the database is defined followed by the italic aliased name.

These include:

  • ARE_ aliased as ARE
  • LEN_ aliased as LEN
  • MIN_ aliased as MIN
  • USE_ aliased as USE


PLTS banner

TGD - Strategic

List of F_Codes

F_CODE | LAYER | DESCRIPTION | FEATURE TYPE
AA010 | ExtractA | Mine | AREA
AA010 | ExtractP | Mine | POINT
AA012 | ExtractP | Quarry | POINT
AA050 | RigwellP | Well Point | POINT
AC000 | ProcessP | Processing/Treatment Plant | POINT
AD010 | PowerP | Power Plant | POINT
AD030 | SubstatP | Substation/Transformer Yard | POINT
AK030 | LandmrkP | Camp Ground/Campsite | POINT
AK160 | LandmrkP | Stadium/Amphitheater | POINT
AL015 | BuildP | Building | POINT
AL020 | BuiltupA | Built-Up Area | AREA
AL020 | BuiltupP | Built-Up Area | POINT
AL025 | MarkersP | Cairn | POINT
AL105 | MispopP | Settlement | POINT
AL130 | LandmrkP | Monument | POINT
AL135 | MispopP | Native Settlement | POINT
AL200 | RuinsP | Ruins | POINT
AL210 | ShedP | Snow/Rock Shed | POINT
AL240 | TowerP | Tower (Non-Communication) | POINT
AM010 | StorageP | Depot/Storage | POINT
AM070 | StorageP | Tank | POINT
AM080 | StorageP | Water Tower | POINT
AN010 | RailrdL | Railroad/Railway | LINE
AN060 | RryardP | Railroad Yard | POINT
AP030 | RoadL | Road | LINE
AP050 | TrailL | Trail | LINE
AQ010 | LiftL | Aerial Cable/Ski Lift | LINE
AQ040 | BridgeP | Bridge/Overpass/Viaduct | POINT
AQ040 | BridgeL | Bridge/Overpass/Viaduct | LINE
AQ050 | TransP | Bridge Superstructure | POINT
AQ064 | CausewayL | Causeway | LINE
AQ113 | PipeL | Pipeline | LINE
AQ116 | PumpingP | Pumping Station | POINT
AQ119 | TransP | Route Marker | POINT
AQ130 | TunnelL | Tunnel | LINE
AQ130 | TunnelP | Tunnel | POINT
AT030 | PowerL | Power Transmission Line | LINE
AT050 | CommP | Communication Building | POINT
AT060 | TeleL | Telephone/Telegraph Line | LINE
AT080 | CommP | Communication Tower | POINT
BA010 | CoastL | Coastline/Shoreline | LINE
BA020 | CoastA | Foreshore | AREA
BA030 | CoastA | Island | AREA
BA030 | MiscP | Island | POINT
BA040 | CoastA | Water | AREA
BB010 | HarborP | Anchorage | POINT
BB019 | HarborP | Anchorage | POINT
BB040 | SeastrtL | Breakwater/Groyne | LINE
BB190 | PierL | Pier/Wharf/Quay | LINE
BB230 | SeastrtL | Seawall | LINE
BC050 | LighthouseP | Lighthouse | POINT
BD000 | HazardP | Underwater Danger/Hazard | POINT
BD020 | HazardP | Crib | POINT
BD120 | DangerL | Reef | LINE
BD130 | DangerP | Rock | POINT
BD180 | DangerP | Wreck | POINT
BE015 | DepthL | Depth Contour | LINE
BH000 | InwaterA | Inland Water | AREA
BH010 | AquedctL | Aqueduct | LINE
BH010 | AquedctP | Aqueduct | POINT
BH015 | SwampA | Bog | AREA
BH020 | WatrcrsL | Canal | LINE
BH070 | FordP | Ford | POINT
BH090 | InundA | Land Subject to Inundation | AREA
BH095 | SwampA | Marsh Swamp | AREA
BH120 | RapidsP | Rapids | POINT
BH135 | CropA | Rice Field | AREA
BH140 | WatrcrsL | River/Stream | LINE
BH150 | Lndfrm1A | Salt Pan | AREA
BH155 | ExtractA | Salt Evaporator | AREA
BH155 | ExtractP | Salt Evaporator | POINT
BH160 | Lndfrm1A | Sebkha | AREA
BH170 | SpringP | Spring/Water Hole | POINT
BH180 | RapidsP | Waterfall | POINT
BI020 | DamL | Dam/Weir | LINE
BI020 | DamP | Dam/Weir | POINT
BI030 | RapidsP | Lock | POINT
BI040 | MiscP | Sluice Gate | POINT
BJ020 | Lndfrm2A | Moraine | AREA
BJ040 | LandfrmL | Ice Cliff | LINE
BJ065 | SeaIceA | Ice Shelf | AREA
BJ070 | SeaIceA | Pack Ice | AREA
BJ080 | SeaIceA | Polar Ice | AREA
BJ100 | LandIceA | Snow/Ice Field | AREA
BJ110 | TundraA | Tundra | AREA
CA010 | ContourL | Contour Line (Land) | LINE
CA030 | ElevP | Spot Elevation | POINT
CA035 | ElevP | Inland Water Elevation | POINT
DA010 | GroundA | Ground Surface Element | AREA
DB060 | Lndfrm2A | Crevice/Crevasse | AREA
DB060 | LandfrmL | Crevice/Crevasse | LINE
DB080 | LandfrmL | Depression | LINE
DB110 | LandfrmL | Fault | LINE
DB160 | Lndfrm2A | Rock Strata/Rock Formation | AREA
DB160 | LandfrmL | Rock Strata/Rock Formation | LINE
DB170 | Lndfrm1A | Sand Dunes/Sand Hills | AREA
EA010 | CropA | Cropland | AREA
EA030 | OrchardA | Nursery | AREA
EA040 | OrchardA | Orchard/Plantation | AREA
EA050 | OrchardA | Vineyard | AREA
EB010 | GrassA | Grassland | AREA
EB020 | GrassA | Scrub/Brush | AREA
EC010 | GrassA | Bamboo/Cane | AREA
EC020 | OasisP | Oasis | POINT
EC030 | TreesA | Trees | AREA
EE000 | GrassA | Miscellaneous Vegetation | AREA
FA000 | PolbndL | Administrative Boundary | LINE
FA001 | PolbndA | Administrative Area | AREA
FA001 | PolbndP | Administrative Point | POINT
FA020 | PolbndL | Armistice Line | LINE
FA030 | PolbndL | Cease Fire Line | LINE
FA040 | PolbndL | Claim Line | LINE
FA050 | PolbndL | Mandate Line/Convention Line | LINE
FA060 | PolbndL | De Facto Boundary | LINE
FA070 | PolbndA | Demilitarized Zone | AREA
FA110 | PolbndL | International Date Line | LINE
FA170 | PolbndA | Zone of Occupation | AREA
GB005 | AerofacP | Airport/Airfield | POINT
GB055 | RunwayP | Runway | POINT
SU001 | MilA | Military Base | AREA
SU001 | MilP | Military Base | POINT
ZD012 | GeoinfoP | Geographic Information | POINT
ZD020 | VoidA | Void Collection | AREA
ZD045 | TextP | Text Description | POINT


Global Attributes

The Strategic data model contain several global attributes that are included with all the feature classes.

ACE

ACE | Absolute Circular Error
 | (-32768) | Null

ACE_EVAL_METHOD_CD

ACE_EVAL_METHOD_CD | Absolute Circular Error Evaluation Method
 | ACA | Geodetic Survey Control - adequate sample
 | ACS | Geodetic Survey Control - small sample
 | AHA | Photogrammetric (old stats, unable to convert to ANA due to significant bias)
 | ANA | Photogrammetric Control (GDASII) - adequate sample
 | ANS | Photogrammetric Control (GDASII) - small sample
 | APA | Photogrammetric Control (IEC, FPE, NPF) - adequate sample
 | APS | Photogrammetric Control (IEC, FPE, NPF) - small sample
 | AXB | Extrapolation
 | AZD | Unable to perform metric evaluation, other than EZM, EZG, AZF, and AZE (assumed adequate)
 | AZE | Insufficient control presently available to perform metric evaluation (assumed adequate)
 | AZF | Insufficient identifiable map features for metric evaluation (assumed adequate)
 | BMD | Error Budget Evaluation (Production Data)
 | CLD | Accuracy evaluation printed on the sheet or evaluation derived from source accuracy
 | CXB | Results from a large sampling of post-production evaluations that are similar in compilation or specification
 | EMC | Product specification accuracy value (assumed adequate)
 | EYC | Very old evaluation of unknown origin
 | EZD | Estimate based on analyst familiarity
 | EZG | Insufficient graticule for metric evaluation (assumed limited)
 | EZM | Scale too small (<1:300,000) to perform metric evaluation on GDAS systems (assumed adequate)
 | EZZ | Digital Product, no evaluation method available
 | (FZD) | Evaluation deferred (no measurement)

ALE

ALE | Absolute Linear Error
 | (-32768) | Null

ALE_EVAL_METHOD_CD

ALE_EVAL_METHOD_CD | Absolute Linear Error Evaluation Method
 | ACA | Geodetic Survey Control - adequate sample
 | ACS | Geodetic Survey Control - small sample
 | AHA | Photogrammetric (old stats, unable to convert to ANA due to significant bias)
 | ANA | Photogrammetric Control (GDASII) - adequate sample
 | ANS | Photogrammetric Control (GDASII) - small sample
 | APA | Photogrammetric Control (IEC, FPE, NPF) - adequate sample
 | APS | Photogrammetric Control (IEC, FPE, NPF) - small sample
 | AXB | Extrapolation
 | AZD | Unable to perform metric evaluation, other than EZM, EZG, AZF, and AZE (assumed adequate)
 | AZE | Insufficient control presently available to perform metric evaluation (assumed adequate)
 | AZF | Insufficient identifiable map features for metric evaluation (assumed adequate)
 | BMD | Error Budget Evaluation (Production Data)
 | CLD | Accuracy evaluation printed on the sheet or evaluation derived from source accuracy
 | CXB | Results from a large sampling of post-production evaluations that are similar in compilation or specification
 | EMC | Product specification accuracy value (assumed adequate)
 | EYC | Very old evaluation of unknown origin
 | EZD | Estimate based on analyst familiarity
 | EZG | Insufficient graticule for metric evaluation (assumed limited)
 | EZM | Scale too small (<1:300,000) to perform metric evaluation on GDAS systems (assumed adequate)
 | EZZ | Digital Product, no evaluation method available
 | (FZD) | Evaluation deferred (no measurement)

COMM_CPYRT_NOTICE

COMM_CPYRT_NOTICE | Commercial Copyright Notice
 | (N/A) | Null

COMM_LIC_TIER_NOTICE

COMM_LIC_TIER_NOTICE | Distribution of Commercial Data
 | (N/A) | Null

COMMENTS

COMMENTS | Comments
 | No default value

COUNTRY_CODE

COUNTRY_CODE | Country Code
 | AF | AFGHANISTAN
 | AL | ALBANIA
 | AG | ALGERIA
 | AQ | AMERICAN SAMOA
 | AN | ANDORRA
 | AO | ANGOLA
 | AY | ANTARCTICA
 | AC | ANTIGUA AND BARBUDA
 | AR | ARGENTINA
 | AM | ARMENIA
 | AS | AUSTRALIA
 | AU | AUSTRIA
 | AJ | AZERBAIJAN
 | BF | THE BAHAMAS
 | BA | BAHRAIN
 | FQ | BAKER ISLAND
 | BG | BANGLADESH
 | BB | BARBADOS
 | BO | BELARUS
 | BE | BELGIUM
 | BH | BELIZE
 | BN | BENIN
 | BT | BHUTAN
 | BL | BOLIVIA
 | BK | BOSNIA AND HERZEGOVINA
 | BC | BOTSWANA
 | BR | BRAZIL
 | IO | BRITISH INDIAN OCEAN TERRITORY
 | BX | BRUNEI
 | BU | BULGARIA
 | UV | BURKINA FASO
 | BM | BURMA
 | BY | BURUNDI
 | CB | CAMBODIA
 | CM | CAMEROON
 | CA | CANADA
 | CV | CAPE VERDE
 | CJ | CAYMAN ISLANDS
 | CT | CENTRAL AFRICAN REPUBLIC
 | CD | CHAD
 | CI | CHILE
 | CH | CHINA
 | KT | TERRITORY OF CHRISTMAS ISLAND
 | IP | CLIPPERTON ISLAND
 | CK | COCOS ISLANDS
 | CO | COLOMBIA
 | CQ | COMMONWEALTH OF THE NORTHERN MARIANA ISLANDS
 | CN | COMOROS
 | CF | CONGO (Brazzaville)
 | CG | CONGO (Kinshasa)
 | CW | COOK ISLANDS
 | CR | CORAL SEA ISLANDS TERRITORY
 | CS | COSTA RICA
 | IV | C?TE D�IVOIRE
 | HR | CROATIA
 | CU | CUBA
 | CY | CYPRUS
 | EZ | CZECH REPUBLIC
 | DA | DENMARK
 | DJ | DJIBOUTI
 | DO | DOMINICA
 | DR | DOMINICAN REPUBLIC
 | TT | EAST TIMOR
 | EC | ECUADOR
 | EG | EGYPT
 | ES | EL SALVADOR
 | EK | EQUATORIAL GUINEA
 | ER | ERITREA
 | EN | ESTONIA
 | ET | ETHIOPIA
 | EU | EUROPA ISLAND
 | FJ | FIJI
 | FI | FINLAND
 | FR | FRANCE
 | FS | FRENCH SOUTHERN AND ANTARCTIC LANDS
 | FP | TERRITORY OF FRENCH POLYNESIA
 | GB | GABON
 | GA | THE GAMBIA
 | GG | GEORGIA
 | GM | GERMANY
 | GH | GHANA
 | GR | GREECE
 | GJ | GRENADA
 | GQ | GUAM
 | GT | GUATEMALA
 | GV | GUINEA
 | PU | GUINEA-BISSAU
 | GY | GUYANA
 | HA | HAITI
 | HM | HEARD ISLAND AND MCDONALD ISLANDS
 | HO | HONDURAS
 | HK | HONG KONG SPECIAL ADMINISTRATIVE REGION
 | HQ | HOWLAND ISLAND
 | HU | HUNGARY
 | IC | ICELAND
 | IN | INDIA
 | ID | INDONESIA
 | IR | IRAN
 | IZ | IRAQ
 | EI | IRELAND
 | IS | ISRAEL
 | IT | ITALY
 | JM | JAMAICA
 | JA | JAPAN
 | DQ | JARVIS ISLAND
 | JQ | JOHNSTON ATOLL
 | JO | JORDAN
 | JU | JUAN DE NOVA ISLAND
 | KZ | KAZAKHSTAN
 | KE | KENYA
 | KQ | KINGMAN REEF
 | KR | KIRIBATI
 | KN | NORTH KOREA
 | KS | SOUTH KOREA
 | KU | KUWAIT
 | KG | KYRGYZSTAN
 | LA | LAOS
 | LG | LATVIA
 | LE | LEBANON
 | LT | LESOTHO
 | LI | LIBERIA
 | LY | LIBYA
 | LS | LIECHTENSTEIN
 | LH | LITHUANIA
 | LU | LUXEMBOURG
 | MC | MACAU SPECIAL ADMINISTRATIVE REGION
 | MK | THE FORMER YUGOSLAV REPUBLIC OF MACEDONIA
 | MA | MADAGASCAR
 | MI | MALAWI
 | MY | MALAYSIA
 | MV | MALDIVES
 | ML | MALI
 | MT | MALTA
 | RM | MARSHALL ISLANDS
 | MR | MAURITANIA
 | MP | MAURITIUS
 | MX | MEXICO
 | FM | FEDERATED STATES OF MICRONESIA
 | MQ | MIDWAY ISLANDS
 | MD | MOLDOVA
 | MN | MONACO
 | MG | MONGOLIA
 | MO | MOROCCO
 | MZ | MOZAMBIQUE
 | WA | NAMIBIA
 | NR | NAURU
 | BQ | NAVASSA ISLAND
 | NP | NEPAL
 | NL | NETHERLANDS
 | NZ | NEW ZEALAND
 | NU | NICARAGUA
 | NG | NIGER
 | NI | NIGERIA
 | NE | NIUE
 | NF | NORFOLK ISLAND
 | NO | NORWAY
 | MU | OMAN
 | PP | PAPUA NEW GUINEA
 | PK | PAKISTAN
 | PS | PALAU
 | LQ | PALMYRA ATOLL
 | PM | PANAMA
 | PF | PARACEL ISLANDS
 | PA | PARAGUAY
 | PE | PERU
 | RP | PHILIPPINES
 | PL | POLAND
 | PO | PORTUGAL
 | QA | QATAR
 | RO | ROMANIA
 | RS | RUSSIA
 | RW | RWANDA
 | SC | SAINT KITTS AND NEVIS
 | ST | SAINT LUCIA
 | VC | SAINT VINCENT AND THE GRENADINES
 | WS | SAMOA
 | SM | SAN MARINO
 | TP | SAO TOME AND PRINCIPE
 | SA | SAUDI ARABIA
 | SG | SENEGAL
 | YI | SERBIA AND MONTENEGRO
 | SE | SEYCHELLES
 | SL | SIERRA LEONE
 | SN | SINGAPORE
 | LO | SLOVAKIA
 | SI | SLOVENIA
 | BP | SOLOMON ISLANDS
 | SO | SOMALIA
 | SF | SOUTH AFRICA
 | SP | SPAIN
 | PG | SPRATLY ISLANDS
 | CE | SRI LANKA
 | SU | SUDAN
 | NS | SURINAME
 | WZ | SWAZILAND
 | SW | SWEDEN
 | SZ | SWITZERLAND
 | SY | SYRIA
 | TI | TAJIKISTAN
 | TZ | TANZANIA
 | TH | THAILAND
 | TO | TOGO
 | TN | TONGA
 | TD | TRINIDAD AND TOBAGO
 | TS | TUNISIA
 | TU | TURKEY
 | TX | TURKMENISTAN
 | TV | TUVALU
 | UG | UGANDA
 | UP | UKRAINE
 | AE | UNITED ARAB EMIRATES
 | UK | UNITED KINGDOM
 | US | UNITED STATES
 | UY | URUGUAY
 | UZ | UZBEKISTAN
 | NH | VANUATU
 | VT | VATICAN CITY
 | VE | VENEZUELA
 | VM | VIETNAM
 | WQ | WAKE ATOLL
 | YM | YEMEN
 | ZA | ZAMBIA
 | ZI | ZIMBABWE
 | TW | TAIWAN
 | UNK | UNKNOWN

CREATION_DATE

CREATION_DATE | Creation Date
 | No default value

ORIG_SOURCE_INFO

ORIG_SOURCE_INFO | Original Source Information
 | No default value

ORIG_SOURCE_DATE

ORIG_SOURCE_DATE | Original Source Date
 | No default value

ORIGINATING_SOURCE

ORIGINATING_SOURCE | Originating Source
 | Multiple | Multiple
 | Other | Other
 | Unknown | Unknown
 | Arc Digitized Raster Graphic (ADRG) | Arc Digitized Raster Graphic (ADRG)
 | Automated Aeronautical Facilities Information File (AAFIF) | Automated Aeronautical Facilities Information File (AAFIF)
 | Boundaries (International Boundaries Database) | Boundaries (International Boundaries Database)
 | Brigade Database | Brigade Database
 | City Graphic | City Graphic
 | Combat Chart | Combat Chart
 | Compressed Arc Digitized Raster Graphic (CADRG) | Compressed Arc Digitized Raster Graphic (CADRG)
 | Controlled Imagery Base 1 (CIB1) | Controlled Imagery Base 1 (CIB1)
 | Controlled Imagery Base 5 (CIB5) | Controlled Imagery Base 5 (CIB5)
 | Digital Nautical Chart (DNC) | Digital Nautical Chart (DNC)
 | Digital Print File (DPF) | Digital Print File (DPF)
 | Digital Terrain Elevation Data 1 (DTED1) | Digital Terrain Elevation Data 1 (DTED1)
 | Digital Terrain Elevation Data 2 (DTED2) | Digital Terrain Elevation Data 2 (DTED2)
 | Digital Terrain Elevation Data 3 (DTED3) | Digital Terrain Elevation Data 3 (DTED3)
 | Digital Terrain Elevation Data 4 (DTED4) | Digital Terrain Elevation Data 4 (DTED4)
 | Digital Vertical Obstruction File (DVOF) | Digital Vertical Obstruction File (DVOF)
 | Foundation Feature Data (FFD) | Foundation Feature Data (FFD)
 | Foundation Feature Data/Relocatable Target Data (FFD/RTAD) | Foundation Feature Data/Relocatable Target Data (FFD/RTAD)
 | GEOBASE | GEOBASE
 | GEOREACH | GEOREACH
 | GeoCover/LandCover | GeoCover/LandCover
 | Geonames | Geonames
 | Image City Map (ICM) | Image City Map (ICM)
 | Imagery (IKONOS) | Imagery (IKONOS)
 | Imagery (NTM) | Imagery (NTM)
 | Imagery (OrbView3) | Imagery (OrbView3)
 | Imagery (OrbView5) | Imagery (OrbView5)
 | Imagery (Quickbird) | Imagery (Quickbird)
 | Imagery (World View) | Imagery (World View)
 | Imagery (Other) | Imagery (Other)
 | Interim Terrain Data (ITD) | Interim Terrain Data (ITD)
 | Joint Operational Graphic (JOG) | Joint Operational Graphic (JOG)
 | Landsat | Landsat
 | Littoral Warfare Data (LWD) | Littoral Warfare Data (LWD)
 | Mapping Charting and Geodetic (MC&G) | Mapping Charting and Geodetic (MC&G)
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)
 | Modernized Integrated Data Base (MIDB) | Modernized Integrated Data Base (MIDB)
 | NAVTEQ Digital Data | NAVTEQ Digital Data
 | Native Data Source | Native Data Source
 | Native Map Source | Native Map Source
 | NIMA GIS Medical Facilities Database | NIMA GIS Medical Facilities Database
 | Nominally Attributed Topographic Evaluation Map (NATE Map) | Nominally Attributed Topographic Evaluation Map (NATE Map)
 | Planning Graphic | Planning Graphic
 | Reference Map | Reference Map
 | Raster Map - 1: 250K | Raster Map - 1: 250K
 | Raster Map - 1: 100K | Raster Map - 1: 100K
 | Raster Map - 1: 50K | Raster Map - 1: 50K
 | Raster Map - 1: 25K | Raster Map - 1: 25K
 | Raster Map - City Graphics | Raster Map - City Graphics
 | Shuttle Radar Topographic Mission (SRTM) | Shuttle Radar Topographic Mission (SRTM)
 | Site Map/Nuclear Facility | Site Map/Nuclear Facility
 | Tactical Oceanographic Data Lv 0 (TOD0) | Tactical Oceanographic Data Lv 0 (TOD0)
 | Tactical Oceanographic Data Lv 1 (TOD1) | Tactical Oceanographic Data Lv 1 (TOD1)
 | Tactical Oceanographic Data Lv 2 (TOD2) | Tactical Oceanographic Data Lv 2 (TOD2)
 | Tactical Oceanographic Data Lv 4 (TOD4) | Tactical Oceanographic Data Lv 4 (TOD4)Tactical Oceanographic Data Lv 4 (TOD4)
 | Tactical Oceanographic Data Lv 5 (TOD5) | Tactical Oceanographic Data Lv 5 (TOD5)
 | Topographic Line Map (TLM) | Topographic Line Map (TLM)
 | United Nations Data | United Nations Data
 | Urban Tactical Planner (UTP) | Urban Tactical Planner (UTP)
 | Urban Vector Map (UVMap) | Urban Vector Map (UVMap)
 | United States Geological Survey Digital Line Graph | USGS DLG
 | Vector Interim Terrain Data (VITD) | Vector Interim Terrain Data (VITD)
 | Vector Map Lv0 (VMap0) | Vector Map Lv0 (VMap0)
 | Vector Map Lv1 (VMap1) | Vector Map Lv1 (VMap1)
 | Vector Map Lv2 (VMap2) | Vector Map Lv2 (VMap2
 | World Vector Shoreline Plus (WVSPlus) | World Vector Shoreline Plus (WVSPlus)

ORIGINATOR

ORIGINATOR | Data Supplier
 | No default value

PROJECT_ID

PROJECT_ID | Project Identifier
 | No default value

RSTRN_RELEASABILITY

RSTRN_RELEASABILITY | Restriction Releasability
 | No default value

SCALE

SCALE | Scale
 | No default value

SEC_CLASS

SEC_CLASS | Security Classification
 | TS | Top Secret
 | S | Secret
 | C | Confidential
 | U | Unclassified
 | 1 | COSMIC Top Secret-Bohemia
 | 2 | COSMIC Top Secret-Balk
 | 3 | NATO Secret
 | 4 | NATO Secret-Savate
 | 5 | NATO Secret-Avicula
 | 6 | NATO Confidential
 | 7 | NATO Restricted
 | 8 | NATO Unclassified
 | 9 | COSMIC Top Secret Atom
 | 10 | Secret Atomal
 | 11 | Confidential Atomal

SPEC_ID

SPEC_ID | Specification Identifier
 | 1AA-TPC | 1AA-TPC
 | 1AB-ONC | 1AB-ONC
 | 1AE-JOG-A/G | 1AE-JOG-A/G
 | 1CD-DTED-1 | 1CD-DTED-1
 | 1CE-DFAD-1 | 1CE-DFAD-1
 | 1CF-DTED-2 | 1CF-DTED-2
 | 1CG-DFAD-2 | 1CG-DFAD-2
 | 2AA/001-HAC-1 | 2AA/001-HAC-1
 | 2AA/002-HAC-2 | 2AA/002-HAC-2
 | 2AA/003-HAC-3 | 2AA/003-HAC-3
 | 2AA/004-HAC-4 | 2AA/004-HAC-4
 | 2AA/005-HAC-5 | 2AA/005-HAC-5
 | 2AA/006-HAC-6 | 2AA/006-HAC-6
 | 2AA/007-HAC-7 | 2AA/007-HAC-7
 | 2AA/008-HAC-8 | 2AA/008-HAC-8
 | 2AA/009-HAC-32768 | 2AA/009-HAC-9
 | 2AD-Combat | 2AD-Combat
 | 3AA-TLM50 | 3AA-TLM50
 | 3AG-TLM100 | 3AG-TLM100
 | 3KA-VITD | 3KA-VITD
 | 3KC/001-DTOP | 3KC/001-DTOP
 | 3KH-VMAP-2 | 3KH-VMAP-2
 | 3KL-VMAP-0 | 3KL-VMAP-0
 | 3KM-VMAP-1 | 3KM-VMAP-1
 | 3KU-UVMAP | 3KU-UVMAP
 | 4AA-ATC | 4AA-ATC
 | 4AC-JOG-R | 4AC-JOG-R
 | 4GE-TERCOM-L | 4GE-TERCOM-L
 | 4GE-TERCOM-E | 4GE-TERCOM-E
 | 4GG-TERCOM-T | 4GG-TERCOM-T
 | 5EE-FFD | 5EE-FFD
 | 7BC/302-BATHY | 7BC/302-BATHY
 | 7BC/502-AERO | 7BC/502-AERO
 | 7SC/001-MPO-1 | 7SC/001-MPO-1
 | 7SC/002-MPO-2 | 7SC/002-MPO-2
 | 7SC/005-MPO-5 | 7SC/005-MPO-5
 | 7SC/006-MPO-6 | 7SC/006-MPO-6
 | 7SC/008-MPO-8 | 7SC/008-MPO-8
 | 7SC/009-MPO-32768 | 7SC/009-MPO-9
 | 7SC/010-MPO-10 | 7SC/010-MPO-10
 | UUU-DBCS | UUU-DBCS
 | DNC | DNC
 | Other | Other
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)

UPDATE_SOURCE_DATE

UPDATE_SOURCE_DATE | Update Source Date
 | No default value

UPDATE_SOURCE_INFO

UPDATE_SOURCE_INFO | Update Source Information
 | No default value

UPDATE_SOURCE

UPDATE_SOURCE | Update Source
 | Multiple | Multiple
 | Other | Other
 | Unknown | Unknown
 | Arc Digitized Raster Graphic (ADRG) | Arc Digitized Raster Graphic (ADRG)
 | Automated Aeronautical Facilities Information File (AAFIF) | Automated Aeronautical Facilities Information File (AAFIF)
 | Boundaries (International Boundaries Database) | Boundaries (International Boundaries Database)
 | Brigade Database | Brigade Database
 | City Graphic | City Graphic
 | Combat Chart | Combat Chart
 | Compressed Arc Digitized Raster Graphic (CADRG) | Compressed Arc Digitized Raster Graphic (CADRG)
 | Controlled Imagery Base 1 (CIB1) | Controlled Imagery Base 1 (CIB1)
 | Controlled Imagery Base 5 (CIB5) | Controlled Imagery Base 5 (CIB5)
 | Digital Nautical Chart (DNC) | Digital Nautical Chart (DNC)
 | Digital Print File (DPF) | Digital Print File (DPF)
 | Digital Terrain Elevation Data 1 (DTED1) | Digital Terrain Elevation Data 1 (DTED1)
 | Digital Terrain Elevation Data 2 (DTED2) | Digital Terrain Elevation Data 2 (DTED2)
 | Digital Terrain Elevation Data 3 (DTED3) | Digital Terrain Elevation Data 3 (DTED3)
 | Digital Terrain Elevation Data 4 (DTED4) | Digital Terrain Elevation Data 4 (DTED4)
 | Digital Vertical Obstruction File (DVOF) | Digital Vertical Obstruction File (DVOF)
 | Foundation Feature Data (FFD) | Foundation Feature Data (FFD)
 | Foundation Feature Data/Relocatable Target Data (FFD/RTAD) | Foundation Feature Data/Relocatable Target Data (FFD/RTAD)
 | GEOBASE | GEOBASE
 | GEOREACH | GEOREACH
 | GeoCover/LandCover | GeoCover/LandCover
 | Geonames | Geonames
 | Image City Map (ICM) | Image City Map (ICM)
 | Imagery (IKONOS) | Imagery (IKONOS)
 | Imagery (NTM) | Imagery (NTM)
 | Imagery (OrbView3) | Imagery (OrbView3)
 | Imagery (OrbView5) | Imagery (OrbView5)
 | Imagery (Quickbird) | Imagery (Quickbird)
 | Imagery (World View) | Imagery (World View)
 | Imagery (Other) | Imagery (Other)
 | Interim Terrain Data (ITD) | Interim Terrain Data (ITD)
 | Joint Operational Graphic (JOG) | Joint Operational Graphic (JOG)
 | Landsat | Landsat
 | Littoral Warfare Data (LWD) | Littoral Warfare Data (LWD)
 | Mapping Charting and Geodetic (MC&G) | Mapping Charting and Geodetic (MC&G)
 | Mission Specific Data 1 (MSD1) | Mission Specific Data 1 (MSD1)
 | Mission Specific Data 2 (MSD2) | Mission Specific Data 2 (MSD2)
 | Mission Specific Data 3 (MSD3) | Mission Specific Data 3 (MSD3)
 | Mission Specific Data 4 (MSD4) | Mission Specific Data 4 (MSD4)
 | Mission Specific Data 5 (MSD5) | Mission Specific Data 5 (MSD5)
 | Modernized Integrated Data Base (MIDB) | Modernized Integrated Data Base (MIDB)
 | NAVTEQ Digital Data | NAVTEQ Digital Data
 | Native Data Source | Native Data Source
 | Native Map Source | Native Map Source
 | NIMA GIS Medical Facilities Database | NIMA GIS Medical Facilities Database
 | Nominally Attributed Topographic Evaluation Map (NATE Map) | Nominally Attributed Topographic Evaluation Map (NATE Map)
 | Planning Graphic | Planning Graphic
 | Reference Map | Reference Map
 | Raster Map - 1: 250K | Raster Map - 1: 250K
 | Raster Map - 1: 100K | Raster Map - 1: 100K
 | Raster Map - 1: 50K | Raster Map - 1: 50K
 | Raster Map - 1: 25K | Raster Map - 1: 25K
 | Raster Map - City Graphics | Raster Map - City Graphics
 | Shuttle Radar Topographic Mission (SRTM) | Shuttle Radar Topographic Mission (SRTM)
 | Site Map/Nuclear Facility | Site Map/Nuclear Facility
 | Tactical Oceanographic Data Lv 0 (TOD0) | Tactical Oceanographic Data Lv 0 (TOD0)
 | Tactical Oceanographic Data Lv 1 (TOD1) | Tactical Oceanographic Data Lv 1 (TOD1)
 | Tactical Oceanographic Data Lv 2 (TOD2) | Tactical Oceanographic Data Lv 2 (TOD2)
 | Tactical Oceanographic Data Lv 4 (TOD4) | Tactical Oceanographic Data Lv 4 (TOD4)Tactical Oceanographic Data Lv 4 (TOD4)
 | Tactical Oceanographic Data Lv 5 (TOD5) | Tactical Oceanographic Data Lv 5 (TOD5)
 | Topographic Line Map (TLM) | Topographic Line Map (TLM)
 | United Nations Data | United Nations Data
 | Urban Tactical Planner (UTP) | Urban Tactical Planner (UTP)
 | Urban Vector Map (UVMap) | Urban Vector Map (UVMap)
 | United States Geological Survey Digital Line Graph | USGS DLG
 | Vector Interim Terrain Data (VITD) | Vector Interim Terrain Data (VITD)
 | Vector Map Lv0 (VMap0) | Vector Map Lv0 (VMap0)
 | Vector Map Lv1 (VMap1) | Vector Map Lv1 (VMap1)
 | Vector Map Lv2 (VMap2) | Vector Map Lv2 (VMap2
 | World Vector Shoreline Plus (WVSPlus) | World Vector Shoreline Plus (WVSPlus)

Z_VALUE_TYPE

Z_VALUE_TYPE | Z Value Type
 | 2D Data | 2D Data
 | DTED1 Derived | DTED1 Derived
 | DTED2 -Derived | DTED2 Derived
 | SRTM | SRTM
 | Reflective Surface Derived | Reflective Surface Derived
 | Stereo Derived | Stereo Derived
 | TIN Derived | TIN Derived
 | Other | Other
 | Unknown | Unknown


PolbndL -- Boundary Lines

FA000 -- Administrative Boundary

FA000 | Administrative Boundary
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (1) | Definite
 | 2 | Indefinite
 | 3 | In Dispute
 | 4 | No Defined Boundary
USE_/USE | Usage
 | (23) | International
 | 26 | Primary/1st Order

FA020 -- Armistice Line

FA020 | Armistice Line
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null

FA030 -- Cease-Fire Line

FA030 | Cease-Fire Line
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null

FA040 -- Claim Line

FA040 | Claim Line
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null

FA050 -- Mandate Line/Convention Line

FA050 | Mandate Line/Convention Line
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null

FA060 -- De Facto Boundary

FA060 | De Facto Boundary
ACC | Accuracy Category
 | -32768 | Null
 | (1) | Accurate
 | 2 | Approximate
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (23) | International
 | 26 | Primary/1st Order

FA110 -- International Date Line

FA110 | International Date Line
ACC | Accuracy Category
 | (-32768) | Null
BST | Boundary Status Type
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null


PolbndA -- Administrative Areas

FA001 -- Administrative Area

FA001 | Administrative Area
NA2 | Second Name
 | (UNK) | Unknown
NA3 | Classification Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown

FA070 -- Demilitarized Zone

FA070 | Demilitarized Zone
NA2 | Second Name
 | (N/A) | Null
NA3 | Classification Name
 | (N/A) | Null
NAM | Name
 | (N/A) | Null

FA170 -- Zone Of Occupation

FA170 | Zone Of Occupation
NA2 | Second Name
 | (UNK) | Unknown
NA3 | Classification Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown


VoidA -- Void Collection Area

ZD020 | Void Collection Area
VCA | Void Collection Attribute
 | (0) | Unknown
 | 2 | Area Too Rough to Collect
 | 3 | No Available Imagery
 | 6 | No Available Map Source
 | 7 | No Suitable Imagery


GeoinfoP -- Geographic Information

ZD012 | Geographic Information
TXT | Text Attribute
 | (UNK) | Unknown


MarkersP -- Cairn

AL025 | Cairn
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


PolbndP -- Administrative Point

FA001 | Administrative Point
NA2 | Second Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown


TextP -- Text Description

ZD045 | Text Description
TXT | Text Attribute
 | (UNK) | Unknown


ContourL -- Contour (Land)

CA010 | Contour (Land)
HQC | Hypsography Portrayal Category
 | 0 | Unknown
 | (2) | Intermediate
 | 4 | Form Lines
 | 6 | Depression Intermediate
 | 12 | Intermediate Approximate
 | 13 | Supplementary Approximate
 | 18 | Intermediate Depression Approximate
 | 19 | Carrying Contour (coincident contours)
 | 20 | Supplemental Carrying Contour
 | 21 | Carrying Contour
 | 22 | Supplemental Depression
 | 23 | Supplemental Depression Approximate
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


DepthL -- Depth Contour

BE015 | Depth Contour
CRV | Depth Curve or Contour Value
 | (0) | Unknown


ElevP -- Elevation Points

CA030 -- Spot Elevation

CA030 | Spot Elevation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ELA | Elevation Accuracy
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

CA035 -- Inland Water Elevation

CA035 | Inland Water Elevation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ELA | Elevation Accuracy
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown


AquedctL -- Aqueduct

BH010 | Aqueduct
EXS | Existence Category
 | (1) | Definite
 | 5 | Under Construction
 | 6 | Abandoned/Disused
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground


CoastL -- Coastline/Shoreline

BA010 | Coastline/Shoreline
ACC | Accuracy Category
 | 0 | Unknown
 | (1) | Accurate
 | 2 | Approximate
EXS | Existence Category
 | (0) | Unknown
 | 1 | Definite
 | 44 | Approximate/About
 | 46 | Man-Made
 | 55 | Unexamined/Unsurveyed
 | 60 | Indefinite (Shoreline)


DamL -- Dam/Weir

BI020 | Dam/Weir
 | No attributes except metadata


DangerL -- Reef

BD120 | ReefLine
 | No attributes except metadata


SeastrtL -- Sea Structures

BB040 -- Breakwater/Groyne

BB040 | Breakwater/Groyne
 | No attributes except metadata

BB230 -- Seawall

BB230 | Seawall
 | No attributes except metadata


WatrcrsL -- Canal/River/Stream

BH020 -- Canal

BH020 | Canal
EXS | Existence Category
 | (1) | Definite
 | 5 | Under Construction
 | 6 | Abandoned/Disused
HYC | Hydrological Category
 | (-32768) | Null
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground

BH140 -- River/Stream

BH140 | River/Stream
EXS | Existence Category
 | (-32768) | Null
HYC | Hydrological Category
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent
LOC | Location Category
 | (-32768) | Null


CoastA -- Coastal Areas

BA020 -- Foreshore

BA020 | Foreshore
MCC | Material Composition Category
 | (0) | Unknown
 | 8 | Boulders
 | 16 | Clay
 | 46 | Gravel
 | 65 | Mud
 | 84 | Rock/Rocky
 | 88 | Sand
 | 98 | Shingle
 | 108 | Stone

BA030 -- Island

BA030 | Island
MCC | Material Composition Category
 | (-32768) | Null

BA040 -- Water (Except Inland)

BA040 | Water (Except Inland)
MCC | Material Composition Category
 | (-32768) | Null


InundA -- Land Subject to Inundation

BH090 | Land Subject to Inundation
HYC | Hydrological Category
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | (8) | Perennial/Permanent


InwaterA -- Inland Water

BH000 | Inland Water
HYC | Hydrological Category
 | 6 | Non-Perennial/Intermittent/ Fluctuating
 | (8) | Perennial/Permanent


AquedctP -- Aqueduct

BH010 | Aqueduct
ATC | Aqueduct Type Category
 | 0 | Unknown
 | (1) | Qanat/Kanat/Karez Shaft


DamP -- Dam/Weir

BI020 | Dam/Weir
 | No attributes except metadata


DangerP -- Rock/Wreck

BD130 -- Rock

BD130 | Rock
 | No attributes except metadata

BD180 -- Wreck

BD180 | Wreck
 | No attributes except metadata


FordP -- Ford

BH070 | Ford
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


HarborP -- Anchorage/Anchor

BB010 -- Anchorage

BB010 | Anchorage
ARE_/ARE | Area
 | (0) | Unknown
MAC | Maritime Area Category
 | 0 | Unknown
 | (53) | Seaplane Anchorage
NAM | Name
 | (N/A) | Null

BB019 -- Anchor

BB019 | Anchor
ARE_/ARE | Area
 | (-32768) | Null
MAC | Maritime Area Category
 | (-32768) | Null
NAM | Name
 | (N/A) | Null


HazardP -- Underwater Danger/Hazard/Crib

BD000 -- Underwater Danger/Hazard

BD000 | Underwater Danger/Hazard
NAM | Name
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null

BD020 -- Crib

BD020 | Crib
NAM | Name
 | (N/A) | Null
TXT | Text Attribute
 | (N/A) | Null


RapidsP -- Rapids/Waterfall/Lock

BH120 -- Rapids

BH120 | Rapids
 | No attributes except metadata

BH180 -- Waterfall

BH180 | WaterfallPoint
 | No attributes except metadata

BI030 -- Lock

BI030 | LockPoint
 | No attributes except metadata


SpringP -- Spring/Water Hole

BH170 | Spring/Water Hole
 | No attributes except metadata


ExtractA -- Mine/Salt Evaporator

AA010 -- Mine

AA010 | Mine
MIN_/MIN | Mining Category
 | (0) | Unknown
 | 8 | Peat Cuttings
 | 999 | Other

BH155 -- Salt Evaporator

BH155 | Salt Evaporator
MIN_/MIN | Mining Category
 | (-32768) | Null


ExtractP -- Mine/Quarry/Salt Evaporator

AA010 -- Mine

AA010 | Mine
TXT | Text Attribute
 | (UNK) | Unknown

AA012 -- Quarry

AA012 | Quarry
TXT | Text Attribute
 | (UNK) | Unknown

BH155 -- Salt Evaporator

BH155 | Salt Evaporator
TXT | Text Attribute
 | (UNK) | Unknown


ProcessP -- Processing/Treatment Plant

AC000 | Processing/Treatment Plant
TXT | Text Attribute
 | (UNK) | Unknown


RigwellP -- Well

AA050 | Well
TXT | Text Attribute
 | (UNK) | Unknown


StorageP -- Storage Points

AM010 -- Depot Storage Point

AM010 | Depot Storage Point
TXT | Text Attribute
 | (UNK) | Unknown

AM070 -- Tank

AM070 | Tank
TXT | Text Attribute
 | (UNK) | Unknown

AM080 -- Water Tower

AM080 | Water Tower
TXT | Text Attribute
 | (UNK) | Unknown


TowerP -- Tower (Non-Communication)

AL240 | Tower (Non-Communication)
TXT | Text Attribute
 | (UNK) | Unknown


LandfrmL -- Landform Line Features

BJ040 -- Ice Cliff

BJ040 | Ice Cliff
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB060 -- Crevice/Crevasse

DB060 | Crevice/Crevasse
MCC | Material Composition Category
 | (0) | Unknown
 | 30 | Earthen
 | 103 | Snow/Ice
WID | Width (meters)
 | (-32768) | Null

DB080 -- Depression

DB080 | Depression
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB110 -- Fault Line

DB110 | Fault Line
 | No attributes except metadata

DB160 -- Rock Strata/Formation

DB160 | Rock Strata/Formation
MCC | Material Composition Category
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null


GroundA -- Ground Surface Element

DA010 | Ground Surface Element
SMC | Surface Material Category
 | (0) | Unknown
 | 52 | Lava
 | 88 | Sand
 | 119 | Distorted Surface
SWC | Soil Wetness Condition
 | (-32768) | Null


Lndfrm1A -- Salt Pan/Sebkha/Sand Dunes/Sand Hills

BH150 -- Salt Pan

BH150 | Salt Pan
FEO | Feature Element Orientation
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null

BH160 -- Sebkha

BH160 | Sebkha
FEO | Feature Element Orientation
 | (-32768) | Null
SSC | Structure Shape Category
 | (-32768) | Null

DB170 -- Sand Dunes/Sand Hills

DB170 | Sand Dunes/Sand Hills
FEO | Feature Element Orientation
 | (999) | Unknown
SSC | Structure Shape Category
 | (0) | Unknown
 | 22 | Crescent
 | 26 | Lateral
 | 27 | Mounds
 | 28 | Ripple
 | 29 | Star
 | 30 | Transverse


Lndfrm2A -- Moraine/Crevice/Crevasse/Rock Strata/Rock Formation

BJ020 -- Moraine

BJ020 | Moraine
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
MCC | Material Composition Category
 | (-32768) | Null
RKF | Rock Strata Formation
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB060 -- Crevice/Crevasse

DB060 | Crevice/Crevasse
HGT | Height Above Surface Level (meters)
 | (-32768) | Null
MCC | Material Composition Category
 | (0) | Unknown
 | 30 | Earthen
 | 103 | Snow/Ice
RKF | Rock Strata Formation
 | (-32768) | Null
WID | Width (meters)
 | (-32768) | Null

DB160 -- Rock Strata/Rock Formation

DB160 | Rock Strata/Rock Formation
HGT | Height Above Surface Level (meters)
 | (29999) | Unknown
MCC | Material Composition Category
 | (-32768) | Null
RKF | Rock Strata Formation
 | (0) | Unknown
 | 1 | Columnar
 | 3 | Pinnacle
WID | Width (meters)
 | (-32768) | Null


LandIceA -- Snow/Ice Field

BJ100 | Snow/Ice Field
 | No attributes except metadata


SeaIceA -- Sea/Ice Areas

BJ065 -- Ice Shelf

BJ065 | Ice Shelf
NAM | Name
 | (UNK) | Unknown

BJ070 -- Pack Ice

BJ070 | Pack Ice
NAM | Name
 | (UNK) | Unknown

BJ080 -- Polar Ice

BJ080 | Polar Ice
NAM | Name
 | (UNK) | Unknown


BuiltupA -- Built-Up Area

AL020 | Built-Up Area
NAM | Name
 | (UNK) | Unknown


MilA -- Military Base

SU001 | Military Base
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


BuildP -- Building

AL015 | Building
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


BuiltupP -- Built-Up Area

AL020 | Built-Up Area
NAM | Name
 | (UNK) | Unknown


LandmrkP -- Landmark Point Features

AK060 -- Campground/Campsite

AK060 | Campground/Campsite
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown

AK160 -- Stadium/Amphitheater

AK160 | Stadium/Amphitheater
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown

AL130 -- Monument

AL130 | Monument
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


LighthouseP -- Lighthouse

BC050 | Lighthouse
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


MilP -- Military Base

SU001 | Military Base
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


MiscP -- Island/Sluice Gate

BA030 -- Island

BA030 | Island
 | No attributes except metadata

BI040 -- Sluice Gate

BI040 | Sluice Gate
 | No attributes except metadata


MispopP -- Settlement/Native Settlement

AL105 -- Settlement

AL105 | Settlement
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown

AL135 -- Native Settlement

AL135 | Native Settlement
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


RuinsP -- Ruins

AL200 | Ruins
NAM | Name
 | (UNK) | Unknown
TXT | Text Attribute
 | (UNK) | Unknown


BridgeL -- Bridge/Overpass/Viaduct

AQ040 | Bridge/Overpass/Viaduct
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


CausewayL -- Causeway

AQ064 | Causeway
NAM | Name
 | (UNK) | Unknown


LiftL -- Aerial Cable/Ski Lift

AQ010 | Aerial Cable/Ski Lift
USE_/USE | Usage
 | (0) | Unknown
 | 120 | Recreational
 | 130 | Transportation
 | 999 | Other


PierL -- Pier/Wharf/Quay

BB190 | Pier/Wharf/Quay
 | No attributes except metadata


RailrdL -- Railroad/Railway

AN010 | Railroad/Railway
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | (28) | Operational
 | 55 | Unexamined/Unsurveyed
 | 59 | Not Usable
FCO | Feature Configuration
 | 0 | Unknown
 | 2 | Mulitple
 | (3) | Single
RRC | Railroad Category
 | (0) | Unknown
 | 2 | Car-Line


RoadL -- Road

AP030 | Road
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
EXS | Existence Category
 | 2 | Doughtful
 | 5 | Under Construction
 | (28) | Operational
 | 55 | Unexamined/Unsurveyed
MED | Median Category
 | 0 | Unknown
 | 1 | With Median
 | (2) | Without Median
RTT | Route Intended Use
 | (0) | Unknown
 | 14 | Primary Route
 | 15 | Secondary Route


TrailL -- Trail

AP050 | Trail
EXS | Existence Category
 | (2) | Doughtful
 | 5 | Under Contruction
 | 28 | Operational


TunnelL -- Tunnel

AQ130 | Tunnel
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


AerofacP -- Airport/Airfield

GB005 | Airport/Airfield
IKO | ICAO Designator
 | (UNK) | Unknown
NA3 | na3
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown
USE_/USE | Usage
 | (0) | Unknown
 | 8 | Military
 | 22 | Joint Military/Civilian
 | 49 | Civilian/Public
 | 999 | Otherl
ZV3 | Airfield/Aerodrome Elevation (meters)
 | (0) | Unknown


BridgeP -- Bridge/Overpass/Viaduct

AQ040 | Bridge/Overpass/Viaduct
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


RryardP -- Railroad Yard/Marshalling Yard

AN060 | Railroad Yard/Marshalling Yard
 | No attributes except metadata


RunwayP -- Runway

GB055 | Runway
AOO | Angle of Orientation (degrees)
 | (999) | Unknown
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | (28) | Operational
 | 59 | Not Usable
LEN_/LEN | Length/Diameter
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 6 | Natural
 | (7) | Permanent
 | 8 | Temporary
ZV3 | Airfield/Aerodrome Elevation (meters)
 | (29999) | Unknown


ShedP -- Snow/Rock Shed

AL210 | Snow/Rock Shed
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


TransP -- Bridge Superstructure/Route Marker

AQ050 -- Bridge Superstructure

AQ050 | Bridge Superstructure
EXS | Existence Category
 | (0) | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
 | 5 | Under Construction
 | 7 | Destroyed
 | 28 | Operational
OHB | Overall Height of Bridge (meters)
 | (0) | Unknown
RTN | Route Name
 | (N/A) | Null
TUC | Transportation Use Category
 | (-32768) | Null
USE_/USE | Usage
 | (-32768) | Null
ZV2 | Highest Z-value (meters)
 | (29999) | Unknown

AQ119 -- Route Marker

AQ119 | Route Marker
EXS | Existence Category
 | (-32768) | Null
OHB | Overall Height of Bridge (meters)
 | (-32768) | Null
RTN | Route Name
 | (UNK) | Unknown
TUC | Transportation Use Category
 | (-32768) | Null
USE_/USE | Usage
 | (4) | National
 | 5 | State
 | 23 | International
ZV2 | Highest Z-value (meters)
 | (-32768) | Null


TunnelP -- Tunnel

AQ130 | Tunnel
TUC | Transportation Use Category
 | 3 | Railroad
 | (4) | Road


PipeL -- Pipeline/Pipe

AQ113 | Pipeline/Pipe
LOC | Location Category
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 40 | Underground


PowerL -- Power Transmission Line

AT030 | Power Transmission Line
 | No attributes except metadata


TeleL -- Telephone/Telegraph Line

AT060 | Telephone/Telegraph Line
 | No attributes except metadata


CommP -- Communication Buildings and Towers

AT050 -- Communication Building

AT050 | Communication Building
NAM | Name
 | (UNK) | Unknown

AT080 -- Communication Tower

AT080 | Communication Tower
NAM | Name
 | (UNK) | Unknown


PowerP -- Power Plant

AD010 | Power Plant
NAM | Name
 | (UNK) | Unknown


PumpingP -- Pumping Station

AQ116 | Pumping Station
TXT | Text Attribute
 | (UNK) | Unknown


SubstatP -- Substation/Transformer Yard

AD030 | Substation/Transformer Yard
NAM | Name
 | (UNK) | Unknown


CropA -- Rice Field/Cropland

BH135 -- Rice Field

BH135 | Rice Field
FTC | Farming Type Category
 | (0) | Unknown
 | 1 | Shifting Cultivation/Crop Rotation
 | 3 | Terraced
 | 999 | Other
VEG | Vegetation Characteristics
 | (-32768) | Null

EA010 -- Cropland

EA010 | Cropland
FTC | Farming Type Category
 | (0) | Unknown
 | 1 | Shifting Cultivation/Crop Rotation
 | 3 | Terraced
 | 999 | Other
VEG | Vegetation Characteristics
 | -32768 | Null
 | (0) | Unknown
 | 1 | Dry Crops
 | 999 | Other


GrassA -- Grass Areas

EB010 -- Grassland

EB010 | Grassland
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (0) | Unknown

EB020 -- Scrub/Brush

EB020 | Scrub/Brush
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (0) | Unknown

EC010 -- Bamboo/Cane

EC010 | Bamboo/Cane
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (0) | Unknown

EE000 -- Miscellaneous Vegetation

EE000 | Miscellaneous Vegetation
DMB | Density Measure (% of Brush/Undergrowth Cover)
 | (0) | Unknown


OrchardA -- Nursery/Orchard/Plantation/Vineyard

EA030 -- Nursery

EA030 | Nursery
PRO | Product Category
 | (0) | Unknown
 | 85 | Rubber
 | 120 | Bananas
 | 121 | Cotton
 | 122 | Bamboo
 | 123 | Coffee
 | 124 | Common fruit and/or nut
 | 125 | Palms
 | 126 | Palmetto
 | 999 | Other

EA040 -- Orchard/Plantation

EA040 | Orchard/Plantation
PRO | Product Category
 | (0) | Unknown
 | 85 | Rubber
 | 120 | Bananas
 | 121 | Cotton
 | 122 | Bamboo
 | 123 | Coffee
 | 124 | Common fruit and/or nut
 | 125 | Palms
 | 126 | Palmetto
 | 999 | Other

EA050 -- Vineyard

EA050 | Vineyard
PRO | Product Category
 | (-32768) | Null


SwampA -- Bog/Marsh/Swamp

BH015 -- Bog

BH015 | Bog
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 6 | Cranberry
 | 7 | Peat
 | 999 | Other

BH095 -- Marsh/Swamp

BH095 | Marsh/Swamp
VEG | Vegetation Characteristics
 | (-32768) | Null


TreesA -- Trees

EC030 | Trees
DMT | Density Measure (% of Tree/Canopy Cover)
 | (999) | Unknown
EXS | Existence Category
 | (0) | Unknown
 | 30 | Not Isolated
 | 31 | Isolated
NAM | Name
 | (UNK) | Unknown
PFH | Predominant Feature Height
 | (0) | Unknown
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 11 | Casuarina
 | 12 | Coniferous
 | 16 | Nipa Palm
 | 17 | Palm
 | 18 | Filao
 | 19 | Mangrove
 | 24 | Deciduous
 | 29 | Eucalyptus
 | 38 | Cypress
 | 50 | Mixed Trees
 | 999 | Other


TundraA -- Tundra

BJ110 | Tundra
 | No attributes except metadata


OasisP -- Oasis

EC020 | Oasis
ARE_/ARE | Area
 | (0) | Unknown
VEG | Vegetation Characteristics
 | (0) | Unknown
 | 17 | Palm