Introduction

This database design includes features and attributes that satisfy the requirements for the Multi-National Geospatial Co-Production specification.

Enterprise databases have reserved words that cannot be used to define a table or attribute. Any items that are reserved words have been aliased and are identified in italic. The actual name stored in the database is defined followed by the italic aliased name.

These include:

  • ASC_ aliased as ASC
  • LEN_ aliased as LEN
  • MIN_ aliased as MIN


PLTS banner

MGCP

List of F_CODEs

F_CODE | LAYER | DESCRIPTION | FEATURE TYPE
AA010 | ExtractA | Extraction Mine | AREA
AA010 | ExtractP | Extraction Mine | POINT
AA012 | ExtractA | Quarry | AREA
AA012 | ExtractP | Quarry | POINT
AA040 | RigwellP | Rig | POINT
AA050 | WellsprP | Well | POINT
AA052 | PumpingA | Hydrocarbons Field | AREA
AB000 | DisposeA | Disposal Site | AREA
AB010 | DisposeA | Recycling Site | AREA
AC000 | ProcessA | Processing Facility | AREA
AC000 | ProcessP | Processing Facility | POINT
AC020 | RigwellP | Catalytic Cracker | POINT
AC030 | TreatA | Settling Pond | AREA
AD010 | PowerA | Power Station | AREA
AD010 | PowerP | Power Station | POINT
AD020 | PowerP | Solar Panel | POINT
AD030 | SubstatA | Power Substation | AREA
AD030 | SubstatP | Power Substation | POINT
AD050 | PowerA | Heating Facility | AREA
AD050 | PowerP | Heating Facility | POINT
AF010 | ObstrP | Smokestack | POINT
AF020 | IndL | Conveyor | LINE
AF030 | ObstrP | Cooling Tower | POINT
AF040 | ObstrP | Crane | POINT
AF070 | ObstrP | Flare Pipe | POINT
AH050 | FortA | Fortification | AREA
AH050 | FortP | Fortification | POINT
AH070 | LandmrkP | Checkpoint | POINT
AJ010 | LandmrkA | Circular Irrigation System | AREA
AJ030 | TreatA | Holding Pen | AREA
AJ050 | ObstrP | Windmill | POINT
AJ051 | UtilP | Windmotor | POINT
AK030 | LandmrkA | Amusement Park | AREA
AK060 | LandmrkA | Campsite | AREA
AK090 | SportA | Fairground | AREA
AK100 | SportA | Golf Course | AREA
AK120 | LandmrkA | Park | AREA
AK130 | LandmrkL | Race Track | LINE
AK160 | LandmrkA | Stadium | AREA
AK160 | LandmrkP | Stadium | POINT
AK180 | LandmrkA | Zoo | AREA
AK190 | PierA | Recreational Pier | AREA
AK190 | PierL | Recreational Pier | LINE
AL012 | MiscpopA | Archaeological Site | AREA
AL012 | MiscpopP | Archaeological Site | POINT
AL015 | BuildA | Building | AREA
AL015 | BuildP | Building | POINT
AL020 | BuiltupA | Built-Up Area | AREA
AL020 | BuiltupP | Built-Up Area | POINT
AL025 | MarkersP | Cairn | POINT
AL030 | LandmrkA | Cemetery | AREA
AL030 | LandmrkP | Cemetery | POINT
AL070 | BarrierL | Fence | LINE
AL080 | BarrierP | Gantry | POINT
AL105 | MiscpopA | Settlement | AREA
AL105 | MiscpopP | Settlement | POINT
AL130 | LandmrkP | Memorial Monument | POINT
AL140 | NuclearA | Particle Accelerator | AREA
AL170 | PlazaA | Public Square | AREA
AL200 | RuinsA | Ruins | AREA
AL240 | TowerP | Non-Communication Tower | POINT
AL260 | BarrierL | Wall | LINE
AM010 | StorageA | Storage Depot | AREA
AM020 | AgristrA | Grain Storage Structure | AREA
AM020 | AgristrP | Grain Storage Structure | POINT
AM030 | AgristrA | Grain Elevator | AREA
AM030 | AgristrP | Grain Elevator | POINT
AM040 | StorageA | Mineral Pile | AREA
AM040 | StorageP | Mineral Pile | POINT
AM060 | StorageA | Surface Bunker | AREA
AM060 | StorageP | Surface Bunker | POINT
AM070 | StorageA | Storage Tank | AREA
AM070 | StorageP | Storage Tank | POINT
AM080 | StorageP | Water Tower | POINT
AN010 | RailrdL | Railway | LINE
AN050 | RailrdL | Railway Sidetrack | LINE
AN060 | RryardA | Railway Yard | AREA
AN075 | RrturnP | Railway Turntable | POINT
AP010 | TrackL | Cart Track | LINE
AP020 | InterP | Road Interchange | POINT
AP030 | RoadL | Road | LINE
AP050 | TrailL | Trail | LINE
AQ040 | BridgeL | Bridge | LINE
AQ045 | BridgeL | Bridge Span | LINE
AQ060 | MiscaeroP | Control Tower | POINT
AQ064 | EmbankL | Causeway | LINE
AQ070 | FerryL | Ferry Crossing | LINE
AQ070 | FerryP | Ferry Crossing | POINT
AQ075 | LandmrkL | Ice Route | LINE
AQ090 | TransP | Entrance and/or Exit | POINT
AQ110 | MiscaeroP | Mooring Mast | POINT
AQ113 | PipeL | Pipeline | LINE
AQ116 | PumpingA | Pumping Station | AREA
AQ116 | PumpingP | Pumping Station | POINT
AQ125 | TransA | Transportation Station | AREA
AQ125 | TransP | Transportation Station | POINT
AQ130 | TunnelL | Tunnel | Line
AQ135 | TransA | Roadside Rest Area | AREA
AQ140 | TransA | Vehicle Lot | AREA
AT010 | CommP | Dish Aerial | POINT
AT030 | PowerL | Power Line | LINE
AT041 | PowerL | Cableway | LINE
AT045 | CommP | Radar Station | POINT
AT050 | CommA | Communication Station | AREA
AT060 | TeleL | Communication Line | LINE
AT080 | CommP | Communication Tower | POINT
BA010 | CoastL | Land/Water Boundary | LINE
BA030 | CoastA | Island | AREA
BA040 | CoastA | Tidal Water | AREA
BA050 | CoastA | Beach | AREA
BA050 | CoastP | Beach | POINT
BB005 | HarborA | Harbor | AREA
BB008 | HarborA | Harbor Waters | AREA
BB041 | SeastrtA | Breakwater | AREA
BB041 | SeastrtL | Breakwater | LINE
BB043 | SeastrtA | Groin | AREA
BB043 | SeastrtL | Groin | LINE
BB090 | HarborA | Dry Dock | AREA
BB140 | SeastrtA | Training Wall | AREA
BB140 | SeastrtL | Training Wall | LINE
BB155 | HarborP | Maritime Signal Station | POINT
BB190 | PierA | Berthing Structure | AREA
BB190 | PierL | Berthing Structure | LINE
BB230 | SeastrtL | Seawall | LINE
BB240 | RampA | Slipway | AREA
BC050 | LightHouseP | Lighthouse | POINT
BC070 | BouybcnP | Light Vessel | POINT
BD100 | DangerA | Structural Pile | AREA
BD100 | DangerP | Structural Pile | POINT
BD110 | DangerP | Offshore Platform | POINT
BD130 | DangerP | Hazardous Rock | POINT
BH010 | AquedctL | Aqueduct | LINE
BH010 | AquedctP | Aqueduct | POINT
BH015 | SwampA | Bog | AREA
BH020 | WatrcrsA | Canal | AREA
BH020 | WatrcrsL | Canal | LINE
BH030 | WatrcrsA | Ditch | AREA
BH030 | WatrcrsL | Ditch | LINE
BH040 | TreatA | Water Treatment Bed | AREA
BH050 | TreatA | Marine Farm | AREA
BH070 | FordL | Ford | LINE
BH070 | FordP | Ford | POINT
BH080 | LakeresA | Lake | AREA
BH090 | InundA | Land Subject to Inundation | AREA
BH110 | MiscL | Penstock | LINE
BH120 | RapidsA | Rapids | AREA
BH120 | RapidsL | Rapids | LINE
BH120 | RapidsP | Rapids | POINT
BH130 | LakeresA | Reservoir | AREA
BH135 | CropA | Rice Field | AREA
BH140 | WatrcrsA | River | AREA
BH140 | WatrcrsL | River | LINE
BH145 | RapidsP | Vanishing Point | POINT
BH155 | ExtractA | Salt Evaporator | AREA
BH160 | Landfrm1A | Sabkha | AREA
BH170 | WellsprP | Natural Pool | POINT
BH180 | RapidsL | Waterfall | LINE
BH180 | RapidsP | Waterfall | POINT
BI010 | CisternP | Cistern | POINT
BI020 | DamA | Dam | AREA
BI020 | DamL | Dam | LINE
BI020 | DamP | Dam | POINT
BI030 | LockA | Lock | AREA
BI030 | LockL | Lock | LINE
BI030 | LockP | Lock | POINT
BI040 | LockL | Sluice Gate | LINE
BI040 | LockP | Sluice Gate | POINT
BI041 | MiscL | Water Gate | LINE
BI041 | MiscP | Water Gate | POINT
BI050 | MiscP | Water Intake Tower | POINT
BJ020 | Landfrm2A | Moraine | AREA
BJ030 | LandIceA | Glacier | AREA
BJ040 | LandfrmL | Ice Cliff | LINE
BJ060 | LandfrmP | Ice Peak | POINT
BJ100 | LandIceA | Snow Field and/or Ice Field | AREA
BJ110 | TundraA | Tundra | AREA
DA010 | GroundA | Soil Surface Region | AREA
DB010 | BluffL | Steep Terrain Face | LINE
DB030 | MtnP | Cave | POINT
DB070 | EmbankL | Cut Line | LINE
DB090 | EmbankA | Embankment | AREA
DB090 | EmbankL | Embankment | LINE
DB110 | LandfrmL | Geologic Fault Line | LINE
DB115 | ThermalA | Geothermal Area | AREA
DB115 | ThermalP | Geothermal Point | POINT
DB150 | MtnP | Mountain Pass | POINT
DB160 | Landfrm2A | Rock Formation | AREA
DB160 | LandfrmP | Rock Formation | POINT
DB170 | Landfrm1A | Sand Dunes | AREA
DB180 | PhysA | Volcano | AREA
DB180 | ThermalP | Volcano | POINT
DB200 | LandfrmA | Gully | AREA
DB200 | LandfrmL | Gully | LINE
EA010 | CropA | Crop Land | AREA
EA020 | TreesL | Hedgerow | LINE
EB010 | GrassA | Grassland | AREA
EB020 | GrassA | Thicket | AREA
EC010 | GrassA | Cane | AREA
EC020 | OasisA | Oasis | AREA
EC030 | TreesA | Wood | AREA
EC030 | TreesL | Wood | LINE
EC030 | TreesP | Wood | POINT
EC040 | FirebrkA | Cleared Way | AREA
EC060 | FirebrkA | Forest Clearing | AREA
ED010 | SwampA | Marsh | AREA
ED020 | SwampA | Swamp | AREA
FA100 | TestA | Test Site | AREA
GA035 | MiscaeroP | Aeronautical NAVAID | POINT
GB005 | AerofacA | Aerodrome | AREA
GB010 | MiscaeroP | Airport Navigation Lights | POINT
GB015 | RunwayA | Apron | AREA
GB030 | AerofacP | Helipad | POINT
GB035 | AerofacA | Heliport | AREA
GB040 | MiscaeroP | Launch Pad | POINT
GB045 | RunwayA | Stopway | AREA
GB050 | RunwayL | Aircraft Revetment | LINE
GB055 | RunwayA | Runway | AREA
GB065 | AerofacP | Seaplane Base | POINT
GB075 | RunwayA | Taxiway | AREA
GB220 | MiscaeroP | Air Obstruction | POINT
SU001 | MilA | Military Installation | AREA
SU001 | MilP | Military Installation | POINT
ZD020 | VoidA | Void Collection | AREA
ZD040 | TextP | Named Location | POINT


MGCP Metadata Attributes

MGCP

Metadata Attributes

Show Related Topics
ACE | Absolute Circular Error
 | (-32767) | Null
ACE_EVAL | Absolute Circular Error Evaluation Method
 | 0 | Unknown
 | 1 | ACA: Geodetic Survey Control - Adequate Sample
 | 2 | ACS: Geodetic Survey Control - Small Sample
 | 4 | ANA: Photogrammetric Control (GDASII) - Adequate Sample
 | 5 | ANS: Photogrammetric Control (GDASII) - Small Sample
 | 15 | EMC: Product Specification Accuracy Value (Assumed Adequate)
 | (21) | FZD: Evaluation Deferred
 | 998 | Not Applicable
ALE | Absolute Linear Error
 | (-32767) | Null
ALE_EVAL | Absolute Linear Error Evaluation Method
 | 0 | Unknown
 | 1 | ACA: Geodetic Survey Control - Adequate Sample
 | 2 | ACS: Geodetic Survey Control - Small Sample
 | 4 | ANA: Photogrammetric Control (GDASII) - Adequate Sample
 | 5 | ANS: Photogrammetric Control (GDASII) - Small Sample
 | 15 | EMC: Product Specification Accuracy Value (Assumed Adequate)
 | (21) | FZD: Evaluation Deferred (No Measurement)
 | 998 | Not Applicable
CPYRT_NOTE | Commercial Copyright Notice
 | (N/A) | Null String
SRC_DATE | Originating Source Date
 | N/A | There is no default value
SRC_INFO | Originating Source Information
 | N/A | There is no default value
SRC_NAME | Originating Source Name
 | (0) | Unknown
 | 1 | ADRG
 | 2 | AAFIF
 | 3 | CHUM
 | 4 | City Graphic
 | 5 | Combat Chart
 | 6 | CADRG
 | 7 | CIB1
 | 8 | CIB5
 | 9 | QuickBird Imagery
 | 10 | DNC
 | 11 | DPF
 | 16 | DTOP 1
 | 17 | DTOP 2
 | 18 | DTOP 3
 | 19 | DTOP 4
 | 20 | DTOP 5
 | 21 | DVOF
 | 22 | FFD
 | 24 | Land Cover
 | 25 | GeoNames
 | 26 | GPS
 | 27 | ICM
 | 28 | IKONOS Imagery
 | 29 | NTM Imagery
 | 30 | Imagery
 | 31 | ITD
 | 32 | IVD
 | 33 | International Boundaries
 | 34 | JOG
 | 35 | Landsat Imagery
 | 36 | LWD
 | 37 | MC&G
 | 38 | MSD 1
 | 39 | MSD 2
 | 40 | MSD 3
 | 41 | MSD 4
 | 42 | MSD 5
 | 43 | MIDB
 | 44 | Native Data
 | 45 | Native Map
 | 46 | Medical Facilities
 | 47 | NATE
 | 48 | Planning Graphic
 | 49 | Reference Map
 | 50 | SRTM
 | 51 | Site Map
 | 52 | TOD 0
 | 53 | TOD 1
 | 54 | TOD 2
 | 55 | TOD 3
 | 56 | TOD 4
 | 57 | TOD 5
 | 58 | TLM
 | 59 | UN Data
 | 60 | UVMap
 | 61 | VITD
 | 62 | VMap 0
 | 63 | VMap 1
 | 64 | VMap 2
 | 65 | WVS Plus
 | 66 | QuickBird Multispectral Monoscopic Imagery
 | 67 | QuickBird Multispectral Stereoscopic Imagery
 | 68 | QuickBird Panchromatic Monoscopic Imagery
 | 69 | QuickBird Panchromatic Stereoscopic Imagery
 | 70 | Ikonos Multispectral Monoscopic Imagery
 | 71 | Ikonos Multispectral Stereoscopic Imagery
 | 72 | Ikonos Panchromatic Monoscopic Imagery
 | 73 | Ikonos Panchromatic Stereoscopic Imagery
 | 74 | SPOT 10m Imagery
 | 75 | SPOT 5m Imagery
 | 76 | SPOT 5m Multispectral Monoscopic Imagery
 | 77 | SPOT 5m Multispectral Stereoscopic Imagery
 | 78 | SPOT 5m Panchromatic Monoscopic Imagery
 | 79 | SPOT 5m Panchromatic Stereoscopic Imagery
 | 80 | SPOT 2.5m Panchromatic Monoscopic Imagery
 | 81 | SPOT 2.5m Multispectral Monoscopic Imagery
 | 82 | SPOT 5m Monoscopic Imagery
 | 83 | SPOT 5m Stereoscopic Imagery
 | 84 | SPOT 10m Multispectral Monoscopic Imagery
 | 85 | SPOT HRG Digital Terrain Model
 | 86 | BGIO 1:25k Thematic Map
 | 87 | BGIO 1:50k Thematic Map
 | 88 | BGIO 1:100k Thematic Map
 | 89 | BGIO 1:25k Topographic Map
 | 90 | BGIO 1:50k Topographic Map
 | 91 | BGIO 1:100k Topographic Map
 | 92 | BGIO Vector Data
 | 93 | BGIO 1:25k Vector Data
 | 94 | BGIO 1:50k Vector Data
 | 95 | BGIO 1:100k Vector Data
 | 996 | Multiple
 | 997 | Unpopulated
 | 998 | Not Applicable
 | 999 | Other
 | 1001 | FR Image Product
 | 1002 | FR Defense Sensor
 | 1003 | Arc Standard Raster
 | 1004 | Gazetteer
 | 1005 | World-Wide Web
 | 1006 | OrbView3
TIER_NOTE | Distribution of Commercial Data
 | (N/A) | Null String
UPD_DATE | Update/Review Source Date
 | N/A | There is no default value
UPD_INFO | Update/Review Source Information
 | N/A | There is no default value
UPD_NAME | Update/Review Source Name
 | (0) | Unknown
 | 1 | ADRG
 | 2 | AAFIF
 | 3 | CHUM
 | 4 | City Graphic
 | 5 | Combat Chart
 | 6 | CADRG
 | 7 | CIB1
 | 8 | CIB5
 | 9 | QuickBird Imagery
 | 10 | DNC
 | 11 | DPF
 | 16 | DTOP 1
 | 17 | DTOP 2
 | 18 | DTOP 3
 | 19 | DTOP 4
 | 20 | DTOP 5
 | 21 | DVOF
 | 22 | FFD
 | 24 | Land Cover
 | 25 | GeoNames
 | 26 | GPS
 | 27 | ICM
 | 28 | IKONOS Imagery
 | 29 | NTM Imagery
 | 30 | Imagery
 | 31 | ITD
 | 32 | IVD
 | 33 | International Boundaries
 | 34 | JOG
 | 35 | Landsat Imagery
 | 36 | LWD
 | 37 | MC&G
 | 38 | MSD 1
 | 39 | MSD 2
 | 40 | MSD 3
 | 41 | MSD 4
 | 42 | MSD 5
 | 43 | MIDB
 | 44 | Native Data
 | 45 | Native Map
 | 46 | Medical Facilities
 | 47 | NATE
 | 48 | Planning Graphic
 | 49 | Reference Map
 | 50 | SRTM
 | 51 | Site Map
 | 52 | TOD 0
 | 53 | TOD 1
 | 54 | TOD 2
 | 55 | TOD 3
 | 56 | TOD 4
 | 57 | TOD 5
 | 58 | TLM
 | 59 | UN Data
 | 60 | UVMap
 | 61 | VITD
 | 62 | VMap 0
 | 63 | VMap 1
 | 64 | VMap 2
 | 65 | WVS Plus
 | 66 | QuickBird Multispectral Monoscopic Imagery
 | 67 | QuickBird Multispectral Stereoscopic Imagery
 | 68 | QuickBird Panchromatic Monoscopic Imagery
 | 69 | QuickBird Panchromatic Stereoscopic Imagery
 | 70 | Ikonos Multispectral Monoscopic Imagery
 | 71 | Ikonos Multispectral Stereoscopic Imagery
 | 72 | Ikonos Panchromatic Monoscopic Imagery
 | 73 | Ikonos Panchromatic Stereoscopic Imagery
 | 74 | SPOT 10m Imagery
 | 75 | SPOT 5m Imagery
 | 76 | SPOT 5m Multispectral Monoscopic Imagery
 | 77 | SPOT 5m Multispectral Stereoscopic Imagery
 | 78 | SPOT 5m Panchromatic Monoscopic Imagery
 | 79 | SPOT 5m Panchromatic Stereoscopic Imagery
 | 80 | SPOT 2.5m Panchromatic Monoscopic Imagery
 | 81 | SPOT 2.5m Multispectral Monoscopic Imagery
 | 82 | SPOT 5m Monoscopic Imagery
 | 83 | SPOT 5m Stereoscopic Imagery
 | 84 | SPOT 10m Multispectral Monoscopic Imagery
 | 85 | SPOT HRG Digital Terrain Model
 | 86 | BGIO 1:25k Thematic Map
 | 87 | BGIO 1:50k Thematic Map
 | 88 | BGIO 1:100k Thematic Map
 | 89 | BGIO 1:25k Topographic Map
 | 90 | BGIO 1:50k Topographic Map
 | 91 | BGIO 1:100k Topographic Map
 | 92 | BGIO Vector Data
 | 93 | BGIO 1:25k Vector Data
 | 94 | BGIO 1:50k Vector Data
 | 95 | BGIO 1:100k Vector Data
 | 996 | Multiple
 | 997 | Unpopulated
 | 998 | Not Applicable
 | 999 | Other
 | 1001 | FR Image Product
 | 1002 | FR Defense Sensor
 | 1003 | Arc Standard Raster
 | 1004 | Gazetteer
 | 1005 | World-Wide Web
 | 1006 | OrbView3
ZVAL_TYPE | Z-Coordinate Type
 | (0) | Unknown
 | 1 | DTED 1
 | 2 | DTED 2
 | 3 | No Elevations
 | 4 | Reflective Surface
 | 5 | Stereoscopic Imagery
 | 6 | TIN Data
 | 999 | Other


MGCP

BarrierL -- Fence/Wall

Show Related Topics

AL070 -- Fence

AL070 | Fence
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FTI | Fence Type
 | (0) | Unknown
 | 1 | Metal
 | 2 | Wood
 | 5 | Barbed Wire
 | 6 | Chain-link
 | 999 | Other
MOH | Maximum Obstacle Height
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Name Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AL260 -- Wall

AL260 | Wall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FTI | Fence Type
 | (-32767) | Null
MOH | Maximum Obstacle Height
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Name Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 9 | Brick
 | 21 | Concrete
 | 62 | Masonry
 | 108 | Stone
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null


MGCP

VoidA -- Void Collection Area

ZD020 | Void Collection Area
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
TXT | Text Attribute
 | (UNK) | Unknown


MGCP

BarrierP -- Gantry

AL080 | Gantry
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 7 | Maritime
 | 12 | Railway
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

CisternP -- Cistern

BI010 | Cistern
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other


MGCP

MarkersP -- Cairn

AL025 | Cairn
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

TextP -- Named Location

ZD040 | Named Location
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

AquedctL -- Aqueduct

BH010 | Aqueduct
ACC | Accuracy Code
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface


MGCP

CoastL -- Land/Water Boundary

BA010 | Land/Water Boundary
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SLT | Shoreline Type
 | (0) | Unknown
 | 6 | Mangrove
 | 8 | Marshy
 | 10 | Stony
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Shingly
 | 999 | Other


MGCP

DamL -- Dam

BI020 | Dam
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AOO | Angle of Orientation
 | (-32767) | Null
DFT | Dam Face Type
 | (0) | Unknown
 | 1 | Vertical
 | 2 | Slope
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 104 | Soil
 | 107 | Steel
 | 117 | Wood
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

LockL -- Lock/Sluice Gate

BI030 -- Lock

BI030 | Lock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BI040 -- Sluice Gate

BI040 | Sluice Gate
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

PierL -- Recreational Pier/Berthing Structure

AK190 -- Recreational Pier

AK190 | Recreational Pier
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FAC | Solid Maritime Construction
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PWC | Shoreline Construction Type
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 64 | Metal
 | 72 | Part Metal
 | 104 | Soil
 | 107 | Steel
 | 117 | Wood
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (-32767) | Null

BB190 -- Berthing Structure

BB190 | Berthing Structure
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FAC | Solid Maritime Construction
 | (0) | Unknown
 | 1000 | Open
 | 1001 | Solid Face
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PWC | Shoreline Construction Type
 | (0) | Unknown
 | 1 | Pier
 | 2 | Wharf
 | 3 | Quay
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 2 | Always Dry
 | 3 | Always Submerged
 | 8 | Floating


MGCP

RapidsL -- Rapids/Waterfall

BH120 -- Rapids

BH120 | Rapids
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (0) | Unknown
 | 1000 | Not a landmark
 | 1001 | Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

BH180 -- Waterfall

BH180 | Waterfall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

SeastrtL -- Sea Structure Lines

BB041 -- Breakwater

BB041 | Breakwater
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers

BB043 -- Groin

BB043 | Groin
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers
 | 8 | Floating

BB140 -- Training Wall

BB140 | Training Wall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (-32767) | Null

BB230 -- Seawall

BB230 | Seawall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers


WatrcrsL -- Canal/Ditch/River

MGCP

WatercrsL -- Canal/Ditch/River

Show Related Topics

BH020 -- Canal

BH020 | Canal
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 6 | Fully Functional
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Unknown
NFN | Name Identifier
 | (-32767) | Null
NVS | Navigability Information
 | (0) | Unknown
 | 3 | Navigable
 | 999 | Other
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (-32767) | Null
SHR | Right Bank Shoreline Type
 | (-32767) | Null
TID | Tide Influenced
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (-32767) | Null
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (-32767) | Null

BH030 -- Ditch

BH030 | Ditch
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (0) | Unknown
 | 1000 | Uncovered
 | 1001 | Covered
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
NVS | Navigability Information
 | (-32767) | Null
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (-32767) | Null
SHR | Right Bank Shoreline Type
 | (-32767) | Null
TID | Tide Influenced
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (-32767) | Unknown
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (-32767) | Null

BH140 -- River

BH140 | River
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (0) | Unknown
 | 1000 | Uncovered
 | 1001 | Covered
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NVS | Navigability Information
 | (-32767) | Null
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (0) | Unknown
 | 6 | Mangrove
 | 8 | Marshy
 | 10 | Stony
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Shingly
SHR | Right Bank Shoreline Type
 | (0) | Unknown
 | 6 | Mangrove
 | 8 | Marshy
 | 10 | Stony
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Shingly
TID | Tide Influenced
 | (0) | Unknown
 | 1000 | Non-Tidal
 | 1001 | Tidal/Tidal Fluctuating
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (0) | Unknown
 | 1 | Channelized Stream
 | 2 | Braided Stream
 | 3 | Gorge
 | 4 | Wadi
 | 7 | Normal Channel
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (0) | Unknown
 | 1 | Dissipating
 | 2 | Disappearing


MGCP

CoastA -- Island/Tidal Water/Beach

BA030 -- Island

BA030 | Island
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NA2 | Touristic Name
 | (N/A) | Null String
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

BA040 -- Tidal Water

BA040 | Tidal Water
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NA2 | Touristic Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

BA050 -- Beach

BA050 | Beach
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NA2 | Touristic Name
 | (N/A) | Null String
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 73 | Pebbles
 | 88 | Sand
 | 999 | Other


MGCP

DamA -- Dam

BI020 | Dam
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AOO | Angle of Orientation
 | (-32767) | Null
DFT | Dam Face Type
 | (0) | Unknown
 | 1 | Vertical
 | 2 | Slope
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 104 | Soil
 | 107 | Steel
 | 117 | Wood
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

DangerA -- Structural Pile

BD100 | Structural Pile
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
TXT | Text Attribute
 | (UNK) | Unknown
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 4 | Covers and Uncovers


MGCP

HarborA -- Harbor Areas

BB005 -- Harbor

BB005 | Harbor
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FHC | Harbor Facility Function
 | (0) | Unknown
 | 3 | Ferry Terminal
 | 4 | Fishing Harbour
 | 5 | Marina
 | 7 | Tanker Terminal
 | 10 | Container Terminal
 | 999 | Other
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BB008 -- Harbor Waters

BB008 | Harbor Waters
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FHC | Harbor Facility Function
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BB090 -- Dry Dock

BB090 | Dry Dock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FHC | Harbor Facility Function
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

InundA -- Land Subject to Inundation

BH090 | Land Subject to Inundation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ASC_/ASC | Man-made
 | (0) | Unknown
 | 1000 | Natural
 | 1001 | Man-made
CNS | Controlled
 | (0) | Unknown
 | 1000 | Uncontrolled
 | 1001 | Controlled


MGCP

LakeresA -- Lake/Reservoir

BH080 -- Lake

BH080 | Lake
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | (0) | Unknown
 | 1 | Perennial
 | 2 | Intermittent
 | 4 | Dry
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SCC | Water Type
 | (0) | Unknown
 | 10 | Salty
 | 11 | Fresh
TXT | Text Attribute
 | (UNK) | Unknown

BH130 -- Reservoir

BH130 | Reservoir
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 6 | Fully Functional
HYP | Hydrologic Persistence
 | (0) | Unknown
 | 1 | Perennial
 | 2 | Intermittent
 | 4 | Dry
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SCC | Water Type
 | (-32767) | Null


MGCP

LockA -- Lock

BI030 | Lock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

PierA -- Recreational Pier/Berthing Structure

AK190 -- Recreational Pier

AK190 | Recreational Pier
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FAC | Solid Maritime Construction
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PWC | Shoreline Construction Type
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 64 | Metal
 | 72 | Part Metal
 | 104 | Soil
 | 107 | Steel
 | 117 | Wood
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (-32767) | Null

BB190 -- Berthing Structure

BB190 | Berthing Structure
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FAC | Solid Maritime Construction
 | (0) | Unknown
 | 1000 | Open
 | 1001 | Solid Face
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PWC | Shoreline Construction Type
 | (0) | Unknown
 | 1 | Pier
 | 2 | Wharf
 | 3 | Quay
SMC | Surface Material Type
 | (-32767) | Null
WID | Width
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WLE | Water Level Effect
 | (0) | Unknown
 | 2 | Always Dry
 | 3 | Always Submerged
 | 8 | Floating


MGCP

RapidsA -- Rapids

BH120 | Rapids
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (0) | Unknown
 | 1000 | Not a landmark
 | 1001 | Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

SeastrtA -- Breakwater/Groin/Training Wall

BB041 -- Breakwater

BB041 | Breakwater
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers

BB043 -- Groin

BB043 | Groin
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers
 | 8 | Floating

BB140 -- Training Wall

BB140 | Training Wall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length/Diameter
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect


MGCP

WatrcrsA -- Canal/Ditch/River

BH020 -- Canal

BH020 | Canal
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 6 | Fully Functional
HYP | Hydrologic Persistence
 | (0) | Unknown
 | 1 | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NVS | Navigability Information
 | (0) | Unknown
 | 3 | Navigable
 | 999 | Other
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (-32767) | Null
SHR | Right Bank Shoreline Type
 | (-32767) | Null
TID | Tide Influenced
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (-32767) | Null
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (-32767) | Null

BH030 -- Ditch

BH030 | Ditch
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (0) | Unknown
 | 1000 | Uncovered
 | 1001 | Covered
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
NVS | Navigability Information
 | (-32767) | Null
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (-32767) | Null
SHR | Right Bank Shoreline Type
 | (-32767) | Null
TID | Tide Influenced
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (-32767) | Null
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (-32767) | Null

BH140 -- River

BH140 | River
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CDA | Covered Drain
 | (0) | Unknown
 | 1000 | Uncovered
 | 1001 | Covered
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
LBV | Left Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NVS | Navigability Information
 | (-32767) | Null
RBV | Right Bank Vegetation Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
SHL | Left Bank Shoreline Type
 | (0) | Unknown
 | 6 | Mangrove
 | 8 | Marshy
 | 10 | Stony
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Shingly
SHR | Right Bank Shoreline Type
 | (0) | Unknown
 | 6 | Mangrove
 | 8 | Marshy
 | 10 | Stony
 | 11 | Rubble
 | 13 | Sandy
 | 14 | Shingly
TID | Tide Influenced
 | (0) | Unknown
 | 1000 | Non-Tidal
 | 1001 | Tidal/Tidal Fluctuating
TXT | Text Attribute
 | (UNK) | Unknown
WCC | Watercourse Channel Type
 | (0) | Unknown
 | 1 | Channelized Stream
 | 2 | Braided Stream
 | 3 | Gorge
 | 4 | Wadi
 | 7 | Normal Channel
WID | Width
 | (-32767) | Null
WST | Watercourse Sink Type
 | (0) | Unknown
 | 1 | Dissipating
 | 2 | Disappearing


MGCP

AquedctP -- Aqueduct

BH010 | Aqueduct
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ATC | Aqueduct Type
 | 0 | Unknown
 | (1) | Qanat Shaft
 | 3 | Underground
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
LEN_ | Length/Diameter
 | (-32767) | Null


MGCP

CoastP -- Beach

BA050 | Beach
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 73 | Pebbles
 | 88 | Sand
 | 999 | Other


MGCP

DamP -- Dam

BI020 | Dam
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AOO | Angle of Orientation
 | (-32767) | Null
DFT | Dam Face Type
 | (0) | Unknown
 | 1 | Vertical
 | 2 | Slope
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 104 | Soil
 | 107 | Steel
 | 117 | Wood
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

DangerP -- Danger Points

BD100 -- Structural Pile

BD100 | Structural Pile
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFA | Available Small Craft Service
 | (-32767) | Null
AOO | Angle of Orientation
 | (-32767) | Null
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null
NFI | Named Feature Identifier
 | (N/A) | Null
NFN | Name Identifier
 | (N/A) | Null
OPC | Offshore Platform Type
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
UHS | Uncovering Height Known
 | (-32767) | Null
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 4 | Covers and Uncovers

BD110 -- Offshore Platform

BD110 | Offshore Platform
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFA | Available Small Craft Service
 | (0) | Unknown
 | 19 | Helipad
 | 41 | None Available
 | 999 | Other
AOO | Angle of Orientation
 | (-32767) | Null
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
OPC | Offshore Platform Type
 | (0) | Unknown
 | 2 | Production Platform
 | 3 | Observation Platform
 | 4 | Articulated Loading Platform (ALP)
 | 9 | Accommodation Platform
 | 10 | Navigation Aid Support
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
UHS | Uncovering Height Known
 | (-32767) | Null
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WLE | Water Level Effect
 | (-32767) | Null

BD130 -- Hazardous Rock

BD130 | Hazardous Rock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFA | Available Small Craft Service
 | (-32767) | Null
AOO | Angle of Orientation
 | (-32767) | Null
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
OPC | Offshore Platform Type
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 24 | Coral
 | 84 | Rock
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
UHS | Uncovering Height Known
 | (1000) | Uncovering Height Unknown
 | 1001 | Uncovering Height Known
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry


MGCP

HarborP -- Maritime Signal Station

BB155 | Maritime Signal Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
COS | Facility Operational Status
 | (0) | Unknown
 | 1 | Continuous
 | 3 | Scheduled
 | 4 | Non-Operational
 | 5 | Temporary
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
STA | Maritime Station Type
 | (0) | Unknown
 | 1 | Coast Guard Station
 | 2 | Fireboat Station
 | 3 | Water-Police Station
 | 4 | Ice Signal Station
 | 5 | Rescue Station
 | 6 | Port Control Station
 | 11 | Pilot Station
 | 13 | Signal Station
 | 15 | Storm Signal Station
 | 17 | Tide Station
 | 19 | Time Signal Station
 | 21 | Weather Signal Station
 | 27 | Tidal Stream Station
 | 28 | Traffic Signal Station
 | 29 | Bridge Signal Station
 | 30 | Lock Signal Station
 | 32 | International Port Signals Station
 | 33 | Military Practice Signal Station
 | 35 | Warning Signal Station
 | 36 | Radar Survelliance Station
 | 37 | Pilots Lookout Station
 | 999 | Other


MGCP

LightHouseP -- Lighthouse

BC050 | Lighthouse
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
COS | Facility Operational Status
 | (0) | Unknown
 | 1 | Continuous
 | 2 | Intermittent
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VDC | Sounding Datum
 | (0) | Unknown
 | 15 | Mean Sea Level
 | 999 | Other
VOI | Vertical Obstruction Identifier


MGCP

LockP -- Lock/Sluice Gate

BI030 -- Lock

BI030 | Lock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BI040 -- Sluice Gate

BI040 | Sluice Gate
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

RapidsP -- Rapids Points

BH120 -- Rapids

BH120 | Rapids
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (0) | Unknown
 | 1000 | Not a landmark
 | 1001 | Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WST | Watercourse Sink Type
 | (-32767) | Null

BH145 -- Vanishing Point

BH145 | Vanishing Point
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
TXT | Text Attribute
 | (UNK) | Unknown
WST | Watercourse Sink Type
 | (0) | Unknown
 | 1 | Dissipating
 | 2 | Disappearing

BH180 -- Waterfall

BH180 | Waterfall
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
LMC | Navigation Landmark
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WST | Watercourse Sink Type


MGCP

WellsprP -- Well/Natural Pool

AA050 -- Well

AA050 | Well
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
 | 998 | Not Applicable
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 45 | Gas
 | 75 | Oil
 | 122 | Water
 | 996 | Multiple
SCC | Water Type
 | (0) | Unknown
 | 1 | Alkaline
 | 4 | Mineral
 | 9 | Potable
 | 10 | Salty
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WFT | Well Type
 | (0) | Unknown
 | 2 | Walled-in
 | 3 | Artesian
 | 6 | Dug
 | 7 | Drilled
 | 999 | Other

BH170 -- Natural Pool

BH170 | Natural Pool
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
HYP | Hydrologic Persistence
 | 0 | Unknown
 | (1) | Perennial
 | 2 | Intermittent
 | 4 | Dry
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
SCC | Water Type
 | (0) | Unknown
 | 1 | Alkaline
 | 4 | Mineral
 | 9 | Potable
 | 10 | Salt
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WFT | Well Type


MGCP

IndL -- Conveyor

AF020 | Conveyor
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (0) | Unknown
 | 1000 | Temporary
 | 1001 | Permanent
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

AgristrA

AM020 -- Grain Storage Structure

AM020 | Grain Storage Structure
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AM030 -- Grain Elevator

AM030 | Grain Elevator
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PFH | Predominant Feature Height
 | (-32768) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

DisposeA -- Disposal/Recycling Site

AB000 -- Disposal Site

AB000 | Disposal Site
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PBY | Primary Byproduct
 | (0) | Unknown
 | 8 | Refuse
 | 15 | Slag
 | 17 | Spoil
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown

AB010 -- Recycling Site

AB010 | Recycling Site
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PBY | Primary Byproduct
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String


MGCP

ExtractA -- Extraction Areas

AA010 -- Extraction Mine

AA010 | Extraction Mine
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ASC_/ASC | Man-made
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
MIN_/MIN | Extraction Mine Type
 | (0) | Unknown
 | 3 | Opencast
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip-Mine
 | 8 | Peatery
 | 9 | Below Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 9 | Bauxite
 | 18 | Coal
 | 26 | Copper
 | 33 | Diamond
 | 48 | Gold
 | 58 | Iron
 | 59 | Lead
 | 65 | Manganese
 | 89 | Quartz
 | 95 | Salt
 | 105 | Silver
 | 120 | Uranium
 | 126 | Zinc
 | 999 | Other
SSO | Shaft Slope Orientation
 | (0) | Unknown
 | 1 | Horizontal
 | 2 | Vertical
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown

AA012 -- Quarry

AA012 | Quarry
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ASC_/ASC | Man-made
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
MIN_/MIN | Extraction Mine Type
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 17 | Clay
 | 35 | Dolomite
 | 50 | Granite
 | 53 | Gravel
 | 66 | Marble
 | 93 | Rock
 | 96 | Sand
 | 110 | Stone
 | 996 | Multiple
 | 999 | Other
SSO | Shaft Slope Orientation
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

BH155 -- Salt Evaporator

BH155 | Salt Evaporator
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ASC_/ASC | Man-made
 | (0) | Unknown
 | 1000 | Natural
 | 1001 | Man-Made
FUN | Condition of Facility
 | (-32767) | Null
MIN_/MIN | Extraction Mine Type
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
SSO | Shaft Slope Orientation
 | (-32767) | Null


MGCP

NuclearA -- Particle Accelerator

AL140 | Particle Accelerator
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

StorageA -- Storage Areas

AM010 -- Storage Depot

AM010 | Storage Depot
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
PPO | Primary Product
 | (0) | Unknown
 | 1 | Aircraft
 | 3 | Ammunition
 | 16 | Chemical
 | 18 | Coal
 | 21 | Coke
 | 38 | Explosive
 | 45 | Gas
 | 46 | Petrol
 | 53 | Gravel
 | 75 | Oil
 | 79 | Palm
 | 80 | Paper
 | 83 | Petroleum
 | 84 | Plastic
 | 90 | Radioactive Material
 | 95 | Salt
 | 96 | Sand
 | 101 | Sewage
 | 110 | Stone
 | 120 | Uranium
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (-32768) | Null
SSC | Structure Shape
 | (-32768) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AM040 -- Mineral Pile

AM040 | Mineral Pile
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32768) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PPO | Primary Product
 | (0) | Unknown
 | 18 | Coal
 | 21 | Coke
 | 53 | Gravel
 | 69 | Metal
 | 95 | Salt
 | 96 | Sand
 | 110 | Stone
 | 996 | Multiple
 | 999 | Other
SMC | Surface Material Type
 | (-32768) | Null
SSC | Structure Shape
 | (-32768) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32768) | Null

AM060 -- Surface Bunker

AM060 | Surface Bunker
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32768) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32768) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 1 | Aircraft
 | 3 | Ammunition
 | 16 | Chemical
 | 38 | Explosive
 | 46 | Petrol
 | 90 | Radioactive Material
 | 120 | Uranium
 | 999 | Other
SMC | Surface Material Type
 | (-32768) | Null
SSC | Structure Shape
 | (-32768) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AM070 -- Storage Tank

AM070 | Storage Tank
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
PPO | Primary Product
 | (0) | Unknown
 | 16 | Chemical
 | 45 | Gas
 | 46 | Petrol
 | 75 | Oil
 | 101 | Sewage
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SSC | Structure Shape
 | (0) | Unknown
 | 2 | Horizontal Capped Cylindrical
 | 4 | Vertical Capped Cylindrical
 | 12 | Pyramidal
 | 17 | Spherical
 | 59 | Cylindrical with Framework
 | 88 | Spherical on Column
 | 109 | Obelisk
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

TestA -- Test Site

FA100 | Test Site
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

TreatA -- Treatment Areas

AC030 -- Settling Pond

AC030 | Settling Pond
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AJ030 -- Holding Pen

AJ030 | Holding Pen
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BH040 -- Water Treatment Bed

BH040 | Water Treatment Bed
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BH050 -- Marine Farm

BH050 | Marine Farm
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

AgristrP -- Grain Storage Structure/Grain Elevator

AM020 -- Grain Storage Structure

AM020 | Grain Storage Structure
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AM030 -- Grain Elevator

AM030 | Grain Elevator
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


ExtractP -- Extraction Points

MGCP

AA010 -- Extraction Mine

AA010 | Extraction Mine
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
MIN_/MIN | Extraction Mine Type
 | (0) | Unknown
 | 3 | Opencast
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip-Mine
 | 8 | Peatery
 | 9 | Below Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 9 | Bauxite
 | 18 | Coal
 | 26 | Copper
 | 33 | Diamond
 | 48 | Gold
 | 58 | Iron
 | 59 | Lead
 | 65 | Manganese
 | 89 | Quartz
 | 95 | Salt
 | 105 | Silver
 | 120 | Uranium
 | 126 | Zinc
 | 999 | Other
SSO | Shaft Slope Orientation
 | (0) | Unknown
 | 1 | Horizontal
 | 2 | Vertical
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown

AA012 -- Quarry

AA012 | Quarry
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
MIN_/MIN | Extraction Mine Type
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 17 | Clay
 | 35 | Dolomite
 | 50 | Granite
 | 53 | Gravel
 | 66 | Marble
 | 93 | Rock
 | 96 | Sand
 | 110 | Stone
 | 996 | Multiple
 | 999 | Other
SSO | Shaft Slope Orientation
 | (-32767) | Null


MGCP

ObstrP -- Obstruction Points

AF010 -- Smokestack

AF010 | Smokestack
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
CRA | Crane Type
 | (-32767) | Null
CRM | Crane Mobility Type
 | (-32767) | Null
DMF | Feature Count
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (-32767) | Null
TOS | Tower Shape
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AF030 -- Cooling Tower

AF030 | Cooling Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
CRA | Crane Type
 | (-32767) | Null
CRM | Crane Mobility Type
 | (-32767) | Null
DMF | Feature Count
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (-32767) | Null
TOS | Tower Shape
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AF040 -- Crane

AF040 | Crane
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
CRA | Crane Type
 | (0) | Unknown
 | 2 | Bridge Crane
 | 3 | Rotating Crane
 | 7 | Tower Crane
 | 99 | Container Crane
 | 999 | Other
CRM | Crane Mobility Type
 | (0) | Unknown
 | 1 | Fixed
 | 2 | Travelling
 | 3 | Floating
DMF | Feature Count
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (-32767) | Null
TOS | Tower Shape
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 7 | Maritime
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AF070 -- Flare Pipe

AF070 | Flare Pipe
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
CRA | Crane Type
 | (-32767) | Null
CRM | Crane Mobility Type
 | (-32767) | Null
DMF | Feature Count
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (0) | Unknown
 | 1 | Offshore
 | 2 | Inland
 | 999 | Other
TOS | Tower Shape
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AJ050 -- Windmill

AJ050 | Windmill
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
CRA | Crane Type
 | (-32767) | Null
CRM | Crane Mobility Type
 | (-32767) | Null
DMF | Feature Count
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (-32767) | Null
TOS | Tower Shape
 | (0) | Unknown
 | 4 | 'T' Frame
 | 6 | Mast
 | 12 | Truss
 | 13 | Tubular
 | 999 | Other
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

RigwellP -- Rig/Catalytic Cracker

AA040 -- Rig

AA040 | Rig
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 45 | Gas
 | 75 | Oil
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (0) | Unknown
 | 1 | Offshore
 | 2 | Inland
 | 3 | At Shoreline
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown

AC020 -- Catalytic Cracker

AC020 | Catalytic Cracker
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SRL | Location Referenced to Shoreline
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

StorageP -- Storage Points

AM040 -- Mineral Pile

AM040 | Mineral Pile
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PPO | Primary Product
 | (0) | Unknown
 | 18 | Coal
 | 21 | Coke
 | 53 | Gravel
 | 69 | Metal
 | 95 | Salt
 | 96 | Sand
 | 110 | Stone
 | 996 | Multiple
 | 999 | Other
SMC | Surface Material Type
 | (-32767) | Null
SSC | Structure Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AM060 -- Surface Bunker

AM060 | Surface Bunker
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 1 | Aircraft
 | 3 | Ammunition
 | 16 | Chemical
 | 38 | Explosive
 | 46 | Petrol
 | 90 | Radioactive Material
 | 120 | Uranium
 | 999 | Other
SMC | Surface Material Type
 | (-32767) | Null
SSC | Structure Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AM070 -- Storage Tank

AM070 | Storage Tank
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 16 | Chemical
 | 45 | Gas
 | 46 | Petrol
 | 75 | Oil
 | 101 | Sewage
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SSC | Structure Shape
 | (0) | Unknown
 | 2 | Horizontal Capped Cylindrical
 | 4 | Vertical Capped Cylindrical
 | 12 | Pyramidal
 | 17 | Spherical
 | 59 | Cylindrical with Framework
 | 55 | Spherical on Column
 | 109 | Obelisk
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AM080 -- Water Tower

AM080 | Water Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PPO | Primary Product
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SSC | Structure Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

TowerP -- Non-Communication Tower

AL240 | Non-Communication Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TTC | Tower Type
 | (0) | Unknown
 | 2 | Observation Tower
 | 8 | Cooling Tower
 | 10 | Lookout Tower
 | 12 | Fire Tower
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

BluffL -- Steep Terrain Face

DB010 | Steep Terrain Face
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null


MGCP

EmbankL -- Causeway/Cut/Embankment

AQ064 -- Causeway

AQ064 | Causeway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FIC | Embankment Type
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 998 | Not Applicable

DB070 -- Cut Line

DB070 | Cut Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FIC | Embankment Type
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 57 | Macadam
 | 84 | Rock
 | 104 | Soil
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 2 | Aqueduct
 | 5 | Canal
 | 10 | Pipeline
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (-32767) | Null

DB090 -- Embankment

DB090 | Embankment
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FIC | Embankment Type
 | (0) | Unknown
 | 1 | Mound
 | 2 | Fill
 | 3 | Dyke
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 57 | Macadam
 | 84 | Rock
 | 104 | Soil
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 2 | Aqueduct
 | 5 | Canal
 | 10 | Pipeline
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect


MGCP

LandfrmL -- Landform Lines

BJ040 -- Ice Cliff

BJ040 | Ice Cliff
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

DB110 -- Geologic Fault Line

DB110 | Geologic Fault Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

DB200 -- Gully

DB200 | Gully
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

EmbankA -- Embankment

DB090 | Embankment
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FIC | Embankment Type
 | (0) | Unknown
 | 1 | Mound
 | 2 | Fill
 | 3 | Dyke
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 57 | Macadam
 | 84 | Rock
 | 104 | Soil
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 2 | Aqueduct
 | 5 | Canal
 | 10 | Pipeline
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 998 | Not Applicable
 | 999 | Other


MGCP

GroundA -- Soil Surface Region

DA010 | Soil Surface Region
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 8 | Boulders
 | 46 | Gravel
 | 52 | Lava
 | 55 | Loess
 | 65 | Mud
 | 67 | Oil
 | 84 | Rock
 | 88 | Sand
 | 103 | Frozen Water
 | 104 | Soil
 | 120 | Sand and Gravel
 | 122 | Evaporite
 | 124 | Sand and Boulders
 | 126 | Sand and Mud
 | 257 | Ice
 | 258 | Snow
 | 269 | Limestone
 | 999 | Other


MGCP

Landfrm1A -- Sabkha/Sand Dunes

BH160 -- Sabkha

BH160 | Sabkha
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SDO | Sand Dune Orientation
 | (-32767) | Null
SDT | Sand Dune Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

DB170 -- Sand Dunes

DB170 | Sand Dunes
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SDO | Sand Dune Orientation
 | (-32767) | Null
SDT | Sand Dune Type
 | (0) | Unknown
 | 1 | Crescent
 | 2 | Dome
 | 3 | Traverse
 | 4 | Linear
 | 6 | Ripple
 | 7 | Star
 | 8 | Dome and Traverse
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

Landfrm2A -- Moraine/Rock Formation

BJ020 -- Moraine

BJ020 | Moraine
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RKF | Rock Formation Structure
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

DB160 -- Rock Formation

DB160 | Rock Formation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RKF | Rock Formation Structure
 | (0) | Unknown
 | 1 | Columnar
 | 3 | Pinnacle


MGCP

LandfrmA -- Gully

DB200 | Gully
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

LandIceA -- Land (Ice Areas)

Show Related Topics

BJ030 -- Glacier

BJ030 | Glacier
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

BJ100 -- Snow Field and/or Ice Field

BJ100 | Snow Field and/or Ice Field
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

PhysA -- Volcano

DB180 | Volcano
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VGT | Volcano Shape
 | (0) | Unknown
 | 1 | Cone
 | 2 | Cinder Cone
 | 3 | Shield
 | 4 | Caldera
 | 5 | Composite


MGCP

ThermalA -- Geothermal Area

DB115 | Geothermal Area
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

LandfrmP -- Ice Peak/Rock Formation

BJ060 -- Ice Peak

BJ060 | Ice Peak
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RKF | Rock Formation Structure
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 84 | Rock
 | 103 | Frozen Water
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown

DB160 -- Rock Formation

DB160 | Rock Formation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RKF | Rock Formation Structure
 | (0) | Unknown
 | 1 | Columnar
 | 3 | Pinnacle
SMC | Surface Material Type
 | (-32767) | Null


MGCP

MtnP -- Cave/Mountain Pass

DB030 -- Cave

DB030 | Cave
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

DB150 -- Mountain Pass

DB150 | Mountain Pass
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

ThermalP -- Geothermal Point/Volcano

DB115 -- Geothermal Point

DB115 | Geothermal
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VGT | Volcano Shape
 | (-32767) | Null

DB180 -- Volcano

DB180 | Volcano
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VGT | Volcano Shape
 | (0) | Unknown
 | 1 | Cone
 | 2 | Cinder Cone
 | 3 | Shield
 | 4 | Caldera
 | 5 | Composite


MGCP

LandmrkL -- Race Track/Ice Route

AK130 -- Race Track

AK130 | Race Track
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AQ075 -- Ice Route

AQ075 | Ice Route
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 9 | Pedestrian
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other


MGCP

MiscL -- Penstock/Water Gate

BH110 -- Penstock

BH110 | Penstock
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
GNC | Water Gate Type
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

BI041 -- Water Gate

BI041 | Water Gate
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
GNC | Water Gate Type
 | (0) | Unknown
 | 2 | Flood Barrage Gate
 | 4 | Lock Gate
 | 5 | Dyke Gate
 | 999 | Other
LOC | Vertical Relative Location
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

BuildA -- Building

AL015 | Building
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFC | Agricultural Facility Type
 | (0) | Unknown
 | 1 | Farm Building
 | 2 | Greenhouse
 | 4 | Outbuilding
 | 5 | Barn
 | 998 | Not Applicable
 | 999 | Other
AOO | Angle of Orientation
 | (-32767) | Null
CAA | Controlling Authority
 | (0) | Unknown
 | 1 | National
 | 2 | State
 | 3 | Private
 | 5 | Military
 | 7 | Joint Military and Civilian
 | 8 | International
 | 16 | Civilian
 | 998 | Not Applicable
 | 999 | Other
CEF | Cultural Facility Type
 | (0) | Unknown
 | 1 | Castle
 | 2 | Museum
 | 6 | Auditorium
 | 7 | Opera House
 | 9 | Sports Centre
 | 10 | Community Centre
 | 11 | Theater
 | 12 | Library
 | 13 | Lyceum
 | 998 | Not Applicable
 | 999 | Other
CFC | Corrections Facility Type
 | (0) | Unknown
 | 1 | Prison
 | 2 | Jail
 | 3 | Reformatory
 | 4 | Correctional Institute
 | 998 | Not Applicable
 | 999 | Other
CIT | Commercial Facility Type
 | (0) | Unknown
 | 1 | Bank
 | 5 | Kennel
 | 6 | Market
 | 7 | Newspaper Plant
 | 8 | Parking Garage
 | 10 | Shopping Centre
 | 11 | Significant Non-Governmental Building
 | 12 | Trading Post
 | 998 | Not Applicable
 | 999 | Other
CUS | Communication Facility Type
 | (0) | Unknown
 | 2 | Communication
 | 4 | Satellite Ground Station
 | 998 | Not Applicable
 | 999 | Other
DDC | Dwelling Type
 | (0) | Unknown
 | 1 | House
 | 2 | Multi-unit
 | 3 | Caravan
 | 4 | Senior Citizen's Home
 | 5 | Dormitory
 | 998 | Not Applicable
 | 999 | Other
EBT | Educational Facility Type
 | (0) | Unknown
 | 1 | Academy
 | 2 | College
 | 3 | Educational Centre
 | 5 | University
 | 6 | Seminary
 | 7 | Collegiate
 | 9 | School
 | 998 | Not Applicable
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
 | 998 | Not Applicable
GFC | Government Facility Type
 | (0) | Unknown
 | 1 | Government Building
 | 2 | Legislative Building
 | 3 | Government Administrative Building
 | 4 | Palace
 | 5 | Administration Building
 | 6 | Customs House
 | 8 | Courthouse
 | 9 | Legation
 | 10 | Chancery
 | 11 | Ambassadorial Residence
 | 12 | Embassy
 | 13 | Consulate
 | 15 | Diplomatic Building
 | 17 | Municipal Hall
 | 998 | Not Applicable
 | 999 | Other
HGT | Height Above Surface Level
 | (-32767) | Null
HWT | House of Worship Type
 | 0 | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Religious Community
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | (998) | Not Applicable
 | 999 | Other
ICF | Manufacturing Facility Type
 | (0) | Unknown
 | 1 | Manufacture
 | 3 | Water Driven Grist-Mill
 | 4 | Wind Tunnel
 | 5 | Warehouse
 | 10 | Oil Mill
 | 11 | Aeration
 | 12 | Carpentry
 | 13 | Sawmill
 | 14 | Kiln
 | 18 | Processing
 | 19 | Pump Room
 | 21 | Petroleum Facility
 | 22 | Paper-Mill
 | 23 | Shipyard
 | 24 | Steel Mill
 | 26 | Automotive Plant
 | 28 | Repair
 | 35 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
MFC | Military Facility Type
 | (0) | Unknown
 | 1 | Military Administration
 | 2 | Firing Range
 | 3 | Dormitory
 | 4 | Dependents Housing
 | 5 | Battery
 | 6 | Armory
 | 12 | Barracks
 | 13 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PAF | Public Accommodation Facility Type
 | (0) | Unknown
 | 1 | Public Inn
 | 2 | Restaurant
 | 3 | Hotel
 | 4 | Hostel
 | 5 | Motel
 | 998 | Not Applicable
 | 999 | Other
PPO | Primary Product
 | (0) | Unknown
 | 1 | Aircraft
 | 2 | Aluminum
 | 3 | Ammunition
 | 4 | Asphalt
 | 6 | Bamboo
 | 7 | Banana
 | 9 | Bauxite
 | 13 | Brick
 | 15 | Cement
 | 16 | Chemical
 | 18 | Coal
 | 20 | Coffee
 | 21 | Coke
 | 23 | Concrete
 | 26 | Copper
 | 28 | Cotton
 | 32 | Desalinated Water
 | 37 | Electric Power
 | 38 | Explosive
 | 39 | Fish
 | 41 | Food
 | 44 | Fruit
 | 45 | Gas
 | 46 | Petrol
 | 47 | Glass
 | 48 | Gold
 | 50 | Granite
 | 53 | Gravel
 | 56 | Heat
 | 57 | Ice
 | 58 | Iron
 | 59 | Lead
 | 63 | Lumber
 | 64 | Macadam
 | 65 | Manganese
 | 69 | Metal
 | 75 | Oil
 | 78 | Palmetto
 | 79 | Palm
 | 80 | Paper
 | 84 | Plastic
 | 90 | Radioactive Material
 | 94 | Rubber
 | 95 | Salt
 | 96 | Sand
 | 101 | Sewage
 | 105 | Silver
 | 106 | Snow
 | 109 | Steel
 | 110 | Stone
 | 111 | Sugar
 | 114 | Textile
 | 117 | Tobacco
 | 118 | Travertine
 | 120 | Uranium
 | 121 | Vegetation Product
 | 122 | Water
 | 124 | Wood
 | 126 | Zinc
 | 129 | Madrepore
 | 130 | Chalk
 | 998 | Not Applicable
 | 999 | Other
PSF | Public Services Facility Type
 | (0) | Unknown
 | 1 | Hospital
 | 2 | Police Station
 | 3 | Ranger Station
 | 4 | Health Office
 | 5 | Post Office
 | 6 | Fire Station
 | 8 | Motor Vehicle Station
 | 9 | Water-Police Station
 | 10 | Rescue Station
 | 12 | Medical Centre
 | 13 | Sanatorium
 | 16 | Fire and Police Station
 | 19 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
RES | Research Facility Type
 | (0) | Unknown
 | 1 | Astronomical Station
 | 2 | Observatory
 | 3 | Research Centre
 | 4 | Weather Station
 | 998 | Not Applicable
 | 999 | Other
RFC | Religious Facility Type
 | (0) | Unknown
 | 1 | Place of Worship
 | 2 | Cemetery Building
 | 4 | Mission
 | 998 | Not Applicable
 | 999 | Other
SFY | Security Facility Type
 | (0) | Unknown
 | 1 | Guardhouse
 | 2 | Guardroom
 | 998 | Not Applicable
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SUC | Shed Type
 | (0) | Unknown
 | 3 | Utility Shed
 | 998 | Not Applicable
 | 999 | Other
TFC | Transportation Facility Type
 | (0) | Unknown
 | 1 | Roundhouse
 | 2 | Rail-Car Repair
 | 3 | Depot Terminal
 | 4 | Aircraft Maintenance Shop
 | 5 | Aircraft Hangar
 | 8 | Yacht Club
 | 9 | Observation Station
 | 10 | Railway Signal
 | 11 | Harbor Master's Office
 | 12 | Port Control
 | 15 | Railway Station
 | 16 | Vehicle Scale
 | 17 | Aerodrome Terminal
 | 18 | Bus Station
 | 19 | Pilot Office
 | 20 | Pilot Lookout Station
 | 21 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
UUC | Utility Facility Type
 | (0) | Unknown
 | 10 | Power Station
 | 11 | Filtration Plant
 | 998 | Not Applicable
 | 999 | Other
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

BuiltupA -- Built-Up Area

AL020 | Built-Up Area
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BAC | Built-up Area Density Category
 | (0) | Unknown
 | 1 | Sparse
 | 2 | Dense
FUC | Functional Use
 | (0) | Unknown
 | 1 | Industrial
 | 2 | Commercial
 | 3 | Institutional
 | 4 | Residential
 | 9 | Correctional
 | 13 | Recreational
 | 19 | Urbanized Multi-functional
 | 23 | Medical
 | 26 | Educational
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
ORD | Relative Importance
 | (0) | Unknown
 | 1 | First
 | 2 | Second
 | 3 | Third
 | 4 | Fourth
 | 5 | Fifth
 | 999 | Other


MGCP

FortA -- Fortification

AH050 | Fortification
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

LandmrkA -- Landmark Areas

AJ010 -- Circular Irrigation System

AJ010 | Circular Irrigation System
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AK030 -- Amusement Park

AK030 | Amusement Park
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AK060 -- Campsite

AK060 | Campsite
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AK120 -- Park

AK120 | Park
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AK160 -- Stadium

AK160 | Stadium
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (0) | Unknown
 | 1 | Open
 | 4 | Complete
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (0) | Unknown
 | 40 | Domed
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown

AK180 -- Zoo

AK180 | Zoo
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AL030 -- Cemetery

AL030 | Cemetery
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (0) | Unknown
 | 1 | Buddhism
 | 2 | Islam
 | 4 | Christian
 | 5 | Judaism
 | 999 | Other
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String


MGCP

MiscpopA -- Archaeological Site/Settlement

AL012 -- Archaeological Site

AL012 | Archaeological Site
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AL105 -- Settlement

AL105 | Settlement
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (0) | Unknown
 | 4 | Residential
 | 19 | Urbanized Multi-functional
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null


MGCP

PlazaA -- Plaza Square

AL170 | Public Square
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

RuinsA -- Ruins

AL200 | Ruins
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

SportA -- Fairground/Golf Course

AK090 -- Fairground

AK090 | Fairground
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AK100 -- Golf Course

AK100 | Golf Course
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

SubstatA -- Power Substation

AD030 | Power Substation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

BuildP -- Building

AL015 | Building
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFC | Agricultural Facility Type
 | (0) | Unknown
 | 1 | Farm Building
 | 2 | Greenhouse
 | 4 | Outbuilding
 | 5 | Barn
 | 998 | Not Applicable
 | 999 | Other
AOO | Angle of Orientation
 | (-32767) | Null
ARE_ | Area
 | (-32767) | Null
CAA | Controlling Authority
 | (0) | Unknown
 | 1 | National
 | 2 | State
 | 3 | Private
 | 5 | Military
 | 7 | Joint Military and Civilian
 | 8 | International
 | 16 | Civilian
 | 998 | Not Applicable
 | 999 | Other
CEF | Cultural Facility Type
 | (0) | Unknown
 | 1 | Castle
 | 2 | Museum
 | 6 | Auditorium
 | 7 | Opera House
 | 9 | Sports Centre
 | 10 | Community Centre
 | 11 | Theater
 | 12 | Library
 | 13 | Lyceum
 | 998 | Not Applicable
 | 999 | Other
CFC | Corrections Facility Type
 | (0) | Unknown
 | 1 | Prison
 | 2 | Jail
 | 3 | Reformatory
 | 4 | Correctional Institute
 | 998 | Not Applicable
 | 999 | Other
CIT | Commercial Facility Type
 | (0) | Unknown
 | 1 | Bank
 | 5 | Kennel
 | 6 | Market
 | 7 | Newspaper Plant
 | 8 | Parking Garage
 | 10 | Shopping Centre
 | 11 | Significant Non-Governmental Building
 | 12 | Trading Post
 | 998 | Not Applicable
 | 999 | Other
CUS | Communication Facility Type
 | (0) | Unknown
 | 2 | Communication
 | 4 | Satellite Ground Station
 | 998 | Not Applicable
 | 999 | Other
DDC | Dwelling Type
 | (0) | Unknown
 | 1 | House
 | 2 | Multi-unit
 | 3 | Caravan
 | 4 | Senior Citizen's Home
 | 5 | Dormitory
 | 998 | Not Applicable
 | 999 | Other
EBT | Educational Facility Type
 | (0) | Unknown
 | 1 | Academy
 | 2 | College
 | 3 | Educational Centre
 | 5 | University
 | 6 | Seminary
 | 7 | Collegiate
 | 9 | School
 | 998 | Not Applicable
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
 | 998 | Not Applicable
GFC | Government Facility Type
 | (0) | Unknown
 | 1 | Government Building
 | 2 | Legislative Building
 | 3 | Government Administration Building
 | 4 | Palace
 | 5 | Administration Building
 | 6 | Customs House
 | 8 | Courthouse
 | 9 | Legation
 | 10 | Chancery
 | 11 | Ambassadorial Residence
 | 12 | Embassy
 | 13 | Consulate
 | 15 | Diplomatic Building
 | 17 | Municipal Hall
 | 998 | Not Applicable
 | 999 | Other
HGT | Height Above Surface Level
 | (-32767) | Null
HWT | House of Worship Type
 | 0 | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Religious Community
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | (998) | Not Applicable
 | 999 | Other
ICF | Manufacturing Facility Type
 | (0) | Unknown
 | 1 | Manufacture
 | 3 | Water Driven Grist-Mill
 | 4 | Wind Tunnel
 | 5 | Warehouse
 | 10 | Oil Mill
 | 11 | Aeration
 | 12 | Carpentry
 | 13 | Sawmill
 | 14 | Kiln
 | 18 | Processing
 | 19 | Pump Room
 | 21 | Petroleum Facility
 | 22 | Paper-Mill
 | 23 | Shipyard
 | 24 | Steel Mill
 | 26 | Automotive Plant
 | 28 | Repair
 | 35 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
LEN_ | Length or Diameter
 | (-32767) | Null
MFC | Military Facility Type
 | (0) | Unknown
 | 1 | Military Administration
 | 2 | Firing Range
 | 3 | Dormitory
 | 4 | Dependents Housing
 | 5 | Battery
 | 6 | Armory
 | 12 | Barracks
 | 13 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PAF | Public Accommodation Facility Type
 | (0) | Unknown
 | 1 | Public Inn
 | 2 | Restaurant
 | 3 | Hotel
 | 4 | Hostel
 | 5 | Motel
 | 998 | Not Applicable
 | 999 | Other
PPO | Primary Product
 | (0) | Unknown
 | 1 | Aircraft
 | 2 | Aluminum
 | 3 | Ammunition
 | 4 | Asphalt
 | 6 | Bamboo
 | 7 | Banana
 | 9 | Bauxite
 | 13 | Brick
 | 15 | Cement
 | 16 | Chemical
 | 18 | Coal
 | 20 | Coffee
 | 21 | Coke
 | 23 | Concrete
 | 26 | Copper
 | 28 | Cotton
 | 32 | Desalinated Water
 | 37 | Electric Power
 | 38 | Explosive
 | 39 | Fish
 | 41 | Food
 | 44 | Fruit
 | 45 | Gas
 | 46 | Petrol
 | 47 | Glass
 | 48 | Gold
 | 50 | Granite
 | 53 | Gravel
 | 56 | Heat
 | 57 | Ice
 | 58 | Iron
 | 59 | Lead
 | 63 | Lumber
 | 64 | Macadam
 | 65 | Manganese
 | 69 | Metal
 | 75 | Oil
 | 78 | Palmetto
 | 79 | Palm
 | 80 | Paper
 | 84 | Plastic
 | 90 | Radioactive Material
 | 94 | Rubber
 | 95 | Salt
 | 96 | Sand
 | 101 | Sewage
 | 105 | Silver
 | 106 | Snow
 | 109 | Steel
 | 110 | Stone
 | 111 | Sugar
 | 114 | Textile
 | 117 | Tobacco
 | 118 | Travertine
 | 120 | Uranium
 | 121 | Vegetation Product
 | 122 | Water
 | 124 | Wood
 | 126 | Zinc
 | 129 | Madrepore
 | 130 | Chalk
 | 998 | Not Applicable
 | 999 | Other
PSF | Public Services Facility Type
 | (0) | Unknown
 | 1 | Hospital
 | 2 | Police Station
 | 3 | Ranger Station
 | 4 | Health Office
 | 5 | Post Office
 | 6 | Fire Station
 | 8 | Motor Vehicle Station
 | 9 | Water-Police Station
 | 10 | Rescue Station
 | 12 | Medical Centre
 | 13 | Sanatorium
 | 16 | Fire and Police Station
 | 19 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
RES | Research Facility Type
 | (0) | Unknown
 | 1 | Astronomical Station
 | 2 | Observatory
 | 3 | Research Centre
 | 4 | Weather Station
 | 998 | Not Applicable
 | 999 | Other
RFC | Religious Facility Type
 | (0) | Unknown
 | 1 | Place of Worship
 | 2 | Cemetery Building
 | 4 | Mission
 | 998 | Not Applicable
 | 999 | Other
SFY | Security Facility Type
 | (0) | Unknown
 | 1 | Guardhouse
 | 2 | Guardroom
 | 998 | Not Applicable
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
SUC | Shed Type
 | (0) | Unknown
 | 3 | Utility Shed
 | 998 | Not Applicable
 | 999 | Other
TFC | Transportation Facility Type
 | (0) | Unknown
 | 1 | Roundhouse
 | 2 | Rail-Car Repair
 | 3 | Depot Terminal
 | 4 | Aircraft Maintenance Shop
 | 5 | Aircraft Hangar
 | 8 | Yacht Club
 | 9 | Observation Station
 | 10 | Railway Signal
 | 11 | Harbor Master's Office
 | 12 | Port Control
 | 15 | Railway Station
 | 16 | Vehicle Scale
 | 17 | Aerodrome Terminal
 | 18 | Bus Station
 | 19 | Pilot Office
 | 20 | Pilot Lookout Station
 | 21 | Outbuilding
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
UUC | Utility Facility Type
 | (0) | Unknown
 | 10 | Power Station
 | 11 | Filtration Plant
 | 998 | Not Applicable
 | 999 | Other
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

BuiltupP -- Built-Up Area

AL020 | Built-Up Area
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BAC | Built-up Area Density Category
 | (0) | Unknown
 | 1 | Sparse
 | 2 | Dense
FUC | Functional Use
 | (0) | Unknown
 | 1 | Industrial
 | 2 | Commercial
 | 3 | Institutional
 | 4 | Residential
 | 9 | Correctional
 | 13 | Recreational
 | 19 | Urbanized Multi-functional
 | 23 | Medical
 | 26 | Educational
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
ORD | Relative Importance
 | (0) | Unknown
 | 1 | First
 | 2 | Second
 | 3 | Third
 | 4 | Fourth
 | 5 | Fifth
 | 999 | Other


MGCP

FortP -- Fortification

AH050 | Fortification
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

LandmrkP -- Landmark Points

AH070 -- Checkpoint

AH070 | Checkpoint
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSC | Structure Shape
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AK160 -- Stadium

AK160 | Stadium
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (0) | Unknown
 | 1 | Open
 | 4 | Complete
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSC | Structure Shape
 | (-32767) | Null
SSR | Roof Shape
 | (0) | Unknown
 | 40 | Domed
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AL030 -- Cemetery

AL030 | Cemetery
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (0) | Unknown
 | 1 | Buddhism
 | 2 | Islam
 | 4 | Christian
 | 5 | Judaism
 | 999 | Other
SSC | Structure Shape
 | (-32767) | Null
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AL130 -- Memorial Monument

AL130 | Memorial Monument
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CCT | Cover Closure Type
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
REL | Religious Designation
 | (-32767) | Null
SSC | Structure Shape
 | (0) | Unknown
 | 12 | Pyramidal
 | 77 | Arched
 | 109 | Obelisk
 | 999 | Other
SSR | Roof Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

MiscP -- Water Gate/Water Intake Tower

BI041 -- Water Gate

BI041 | Water Gate
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
GNC | Water Gate Type
 | (0) | Unknown
 | 2 | Flood Barrage Gate
 | 4 | Lock Gate
 | 5 | Dyke Gate
 | 999 | Other
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

BI050 -- Water Intake Tower

BI050 | Water Intake Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
GNC | Water Gate Type
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

MiscpopP -- Archaeological Site/Settlement

AL012 -- Archaeological Site

AL012 | Archaeological Site
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AL105 -- Settlement

AL105 | Settlement
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (0) | Unknown
 | 4 | Residential
 | 19 | Urbanized Multi-functional
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null


MGCP

SubstatP -- Power Substation

AD030 | Power Substation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width


MGCP

BridgeL -- Bridge/Bridge Span

AQ040 -- Bridge

AQ040 | Bridge
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BOT | Bridge Opening Type
 | (0) | Unknown
 | 4 | Bascule
 | 10 | Swing-Bridge
 | 11 | Lift-Bridge
 | 12 | Retractable
 | 17 | Fixed
 | 998 | Not Applicable
BSC | Bridge Structure Type
 | (0) | Unknown
 | 1 | Open Spanderel Arch
 | 2 | Cantilever
 | 3 | Deck
 | 5 | Floating
 | 6 | Girder
 | 7 | Tower Suspension
 | 8 | Truss
 | 9 | Suspension
 | 12 | Transporter
 | 15 | Slab
 | 16 | Stringer Beam
 | 19 | Bowstring-Bridge
 | 26 | Closed Spandrel Arch
 | 27 | Cable Stayed
 | 999 | Other
BSM | Mobile Bridge Span
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HCA | Horizontal Clearance Attribute
 | (-32767) | Null
LC1 | Load Class Type 1
 | (-32767) | Null
LC2 | Load Class Type 2
 | (-32767) | Null
LC3 | Load Class Type 3
 | (-32767) | Null
LC4 | Load Class Type 4
 | (-32767) | Null
MVC | Maximum Vertical Clearance
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NOS | Span Count
 | (-32767) | Null
OHB | Overall Bridge Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 5 | Canal
 | 9 | Pedestrian
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WD1 | Route Minimum Travelled Way Width
 | (-32767) | Null
WID | Width
 | (-32767) | Null

AQ045 -- Bridge Span

AQ045 | Bridge Span
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BOT | Bridge Opening Type
 | (-32767) | Null
BSC | Bridge Structure Type
 | (-32767) | Null
BSM | Mobile Bridge Span
 | (0) | Unknown
 | 1000 | Fixed Span
 | 1001 | Moveable Span
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
HCA | Horizontal Clearance Attribute
 | (-32767) | Null
LC1 | Load Class Type 1
 | (-32767) | Null
LC2 | Load Class Type 2
 | (-32767) | Null
LC3 | Load Class Type 3
 | (-32767) | Null
LC4 | Load Class Type 4
 | (-32767) | Null
MVC | Maximum Vertical Clearance
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
NOS | Span Count
 | (-32767) | Null
OHB | Overall Bridge Height
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 9 | Brick
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry
 | 64 | Metal
 | 77 | Prestressed Concrete
 | 83 | Reinforced Concrete
 | 107 | Steel
 | 108 | Stone
 | 117 | Wood
 | 999 | Other
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WD1 | Route Minimum Travelled Way Width
 | (-32767) | Null
WID | Width


MGCP

FerryL -- Ferry Crossing

AQ070 | Ferry Crossing
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FCL | Ferry Crossing Distance
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 9 | Pedestrian
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other


MGCP

FordL -- Ford

BH070 | Ford
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
TRS | Transportation System Type
 | 0 | Unknown
 | (3) | Automotive
 | 999 | Other


MGCP

RailrdL -- Railway/Railway Sidetrack

AN010 -- Railway

AN010 | Railway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CTL | Cumulative Track Length
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 4 | Dismantled
 | 6 | Fully Functional
GAW | Railway Gauge
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
LTN | Track or Lane Count
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RGC | Railway Gauge Classification
 | (0) | Unknown
 | 1 | Broad
 | 2 | Narrow
 | 3 | Standard
RIR | Railway in Road
 | (0) | Unknown
 | 1000 | Separated from Road
 | 1001 | In Road
RRA | Railway Power Method
 | (0) | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | 4 | Non-electrified
RRC | Railway Use
 | (0) | Unknown
 | 2 | Carline
 | 6 | Underground Railway
 | 8 | Logging
 | 14 | Tramway
 | 15 | Funicular
 | 32 | Automated Transit System
 | 33 | Long-Haul
 | 999 | Other
RSA | Banch Railway Type
 | (-32767) | Null
RTA | Linear Feature Arrangement
 | (0) | Unknown
 | 1 | Single Arrangement
 | 2 | Double Arrangement
 | 3 | Multiple Arrangements
 | 4 | Juxtaposition
TXT | Text Attribute
 | (UNK) | Unknown

AN050 -- Railway Sidetrack

AN050 | Railway Sidetrack
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CTL | Cumulative Track Length
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 4 | Dismantled
 | 6 | Fully Functional
GAW | Railway Gauge
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
LTN | Track or Lane Count
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RGC | Railway Gauge Classification
 | (0) | Unknown
 | 1 | Broad
 | 2 | Narrow
 | 3 | Standard
RIR | Railway in Road
 | (-32767) | Null
RRA | Railway Power Method
 | (0) | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | 4 | Non-electrified
RRC | Railway Use
 | (-32767) | Null
RSA | Banch Railway Type
 | (0) | Unknown
 | 1 | Spur
 | 2 | Siding
 | 3 | Passing
RTA | Linear Feature Arrangement
 | (-32767) | Null


MGCP

RoadL -- Road

AP030 | Road
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 6 | Fully Functional
 | 13 | Damaged
HCT | Thoroughfare Class
 | (0) | Unknown
 | 1 | Primary Route
 | 2 | Secondary Route
 | 3 | National Motorway
 | 4 | Local Route
LOC | Vertical Relative Location
 | (0) | Unknown
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
LTN | Track or Lane Count
 | (-32767) | Null
MES | Median Present
 | (0) | Unknown
 | 1000 | Without Median
 | 1001 | With Median
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 8 | Temporary
TXT | Text Attribute
 | (UNK) | Unknown
WD1 | Route Minimum Way Travelled Width
 | (-32767) | Null
WTC | Road Weather Restriction
 | (0) | Unknown
 | 1 | All-weather
 | 2 | Fair-Weather
 | 3 | Winter Only
 | 5 | Closed in Winter


MGCP

RunwayL -- Aircraft Revetment

GB050 | Aircraft Revetment
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LNU | Useable Length
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
SCB | Pavement Condition
 | (0) | Unknown
 | 1 | Good
 | 2 | Fair
 | 3 | Poor
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

TrackL -- Cart Track

AP010 | Cart Track
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WD1 | Route Minimum Travelled Way Width
 | (-32767) | Null
WTC | Road Weather Restriction
 | (0) | Unknown
 | 1 | All-Weather
 | 2 | Fair-Weather
 | 3 | Winter Only


MGCP

TrailL -- Trail

AP050 | Trail
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WTC | Road Weather Restriction
 | (0) | Unknown
 | 2 | Fair-Weather
 | 3 | Winter Only


MGCP

TunnelL -- Tunnel

AQ130 | Tunnel
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 2 | Aqueduct
 | 5 | Canal
 | 9 | Pedestrian
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

AerofacA -- Aerodrome/Heliport

GB005 -- Aerodrome

GB005
 Aerodrome
ACC
Accuracy Category
(1) Accurate
2 Approximate
CAA
 Controlling Authority
(0) Unknown
3 Private
5 Military
7 Joint Military and Civilian
8 International
13 Regional
16 Civilian
999 Other
COD
 Delineation Known
(1000) Limits and Information Unknown
1001 Limits and Information Known
FPT
 Airfield Type
(0) Unknown
1 Major
2 Minor and Hard
3 Minor and Soft
999 Other
FUN
 Condition of Facility
(0) Unknown
1 Under Construction
2 Abandoned
3 Destroyed
6 Fully Functional
13 Damaged
IKO
 ICAO Identifier
(UNK) Unknown
NAM
 Name
(UNK) Unknown
TXT
 Text Attribute
(UNK) Unknown
ZVA
 Aerodrome Elevation
(-32767) Null

GB035 -- Heliport

GB035
 Heliport
ACC
Accuracy Category
(1) Accurate
2 Approximate
CAA
 Controlling Authority
(0) Unknown
3 Private
5 Military
7 Joint Military and Civilian
8 International
13 Regional
16 Civilian
999 Other
COD
 Delineation Known
(-32767) Null
FPT
 Airfield Type
(-32767) Null
FUN
 Condition of Facility
(0) Unknown
1 Under Construction
2 Abandoned
3 Destroyed
6 Fully Functional
13 Damaged
IKO
 ICAO Identifier
(UNK) Unknown
NAM
 Name
(UNK) Unknown
TXT
 Text Attribute
(UNK) Unknown
ZVA
 Aerodrome Elevation
(-32767) Null


MGCP

MilA -- Military Installation

SU001 | Military Installation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

RampA -- Slipway

BB240 | Slipway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 5 | Asphalt
 | 9 | Brick
 | 16 | Clay
 | 21 | Concrete
 | 22 | Conglomerate
 | 46 | Gravel
 | 73 | Pebbles
 | 77 | Prestressed Concrete
 | 83 | Reinforced Concrete
 | 84 | Rock
 | 88 | Sand
 | 104 | Soil
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 2 | Always Dry
 | 4 | Covers and Uncovers


MGCP

RryardA -- Railway Yard

AN060 | Railway Yard
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CTL | Cumulative Track Length
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

RunwayA -- Runway Areas

GB015 -- Apron

GB015 | Apron
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ACS | Accessibility Status
 | (0) | Unknown
 | 1 | Locked
 | 2 | Open
 | 5 | Restricted
 | 6 | Limited
 | 7 | Closed
AOO | Angle of Orientation
 | (-32767) | Null
CAA | Controlling Authority
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PRM | An indication that a feature is permanent
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 6 | Unimproved
 | 999 | Other
SCB | Pavement Condition
 | (0) | Unknown
 | 1 | Good
 | 2 | Fair
 | 3 | Poor
TXP | Taxiway Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB045 -- Stopway

GB045 | Stopway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ACS | Accessibility Status
 | (0) | Unknown
 | 1 | Locked
 | 2 | Open
 | 5 | Restricted
 | 6 | Limited
 | 7 | Closed
AOO | Angle of Orientation
 | (-32767) | Null
CAA | Controlling Authority
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32768) | Null
NFN | Name Identifier
 | (-32768) | Null
PRM | An indication that a feature is permanent
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 6 | Unimproved
 | 999 | Other
SCB | Pavement Condition
 | (0) | Unknown
 | 1 | Good
 | 2 | Fair
 | 3 | Poor
TXP | Taxiway Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB055 -- Runway

GB055 | Runway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ACS | Accessibility Status
 | (0) | Unknown
 | 1 | Locked
 | 2 | Open
 | 5 | Restricted
 | 6 | Limited
 | 7 | Closed
AOO | Angle of Orientation
 | (-32767) | Null
CAA | Controlling Authority
 | (0) | Unknown
 | 3 | Private
 | 5 | Military
 | 7 | Joint Military and Civilian
 | 16 | Civilian
 | 999 | Other
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PRM | An indication that a feature is permanent
 | (0) | Unknown
 | 1000 | Temporary
 | 1001 | Permanent
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 6 | Unimproved
 | 999 | Other
SCB | Pavement Condition
 | (0) | Unknown
 | 1 | Good
 | 2 | Fair
 | 3 | Poor
TXP | Taxiway Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB075 -- Taxiway

GB075 | Taxiway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ACS | Accessibility Status
 | (0) | Unknown
 | 1 | Locked
 | 2 | Open
AOO | Angle of Orientation
 | (-32767) | Null
CAA | Controlling Authority
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
LEN_ | Length/Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PRM | An indication that a feature is permanent
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 6 | Unimproved
 | 999 | Other
SCB | Pavement Condition
 | (0) | Unknown
 | 1 | Good
 | 2 | Fair
 | 3 | Poor
TXP | Taxiway Type
 | (0) | Unknown
 | 4 | Dispersal
 | 5 | Link
 | 6 | Loop
 | 7 | Parallel
 | 8 | Perimeter
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation


MGCP

TransA -- Transportation Areas

AQ125 -- Transportation Station

AQ125 | Transportation Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AQ135 -- Roadside Rest Area

AQ135 | Roadside Rest Area
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
TXT | Text Attribute
 | (UNK) | Unknown

AQ140 -- Vehicle Lot

AQ140 | Vehicle Lot
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved


MGCP

AerofacP -- Helipad/Seaplane Base

GB030 -- Helipad

GB030 | Helipad
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CAA | Controlling Authority
 | (0) | Unknown
 | 3 | Private
 | 5 | Military
 | 7 | Joint Military and Civilian
 | 16 | Civilian
 | 999 | Other
COD | Delineation Known
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HAF | Helipad Associated Facility
 | (0) | Unknown
 | 1 | Heliport
 | 2 | Aerodrome
 | 3 | Hospital
 | 4 | Non-hospital Building
 | 5 | Offshore Platform
 | 6 | Rig
 | 999 | Other
HGT | Height Above Surface Level
 | (-32767) | Null
IKO | ICAO Identifier
 | (N/A) | Null String
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 6 | Unimproved
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 5 | Asphalt
 | 21 | Concrete
 | 104 | Soil
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB065 -- Seaplane Base

GB065 | Seaplane Base
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CAA | Controlling Authority
 | (0) | Unknown
 | 3 | Private
 | 5 | Military
 | 7 | Joint Military and Civilian
 | 16 | Civilian
 | 999 | Other
COD | Delineation Known
 | (1000) | Limits and Information Unknown
 | 1001 | Limits and Information Known
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HAF | Helipad Associated Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
IKO | ICAO Identifier
 | (UNK) | Unknown
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
RST | Load-bearing Surface Type
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 20 | Composition
 | 62 | Masonry
 | 64 | Metal
 | 72 | Part Metal
 | 116 | Water
 | 117 | Wood
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null
ZVA | Aerodrome Elevation


MGCP

BouybcnP -- Light Vessel

BC070 | Light Vessel
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AFA | Available Small Craft Service
 | (0) | Unknown
 | 19 | Helipad
 | 41 | None Available
 | 999 | Other
HGT | Height Above Surface Level
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

FerryP -- Ferry Crossing

AQ070 | Ferry Crossing
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FCL | Ferry Crossing Distance
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 2 | Abandoned
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TRS | Transportation System Type
 | (0) | Unknown
 | 9 | Pedestrian
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other


MGCP

FordP -- Ford

BH070 | Ford
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RST | Load-Bearing Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
TRS | Transportation System Type
 | 0 | Unknown
 | (3) | Automotive
 | 999 | Other


MGCP

InterP -- Road Interchange

AP020 | Road Interchange
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 6 | Fully Functional
NA3 | Classification Name
 | (UNK) | Unknown
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
RIT | Road Interchange Type
 | (0) | Unknown
 | 1 | Cloverleaf
 | 2 | Diamond
 | 3 | Fork
 | 4 | Rotary
 | 5 | Staggered Ramps
 | 6 | Standard Ramps
 | 7 | Symmetrical Ramps
 | 8 | Trumpet
 | 9 | Turban
 | 10 | Wye
 | 999 | Other
RTN | Route Designation
 | (UNK) | Unknown


MGCP

MilP -- Military Installation

SU001 | Military Installation
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

MiscaeroP -- Miscellaneous Aeronautical Points

AQ060 -- Control Tower

AQ060 | Control Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TRS | Transportation System Type
 | (0) | Unknown
 | 1 | Aeronautical
 | 5 | Canal
 | 7 | Maritime
 | 12 | Railway
 | 13 | Road
 | 14 | Road and Railway
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
ZVA | Aerodrome Elevation
 | (-32767) | Null

AQ110 -- Mooring Mast

AQ110 | Mooring Mast
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
ZVA | Aerodrome Elevation
 | (-32767) | Null

GA035 -- Aeronautical NAVAID

GA035 | Aeronautical NAVAID
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (0) | Unknown
 | 1 | Low
 | 2 | High
 | 3 | Both
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NST | Navigation System Type
 | (0) | Unknown
 | 17 | Non-Directional Radio Beacon (NDB)
 | 18 | NDB/Distance Measuring Equipment (NDB/DME)
 | 20 | VHF Omni Directional Radio Range (VOR)
 | 21 | VHF Omni Directional Radio Range/Distance Measuring Equipment (VOR/DME)
 | 22 | VHF Omni Directional Radio Range and TACAN (VORTAC)
 | 23 | Tactical Air Navigation Equipment (TACAN)
 | 24 | Instrument Landing System (ILS)
 | 25 | Instrument Landing System/Distance Measuring Equipment (ILS/DME)
 | 26 | Localizer (LOC)
 | 27 | Localizer/Distance Measuring Equipment (LOC/DME)
 | 30 | Microwave Landing System (MLS)
 | 33 | Radio-Telegraph
 | 35 | Radar Antenna
 | 37 | Precision Approach Radar (PAR)
 | 38 | Aeronautical Radio
 | 58 | DME (Distance Measuring Equipment)
 | 74 | ILS Back Course
 | 75 | LOC Back Course
 | 76 | Marker
 | 78 | OM - Outer Marker
 | 79 | MM - Middle Marker
 | 80 | LOM - Locator Outer Marker
 | 81 | LMM - Locator Middle Marker
 | 82 | Rotating Beacon Light
 | 999 | Other
PRM | An indication that a feature is permanent
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB010 -- Airport Navigation Lights

GB010 | Airport Navigation Lights
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (-32767) | Null
AWP | Air Warning Light Present
 | (-32768) | Null
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (0) | Unknown
 | 1 | Airport Terminal Lights
 | 2 | Apron Flood
 | 3 | Boundary
 | 4 | Runway Centre-line
 | 5 | REIL
 | 6 | Runway Edge
 | 7 | Sequenced Strobe
 | 8 | Taxiway Lighting
 | 9 | VASI
 | 10 | Rotating Beacon
 | 11 | Obstruction Marker
 | 12 | Threshold
 | 13 | Touchdown Zone
 | 14 | Other Airport Lighting
 | 15 | ALSF-I
 | 16 | ALSF-II
 | 17 | SSALF
 | 18 | SSALR
 | 19 | MALSF
 | 20 | MALSR
 | 21 | LDIN
 | 22 | RAIL
 | 23 | ODALS
 | 24 | Other Approach Lighting
 | 25 | PAPI
 | 26 | Strobe
 | 27 | Runway Flood
 | 28 | Variable Intensity Runway Lights
 | 29 | Portable Runway Lights
 | 30 | Flares
 | 31 | Wind Indicator Lights
 | 32 | VASI 3-bar
 | 33 | Optical Landing System
 | 73 | None Available
 | 100 | Overrun Centre-line
 | 101 | Centre-line and Bar
 | 102 | U.S. Configuration (B)
 | 103 | Hong Kong Curve
 | 104 | Left Single Row
 | 105 | Centre Row
 | 106 | Former NATO Standard
 | 107 | NATO Standard
 | 108 | Centre and Double Row
 | 109 | Portable Approach
 | 110 | Centre Row Category 2
 | 111 | Centre Row Category 1
 | 112 | Navy Parallel Rows and Crossbar
 | 113 | Two Parallel Rows
 | 114 | Left Row High
 | 115 | Air Force Overrun
 | 116 | Calvert
 | 117 | Single Row Centre-line
 | 118 | Narrow Multi-cross
 | 119 | Centre-line High Intensity Approach Lights
 | 120 | Alternate Centre-line and Bar Approach Lights
 | 121 | Cross
 | 122 | Neon Ladder
 | 123 | Singapore Centre-line
 | 124 | Centre-line 2 Crossbars Approach Lights
 | 125 | T-VASI
 | 126 | PVASI
 | 127 | APAP Alignment
 | 128 | VASI with Threshold Indicator
 | 129 | LCVASI
 | 130 | HIRL
 | 131 | MIRL
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NST | Navigation System Type
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB040 -- Launch Pad

GB040 | Launch Pad
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
ZVA | Aerodrome Elevation
 | (-32767) | Null

GB220 -- Air Obstruction

GB220 | Air Obstruction
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ART | Aeronautical Route Category
 | (-32767) | Null
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
BRF | Broadcast Frequency
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LFA | Aeronautical Light Function
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (-32767) | Null
PRM | An indication that a feature is permanent
 | (0) | Unknown
 | 1000 | Temporary
 | 1001 | Permanent
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TRS | Transportation System Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
ZVA | Aerodrome Elevation


MGCP

RrturnP -- Railway Turntable

AN075 | Railway Turntable
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 6 | Fully Functional


MGCP

TransP -- Transportation Points

AQ090 -- Entrance and/or Exit

AQ090 | Entrance and/or Exit
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

AQ125 -- Transportation Station

AQ125 | Transportation Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null


MGCP

PipeL -- Pipeline

AQ113 | Pipeline
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 17 | On Waterbody Bottom
 | 23 | Below Waterbody Bottom
 | 40 | Below Ground Surface
 | 44 | On Surface
 | 45 | Above Surface
 | 46 | Above Waterbody Bottom
OWO | Waterbody Overhead Obstruction
 | (0) | Unknown
 | 1000 | Feature does not cross navigable water
 | 1001 | Feature crosses navigable water
PPO | Primary Product
 | (0) | Unknown
 | 16 | Chemical
 | 45 | Gas
 | 46 | Petrol
 | 75 | Oil
 | 101 | Sewage
 | 122 | Water
 | 999 | Other
RTA | Linear Feature Arrangement
 | (0) | Unknown
 | 1 | Single Arrangement
 | 2 | Double Arrangement
 | 3 | Multiple Arrangements


MGCP

PowerL -- Power Line/Cableway

AT030 -- Power Line

AT030 | Power Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
KVA | Power Line Maximum Voltage
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NPL | Parallel Line Count
 | (-32767) | Null
OWO | Waterbody Overhead Obstruction
 | (0) | Unknown
 | 1000 | Feature does not cross navigable water
 | 1001 | Feature crosses navigable water
PFH | Predominant Feature Height
 | (-32767) | Null
TST | Power Line Shape
 | (0) | Unknown
 | 1 | Symmetric Catenary
 | 2 | Mountain Catenary
 | 3 | Overwater Catenary
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown

AT041 -- Cableway

AT041 | Cableway
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUC | Functional Use
 | (0) | Unknown
 | 13 | Recreational
 | 20 | Transportation
 | 999 | Other
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
KVA | Power Line Maximum Voltage
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NPL | Parallel Line Count
 | (-32767) | Null
OWO | Waterbody Overhead Obstruction
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TST | Power Line Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String


TeleL -- Communication Line

MGCP

TeleL -- Communcation Line

Show Related Topics
AT060 | Communication Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CAB | Cable Type
 | (0) | Unknown
 | 3 | Telephone
 | 4 | Telegraph
 | 7 | Digital Communication Line
CLI | Isolated Communication Line
 | (0) | Unknown
 | 1000 | Not Isolated
 | 1001 | Isolated
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
OWO | Waterbody Overhead Obstruction
 | (0) | Unknown
 | 1000 | Feature does not cross navigable water
 | 1001 | Feature does cross navigable water
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

CommA -- Communication Station

AT050 | Communication Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (0) | Unknown
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | Television (TV)
 | 16 | Microwave
 | 33 | Radio-Telegraph
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

PowerA -- Power Station/Heating Facility

AD010 -- Power Station

AD010 | Power Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPC | Power Plant Type
 | (0) | Unknown
 | 1 | Hydro-electric
 | 2 | Nuclear
 | 3 | Solar
 | 4 | Geothermal
 | 5 | Wind
 | 6 | Tidal
 | 7 | Internal Combustion
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AD050 -- Heating Facility

AD050 | Heating Facility
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPC | Power Plant Type
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width


MGCP

ProcessA -- Processing Facility

AC000 | Processing Facility
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 2 | Aluminum
 | 4 | Asphalt
 | 13 | Brick
 | 15 | Cement
 | 16 | Chemical
 | 18 | Coal
 | 21 | Coke
 | 23 | Concrete
 | 26 | Copper
 | 38 | Explosive
 | 39 | Fish
 | 41 | Food
 | 45 | Gas
 | 46 | Petrol
 | 47 | Glass
 | 48 | Gold
 | 57 | Ice
 | 58 | Iron
 | 59 | Lead
 | 63 | Lumber
 | 69 | Metal
 | 75 | Oil
 | 80 | Paper
 | 84 | Plastic
 | 90 | Radioactive Material
 | 94 | Rubber
 | 101 | Sewage
 | 105 | Silver
 | 106 | Snow
 | 109 | Steel
 | 111 | Sugar
 | 114 | Textile
 | 117 | Tobacco
 | 120 | Uranium
 | 121 | Vegetation Product
 | 122 | Water
 | 126 | Zinc
 | 136 | Biochemical
 | 137 | Petrochemical
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

PumpingA -- Hydrocarbons Field/Pumping Station

AA052 -- Hydrocarbons Field

AA052 | Hydrocarbons Field
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
SMC | Surface Material Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AQ116 -- Pumping Station

AQ116 | Pumping Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PPO | Primary Product
 | (0) | Unknown
 | 16 | Chemical
 | 45 | Gas
 | 46 | Petrol
 | 75 | Oil
 | 101 | Sewage
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

CommP -- Communication Points

AT010 -- Dish Aerial

AT010 | Dish Aerial
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (-32767) | Null
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
NST | Navigation System Type
 | (-32767) | Null
RAC | Radar Antenna Configuration
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TOS | Tower Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown

AT045 -- Radar Station

AT045 | Radar Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (-32768) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (-32767) | Null
RAC | Radar Antenna Configuration
 | (0) | Unknown
 | 1 | Dome Enclosed
 | 2 | Mast Mounted
 | 4 | Radome on Tower
 | 5 | Scanner
 | 6 | Tower Mounted
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TOS | Tower Shape
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String

AT080 -- Communication Tower

AT080 | Communication Tower
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
AWP | Air Warning Light Present
 | (0) | Unknown
 | 1000 | Absent
 | 1001 | Present
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
LOC | Vertical Relative Location
 | (0) | Unknown
 | 44 | On Surface
 | 45 | Above Surface
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
NST | Navigation System Type
 | (0) | Unknown
 | 2 | CONSOL Beacon
 | 3 | DECCA
 | 7 | Long Range Air Navigation System (LORAN)
 | 8 | OMEGA
 | 11 | Radar
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | Television (TV)
 | 16 | Microwave
 | 33 | Radio-Telegraph
 | 999 | Other
RAC | Radar Antenna Configuration
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TOS | Tower Shape
 | (0) | Unknown
 | 1 | 'A' Frame
 | 2 | 'H' Frame
 | 3 | 'I' Frame
 | 4 | 'T' Frame
 | 5 | 'Y' Frame
 | 6 | Mast
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

PowerP -- Power Sources

AD010 -- Power Station

AD010 | Power Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPC | Power Plant Type
 | (0) | Unknown
 | 1 | Hydro-electric
 | 2 | Nuclear
 | 3 | Solar
 | 4 | Geothermal
 | 5 | Wind
 | 6 | Tidal
 | 7 | Internal Combustion
 | 999 | Other
PPO | Primary Product
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

AD020 -- Solar Panel

AD020 | Solar Panel
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PFH | Predominant Feature Height
 | (-32767) | Null
PPC | Power Plant Type
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 37 | Electric Power
 | 56 | Heat
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width
 | (-32767) | Null

AD050 -- Heating Facility

AD050 | Heating Facility
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPC | Power Plant Type
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier
 | (N/A) | Null String
WID | Width


MGCP

ProcessP -- Processing Facility

AC000 | Processing Facility
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
ARA | Area
 | (-32767) | Null
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 2 | Aluminum
 | 4 | Asphalt
 | 13 | Brick
 | 15 | Cement
 | 16 | Chemical
 | 18 | Coal
 | 21 | Coke
 | 23 | Concrete
 | 26 | Copper
 | 38 | Explosive
 | 39 | Fish
 | 41 | Food
 | 45 | Gas
 | 46 | Petrol
 | 47 | Glass
 | 48 | Gold
 | 57 | Ice
 | 58 | Iron
 | 59 | Lead
 | 63 | Lumber
 | 69 | Metal
 | 75 | Oil
 | 80 | Paper
 | 84 | Plastic
 | 90 | Radioactive Material
 | 94 | Rubber
 | 101 | Sewage
 | 105 | Silver
 | 106 | Snow
 | 109 | Steel
 | 111 | Sugar
 | 114 | Textile
 | 117 | Tobacco
 | 120 | Uranium
 | 121 | Vegetation Product
 | 122 | Water
 | 126 | Zinc
 | 136 | Biochemical
 | 137 | Petrochemical
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

PumpingP -- Pumping Station

AQ116 | Pumping Station
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
 | 13 | Damaged
HGT | Height Above Surface Level
 | (-32767) | Null
LEN_ | Length or Diameter
 | (-32767) | Null
PPO | Primary Product
 | (0) | Unknown
 | 16 | Chemical
 | 45 | Gas
 | 46 | Petrol
 | 75 | Oil
 | 101 | Sewage
 | 122 | Water
 | 999 | Other
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

UtilP -- Windmotor

AJ051 | Windmotor
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
FUN | Condition of Facility
 | (0) | Unknown
 | 1 | Under Construction
 | 2 | Abandoned
 | 3 | Destroyed
 | 6 | Fully Functional
HGT | Height Above Surface Level
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 64 | Metal
 | 999 | Other
TOS | Tower Shape
 | (0) | Unknown
 | 4 | 'T' Frame
 | 12 | Truss
 | 13 | Tubular
 | 999 | Other
TXT | Text Attribute
 | (UNK) | Unknown
VOI | Vertical Obstruction Identifier


MGCP

TreesL -- Hedgerow/Wood

EA020 -- Hedgerow

EA020 | Hedgerow
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
DMT | Canopy Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
ISS | Isolated
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
PFH | Predominant Feature Height
 | (-32767) | Null
TRE | Foliage Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (-32767) | Null

EC030 -- Wood

EC030 | Wood Line
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
DMT | Canopy Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
ISS | Isolated
 | (0) | Unknown
 | 1000 | Not Isolated
 | 1001 | Isolated
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TRE | Foliage Type
 | (0) | Unknown
 | 1 | Deciduous
 | 2 | Evergreen
 | 3 | Mixed
 | 998 | Not Applicable
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (0) | Unknown
 | 4 | Casuarina
 | 6 | Conifer
 | 8 | Cypress
 | 10 | Eucalyptus
 | 11 | Filao
 | 22 | Nipa
 | 25 | Palm
 | 999 | Other


MGCP

CropA -- Rice Field/Crop Land

BH135 -- Rice Field

BH135 | Rice Field
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CSP | Crop Species
 | (-32767) | Null
DMT | Canopy Cover
 | (-32767) | Null
FFP | Farming Pattern
 | (0) | Unknown
 | 3 | Terraced
 | 999 | Other
FMM | Farming Method
 | (-32767) | Null
IRG | Irrigation Method
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
PPO | Primary Product
 | (-32767) | Null
TRE | Foliage Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown

EA010 -- Crop Land

EA010 | Crop Land
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
CSP | Crop Species
 | (0) | Unknown
 | 13 | Dry Crop
 | 15 | Fruit Tree
 | 16 | Grape
 | 18 | Hop
 | 999 | Other
DMT | Canopy Cover
 | (-32767) | Null
FFP | Farming Pattern
 | (0) | Unknown
 | 3 | Terraced
 | 4 | Intermingled Woods
 | 5 | Intermingled Trees
 | 6 | Treeless
 | 7 | Trellised
 | 999 | Other
FMM | Farming Method
 | (0) | Unknown
 | 1 | Fallow
 | 4 | Slash and Burn
 | 999 | Other
IRG | Irrigation Method
 | (0) | Unknown
 | 1 | Furrow
 | 2 | Overhead
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predetermined Feature Height
 | (0) | Zero
PPO | Primary Product
 | (0) | Unknown
 | 7 | Banana
 | 20 | Coffee
 | 28 | Cotton
 | 44 | Fruit
 | 79 | Palm
 | 94 | Rubber
 | 111 | Sugar
 | 117 | Tobacco
 | 999 | Other
TRE | Foliage Type
 | (0) | Unknown
 | 1 | Deciduous
 | 2 | Evergreen
 | 3 | Mixed


MGCP

FirebrkA -- Cleared Way/Forest Clearing

EC040 -- Cleared Way

EC040 | Cleared Way
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width
 | (-32767) | Null

EC060 -- Forest Clearing

EC060 | Forest Clearing
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
LEN_ | Length or Diameter
 | (-32767) | Null
NAM | Name
 | (N/A) | Null String
NFI | Named Feature Identifier
 | (N/A) | Null String
NFN | Name Identifier
 | (N/A) | Null String
TXT | Text Attribute
 | (UNK) | Unknown
WID | Width


MGCP

GrassA -- Grass Areas

EB010 -- Grassland

EB010 | Grassland
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VEG | Vegetation Characteristic
 | (0) | Unknown
 | 8 | Grassland
 | 9 | Grassland with Trees
 | 999 | Other

EB020 -- Thicket

EB020 | Thicket
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VEG | Vegetation Characteristic
 | (-32767) | Null

EC010 -- Cane

EC010 | Cane
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VEG | Vegetation Characteristic


MGCP

OasisA -- Oasis

EC020 | Oasis
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (0) | Unknown
 | 8 | Cypress
 | 19 | Mangrove
 | 22 | Nipa
 | 999 | Other


MGCP

SwampA -- Bog/Marsh/Swamp

BH015 -- Bog

BH015 | Bog
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BOC | Bog Type
 | (0) | Unknown
 | 7 | Cranberry Bog
 | 14 | Peat Bog
 | 999 | Other
DMT | Canopy Cover
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TID | Tide Influenced
 | (-32767) | Null
TRE | Foliage Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VEG | Vegetation Characteristic
 | (-32767) | Null
VSP | Vegetation Species
 | (-32767) | Null
WLE | Water Level Effect
 | (-32767) | Null

ED010 -- Marsh

ED010 | Marsh
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BOC | Bog Type
 | (-32767) | Null
DMT | Canopy Cover
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TID | Tide Influenced
 | (0) | Unknown
 | 1000 | Non-Tidal
 | 1001 | Tidal/Tidal Fluctuating
TRE | Foliage Type
 | (-32767) | Null
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (-32767) | Null
WLE | Water Level Effect
 | (0) | Unknown
 | 1 | Partly Submerged
 | 998 | Not Applicable

ED020 -- Swamp

ED020 | Swamp
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
BOC | Bog Type
 | (-32767) | Null
DMT | Canopy Cover
 | (-32767) | Null
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TID | Tide Influenced
 | (0) | Unknown
 | 1000 | Non-Tidal
 | 1001 | Tidal/Tidal Fluctuating
TRE | Foliage Type
 | (0) | Unknown
 | 1 | Deciduous
 | 2 | Evergreen
 | 3 | Mixed
TXT | Text Attribute
 | (UNK) | Unknown
VEG | Vegetation Characteristic
 | (0) | Unknown
 | 50 | Wood
 | 51 | Herb and Brush
 | 75 | Brush
 | 999 | Other
VSP | Vegetation Species
 | (0) | Unknown
 | 8 | Cypress
 | 22 | Nipa
 | 999 | Other
WLE | Water Level Effect


MGCP

TreesA -- Wood

EC030 | Wood
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
DMT | Canopy Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
ISS | Isolated
 | (0) | Unknown
 | 1000 | Not Isolated
 | 1001 | Isolated
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TRE | Foliage Type
 | (0) | Unknown
 | 1 | Deciduous
 | 2 | Evergreen
 | 3 | Mixed
 | 998 | Not Applicable
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (0) | Unknown
 | 4 | Casuarina
 | 6 | Conifer
 | 8 | Cypress
 | 10 | Eucalyptus
 | 11 | Filao
 | 19 | Mangrove
 | 22 | Nipa
 | 25 | Palm
 | 999 | Other


MGCP

TundraA -- Tundra

BJ110 | Tundra
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
SMC | Surface Material Type
 | (0) | Unknown
 | 104 | Soil
 | 999 | Other


MGCP

TreesP -- Wood

EC030 | Wood
ACC | Accuracy Category
 | (1) | Accurate
 | 2 | Approximate
DMB | Undergrowth Density (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
DMT | Canopy Cover (%)
 | (0) | Minimum Value
 | 100 | Maximum Value
ISS | Isolated
 | 0 | Unknown
 | 1000 | Not Isolated
 | (1001) | Isolated
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (-32767) | Null
NFN | Name Identifier
 | (-32767) | Null
PFH | Predominant Feature Height
 | (-32767) | Null
TRE | Foliage Type
 | (0) | Unknown
 | 1 | Deciduous
 | 2 | Evergreen
 | 3 | Mixed
 | 998 | Not Applicable
TXT | Text Attribute
 | (UNK) | Unknown
VSP | Vegetation Species
 | (0) | Unknown
 | 4 | Casuarina
 | 6 | Conifer
 | 8 | Cypress
 | 10 | Eucalyptus
 | 11 | Filao
 | 22 | Nipa
 | 25 | Palm
 | 999 | Other