Introduction

This database design includes features and attributes that satisfy the requirements for the Image City Map specification.

Enterprise databases have reserved words that cannot be used to define a table or attribute. Any items that are reserved words have been aliased and are identified in italic. The actual name stored in the database is defined followed by the italic aliased name.

These include:

  • LEN_ aliased as LEN
  • MIN_ aliased as MIN
  • USE_ aliased as USE


PLTS banner

ICM

List of F_CODEs

F_CODE | LAYER | DESCRIPTION | FEATURE TYPE
AA010 | Mine_A | Mine | AREA
AA010 | Mine_P | Mine | POINT
AA012 | Quarry_A | Quarry | AREA
AA012 | Quarry_P | Quarry | POINT
AA050 | Well_P | Well | POINT
AF010 | ChimneySmokeStack_P | Chimney/Smokestack Point | POINT
AF040 | Crane_P | Crane Point | POINT
AF070 | FlarePipe_P | Flare Pipe Line | POINT
AK040 | AthleticField_A | Athletic Field | AREA
AK040 | AthleticField_P | Athletic Field | POINT
AL015 | Building_A | Building Area | AREA
AL015 | Building_P | Building | POINT
AL030 | Cemetery_A | Cemetery Area | AREA
AL030 | Cemetery_P | Cemetery Point | POINT
AL045 | ComplexOutline_A | Complex Outline Area | AREA
AL070 | Fence_L | Fence Line | LINE
AL130 | Monument_P | Monument | POINT
AL240 | NonCommunicationTower_P | Tower (Non-Communication) | POINT
AL260 | Wall_L | Wall | LINE
AM010 | DepotStorage_A | Depot Storage Area | AREA
AM020 | GrainBinSilo_A | Grain/Bin/Silo | AREA
AM020 | GrainBinSilo_P | Grain/Bin/Silo | POINT
AM070 | Tank_A | Tank | AREA
AM070 | Tank_P | Tank | POINT
AM080 | WaterTower_P | Water Tower | POINT
AN010 | Railroad_L | Railroad Track Line | LINE
AN050 | RailroadSidingSpur_L | Railroad Siding Spur | LINE
AN060 | RailroadMarshallingYard_A | Railroad/Marshalling Yard | AREA
AP020 | Interchange_L | Interchange | LINE
AP030 | Road_L | Road | LINE
AQ040 | Bridge_L | Bridge/Overpass/Viaduct | LINE
AQ040 | Bridge_A | Bridge/Overpass/Viaduct | AREA
AQ060 | ControlTower_P | Control Tower Point | POINT
AQ116 | PumpingStation_A | Pumping Station | AREA
AQ116 | PumpingStation_P | Pumping Station | POINT
AQ119 | RouteMarker_P | Route Marker | POINT
AQ130 | Tunnel_L | Tunnel | LINE
AT010 | DiskDish_P | Disk/Dish Point | POINT
AT030 | PowerLine_L | Power Transmission Line | LINE
AT050 | CommunicationBuilding_A | Communication Building Area | AREA
AT050 | CommunicationBuilding_P | Communication Building Point | POINT
AT080 | CommunicationTower_P | Communication Tower Point | POINT
BC050 | Lighthouse_P | Lighthouse | POINT
BE010 | DepthCurve_L | Depth Curve Line | LINE
BG010 | ICMHydro_P | ICM Hydrographic Points | POINT
BH010 | Aqueduct_L | Aqueduct | LINE
BH010 | Aqueduct_P | Aqueduct Point | POINT
BH020 | Canal_L | Canal Line | LINE
BH020 | Canal_A | Canal Area | AREA
BH030 | Ditch_L | Ditch Line | LINE
BH080 | LakePond_A | Lake/Pond | AREA
BH130 | Reservoir_A | Reservoir | AREA
BH140 | RiverStream_A | River/Stream | AREA
BH140 | RiverStream_L | River/Stream | LINE
CA010 | Contour_L | Contour Line | LINE
CA030 | SpotElevation_P | Spot Elevation | POINT
FA000 | AdministrativeBoundary_L | Administrative Boundary Line | LINE
FA015 | FiringRange_A | Firing Range | AREA
GB005 | AirportAirfield_A | Airport/Airfield | AREA
GB035 | Heliport_P | Heliport | POINT
GB055 | Runway_A | Runway | AREA


AirportAirfield_A -- Airport/Airfield

Image City Map

AirportAirfield_A -- Airport/Airfield Area

GB005 | Airport/Airfield Area
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
AS1 | Airport Strip Type
 | 0 | Unknown
 | 1 | None
 | 3 | Ice Strip
 | 4 | Snow Strip
 | 5 | Decoy
 | 999 | Other
BEN | Basic Encyclopedia
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | 28 | Operational
 | 59 | Not Usable
 | 999 | Other
FPT | Facility Priority Type
 | 0 | Unknown
 | 1 | Major
 | 2 | Minor (Hard)
 | 3 | Minor (Soft)
 | 4 | Minor (Undifferentiated)
 | 999 | Other
LEG | Length/Diameter
 | No default value
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text Attribute
 | No default value
WGP | Width
 | No default value


Image City Map

Runway_A -- Runway

GB055 | Runway
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | (28) | Operational
 | 59 | Not Usable
 | 999 | Other
LEG | Length/Diameter in Meters With Greater Precision
 | No default value
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
 | 5 | Grass/Sod (Soft)
 | 999 | Other
SCB | Surface Condition Attribute
 | 0 | Unknown
 | 1 | Good - No Cracks or Potholes
 | 2 | Fair - Some Cracks or Potholes
 | 3 | Poor - Extensive Cracks or Potholes
TXT | Text attribute
 | No default value
USE_/USE | Usage
 | 0 | Unknown
 | 6 | Private
 | 8 | Military
 | 22 | Joint Military / Civilian
 | 49 | Civilian / Public
 | 999 | Other
WGP | Width
 | No default value


AthleticField_A -- Athletic Field

Image City Map

AthleticField_A -- Athletic Field Area

AK040 | Athletic Field
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | MinValue
 | 32767 | MaxValue
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | MinValue
 | 32767 | MaxValue


Building_A -- Building_A

Image City Map

Building_A -- Building Area

AL015 | Building Area
BEN | Basic Encyclopedia Number
 | No default value
BFC | Building Function Category
 | (0) | Unknown
 | 1 | Fabrication Structures
 | 2 | Government Building
 | 3 | Capitol Building
 | 4 | Castle
 | 5 | Government Administration Building
 | 6 | Hospital
 | 7 | House of Worship
 | 8 | Military Administration / Operations Building
 | 9 | Museum
 | 10 | Observatory
 | 11 | Palace
 | 12 | Police Station
 | 13 | Prison
 | 14 | Ranger Station
 | 15 | School
 | 16 | House
 | 17 | Muti Unit Dwelling
 | 18 | Cemetery Building
 | 19 | Farm Building
 | 20 | Greenhouse
 | 21 | Garage
 | 22 | Watermill / Gristmill
 | 23 | Wind Tunnel
 | 24 | Warehouse
 | 25 | Roundhouse
 | 26 | Railroad Storage / Repair Facility
 | 27 | Depot Terminal
 | 28 | Administration building
 | 29 | Aircraft Maintenance Shop
 | 30 | Hangar
 | 31 | Customs House
 | 33 | Health Office
 | 34 | Firing Range
 | 35 | Post Office
 | 36 | Barracks / Dormitory
 | 37 | Fire Station
 | 38 | Jail
 | 51 | Market
 | 52 | Town Hall
 | 53 | Bank
 | 54 | Service / Refueling Station
 | 55 | Yacht Club / Sailing Club
 | 56 | Public Inn
 | 57 | Restaurant
 | 58 | Observation
 | 59 | Research and Development Lab / Research Facility
 | 61 | Courthouse
 | 62 | Legation
 | 63 | Mission
 | 64 | Chancery
 | 65 | Ambassadorial Residence
 | 66 | Embassy
 | 67 | Consulate
 | 68 | Guard House
 | 69 | Guard Shack / Guard Room
 | 70 | Kennel
 | 71 | Oil Mill (Vegetable)
 | 72 | Aerator
 | 73 | Carpentry
 | 74 | Sawmill
 | 75 | Kiln / Oven
 | 76 | Signal Box / Railway Signalman's House
 | 77 | Harbor Master's Office
 | 78 | Marine Police
 | 79 | Rescue
 | 83 | Power Generation
 | 84 | Filtration Plant
 | 85 | Newspaper Plant
 | 86 | Telephone Exchange (main)
 | 87 | Auditorium
 | 88 | Opera House
 | 89 | Processing / Treatment
 | 90 | Pumphouse
 | 91 | Mobile Home
 | 92 | Weather Station
 | 93 | Dependents Housing / Bivouac Area
 | 94 | Railroad Station
 | 95 | Hotel
 | 96 | Diplomatic Building
 | 97 | Trading Post
 | 99 | Battery
 | 100 | Medical Center
 | 101 | Municipal Hall
 | 102 | Oil / Gas Facilities Building
 | 103 | Outbuilding
 | 104 | Paper / Pulp Mill
 | 105 | Reformatory
 | 106 | Sanitarium
 | 107 | Satellite Tracking Station
 | 109 | Senior Citizen's Home
 | 110 | Shipyard
 | 111 | Sportsplex
 | 112 | Steel Mill
 | 113 | Weigh Scale
 | 115 | Hostel
 | 116 | Factory
 | 117 | Motel
 | 118 | Community center
 | 119 | City Hall
 | 120 | Automobile Plant
 | 121 | Armory
 | 122 | Shopping Center
 | 123 | Correctional Institute
 | 124 | Repair facility
 | 125 | Barn / Machinery Shed
 | 126 | Astronomical Station
 | 127 | Theater
 | 128 | Library
 | 129 | Airport Termial
 | 130 | Bus Station
 | 131 | Pilot Office
 | 132 | Pilot Lookout
 | 133 | Commercial Building
 | 140 | Non-Governmental Building of Significance (other than government)
 | 150 | Barracks
 | 151 | Dormitory
 | 999 | Other
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EBT | Educational Building Type
 | (0) | Unknown
 | 1 | Academy
 | 2 | College
 | 3 | Educational Center
 | 4 | Lyceum
 | 5 | University
 | 6 | Seminary
 | 8 | Not Applicable
 | 999 | Other
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
 | 66 | Damaged
 | 999 | Other
FUC | Functional Use Category
 | 0 | Unknown
 | 1 | Industrial
 | 2 | Commercial
 | 3 | Institutional
 | 4 | Residential
 | 5 | Agricultural
 | 13 | Recreational
 | 20 | Transportation
 | 23 | Medical
 | 99 | Other
HGT | Height Above Surface Level
 | -32767 | MinValue
 | 32767 | MaxValue
HWT | House of Worship Type
 | 0 | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Monastery, Convent
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | (998) | Not Applicable
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEG | Length/Diameter in Meters With Greater Precision
 | (0) | Unknown
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
REL | Religious Denomination
 | (0) | Unknown
 | 1 | Buddhist
 | 2 | Moslem
 | 3 | Roman Catholic
 | 4 | Christian (undefined)
 | 5 | Judaism
 | 6 | Greek Orthodox
 | 7 | Protestant
 | 8 | Shinto
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Cemetery_A -- Cemetery

Image City Map

Cemetery_A -- Cemetery Area

AL030 | Cemetery Area
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
REL | Religious Denomination
 | (0) | Unknown
 | 1 | Buddhist
 | 2 | Moslem
 | 3 | Roman Catholic
 | 4 | Christian (undefined)
 | 5 | Judaism
 | 6 | Greek Orthodox
 | 7 | Protestant
 | 8 | Shinto
 | 999 | Other
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


ComplexOutline_A -- Complex Outline

Image City Map

ComplexOutline_A -- Complex Outline Area

AL045 | Complex Outline Area
BEN | Basic Encyclopedia Number
 | No default value
BFC | Building Function Category
 | 0 | Unknown
 | 1 | Fabrication Structures
 | 2 | Government Building
 | 3 | Capitol Building
 | 4 | Castle
 | 5 | Government Administration Building
 | 6 | Hospital
 | 7 | House of Worship
 | 8 | Military Administration / Operations Building
 | 9 | Museum
 | 10 | Observatory
 | 11 | Palace
 | 12 | Police Station
 | 13 | Prison
 | 14 | Ranger Station
 | 15 | School
 | 16 | House
 | 17 | Multi Unit Dwelling
 | 18 | Cemetery Building
 | 19 | Farm Building
 | 20 | Greenhouse
 | 21 | Garage
 | 22 | Watermill / Gristmill
 | 23 | Wind Tunnel
 | 24 | Warehouse
 | 25 | Roundhouse
 | 26 | Railroad Storage / Repair Facility
 | 27 | Depot Terminal
 | 28 | Administration Building
 | 29 | Aircraft Maintenance Shop
 | 30 | Hangar
 | 31 | Customs House
 | 33 | Health Office
 | 34 | Firing Range
 | 35 | Post Office
 | 36 | Barracks / Dormitory
 | 37 | Fire Station
 | 38 | Jail
 | 51 | Market
 | 52 | Town Hall
 | 53 | Bank
 | 54 | Service / Refueling Station
 | 55 | Yacht Club / Sailing Club
 | 56 | Public Inn
 | 57 | Restaurant
 | 58 | Observation
 | 59 | Research and Development Lab / Research Facility
 | 61 | Courthouse
 | 62 | Legation
 | 63 | Mission
 | 64 | Chancery
 | 65 | Ambassadorial Residence
 | 66 | Embassy
 | 67 | Consulate
 | 68 | Guard House
 | 69 | Guard Shack / Guard Room
 | 70 | Kennel
 | 71 | Oil Mill (Vegetable)
 | 72 | Aerator
 | 73 | Carpentry
 | 74 | Sawmill
 | 75 | Kiln / Oven
 | 76 | Signal Box / Railway Signalman's House
 | 77 | Harbor Master's Office
 | 78 | Marine Police
 | 79 | Rescue
 | 83 | Power Generation
 | 84 | Filtration Plant
 | 85 | Newspaper Plant
 | 86 | Telephone Exchange (main)
 | 87 | Auditorium
 | 88 | Opera House
 | 89 | Processing / Treatment
 | 90 | Pumphouse
 | 91 | Mobile Home
 | 92 | Weather Station
 | 93 | Dependents Housing / Bivouac Area
 | 94 | Railroad Station
 | 95 | Hotel
 | 96 | Diplomatic Building
 | 97 | Trading Post
 | 99 | Battery
 | 100 | Medical Center
 | 101 | Municipal Hall
 | 102 | Oil / Gas Facilities Building
 | 103 | Outbuilding
 | 104 | Paper / Pulp Mill
 | 105 | Reformatory
 | 106 | Sanitarium
 | 107 | Satellite Tracking Station
 | 109 | Senior Citizen's Home
 | 110 | Shipyard
 | 111 | Sportsplex
 | 112 | Steel Mill
 | 113 | Weigh Scale (highway)
 | 115 | Hostel
 | 116 | Factory
 | 117 | Motel
 | 118 | Community Center
 | 119 | City Hall
 | 120 | Automobile Plant
 | 121 | Armory
 | 122 | Shopping Center
 | 123 | Correctional Institute
 | 124 | Repair Facility
 | 125 | Barn / Machinery Shed
 | 126 | Astronomical Station
 | 127 | Theater
 | 128 | Library
 | 129 | Airport Terminal
 | 130 | Bus Station
 | 131 | Pilot Office
 | 132 | Pilot Look-out
 | 133 | Commercial building
 | 140 | Non-Governmental Building of Significance (other than government)
 | 150 | Barracks
 | 151 | Dormitory
 | (998) | Not Applicable
 | 999 | Other
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COF | Complex Outline Function
 | (0) | Unknown
 | 1 | Agricultural
 | 2 | Commercial
 | 3 | Communications
 | 4 | Diplomatic
 | 5 | Educational
 | 6 | Governmental
 | 7 | Industrial
 | 8 | Medical
 | 9 | Military
 | 10 | Mixed Urban
 | 11 | Recreational
 | 12 | Religious
 | 13 | Reserve
 | 14 | Residential
 | 15 | Transportation
 | 16 | Utilities
 | 17 | Maritime
 | 999 | Other
EBT | Educational building Type
 | (0) | Unknown
 | 1 | Academy
 | 2 | College
 | 3 | Educational Center
 | 4 | Lyceum
 | 5 | University
 | 6 | Seminary
 | 8 | Not Applicable
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
REL | Religious Denomination
 | (0) | Unknown
 | 1 | Buddhist
 | 2 | Moslem
 | 3 | Roman Catholic
 | 4 | Christian (undefined)
 | 5 | Judaism
 | 6 | Greek Orthodox
 | 7 | Protestant
 | 8 | Shinto
 | 998 | Not Applicable
 | 999 | Other
TXT | Text attribute
 | (UNK) | Unknown


DepotStorage_A -- Depot Storage

Image City Map

DepotStorage_A -- Depot Storage Area

AM010 | Depot Storage Area
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LOC | Location Category
 | (0) | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water surface
 | 40 | Underground
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

FiringRange_A -- Firing Range

FA015 | Firing Range
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
FRT | Firing Range Type
 | (0) | Unknown
 | 1 | Rifle / Small Arms
 | 2 | Tank
 | 3 | Artillery
 | 4 | Grenade
 | 5 | Demolition Area
 | 6 | Impact Area
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
TXT | Text attribute
 | No default value


Image City Map

GrainBinSilo_A -- Grain Bin/Silo

AM020 | Grain Bin/Silo
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
SSC | Structure shape
 | 0 | Unknown
 | 12 | Pyramid
 | 17 | Spherical (Hemispherical)
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 109 | Obelisk
 | 999 | Other
SSR | Structure Shape of Roof
 | 0 | Unknown
 | 6 | Conical / Peaked / NUN
 | 38 | Curved / Round (Quonset)
 | 40 | Dome
 | 41 | Flat
 | 42 | Gable (Pitched)
 | 999 | Other
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

Mine_A -- Mine

AA010 | Mine
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 6 | Abandoned / Disused
 | 28 | Operational
LEN_/LEN | Length/Diameter
 | -32767 | MinValue
 | 32767 | MaxValue
MIN_/MIN | Mining Category
 | 0 | Unknown
 | 2 | Horizontal Shaft
 | 3 | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
 | 9 | Below Surface Mine
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
PRO | Product Category
 | 0 | Unknown
 | 17 | Coal
 | 23 | Copper
 | 27 | Diamonds
 | 42 | Gold
 | 51 | Iron
 | 54 | Lead
 | 59 | Manganese
 | 80 | Quartz
 | 87 | Salt
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 998 | Multiple
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Quarry_A -- Quarry

AA012 | Quarry
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 6 | Abandoned/Disused
 | (28) | Operational
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
PRO | Product Category
 | (0) | Unknown
 | 16 | Clay
 | 29 | Dolomite
 | 43 | Granite
 | 46 | Gravel
 | 60 | Marble
 | 84 | Rock/Rocky
 | 88 | Sand
 | 89 | Sandstone
 | 108 | Stone
 | 998 | Multiple
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Tank_A -- Tank

AM070 | Tank
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
PRO | Product Category
 | (0) | Unknown
 | 13 | Chemical
 | 38 | Gas
 | 39 | Gasoline
 | 67 | Oil
 | 95 | Sewage
 | 116 | Water
 | 999 | Other
SCC | Structure Shape
 | 0 | Unknown
 | 2 | Blimp
 | 4 | Bullet
 | 12 | Pyramid
 | 17 | Spherical (Hemispherical)
 | 59 | Telescoping Gasholder (Gasometer)
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 88 | Spherical with Column Support
 | 109 | Obelisk
 | 999 | Other
TXT | Text attribute
 | No default value


Fence_L -- Fence

Image City Map

Fence_L -- Fence Line

AL070 | Fence Line
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
TXT | Text attribute
 | No default value


Image City Map

Wall_L -- Wall

AL260 | Wall
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Quarry_P -- Quarry

AA012 | Quarry
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 6 | Abandoned/Disused
 | 28 | Operational
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
PRO | Product Category
 | 0 | Unknown
 | 16 | Clay
 | 29 | Dolomite
 | 43 | Granite
 | 46 | Gravel
 | 60 | Marble
 | 84 | Rock/Rocky
 | 88 | Sand
 | 89 | Sandstone
 | 108 | Stone
 | 998 | Multiple
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

AdministrativeBoundary_L -- Administrative Boundary Line

FA000 | Administrative Boundary Line
ACC | Accuracy Category
 | (0) | Unknown
 | 1 | Accurate
 | 2 | Approximate
DSP | Boundary Dispute Status
 | (0) | Unknown
 | 1 | Disputed
 | 3 | DeFacto
 | 4 | DeJure
 | 999 | Other
NAM | Name
 | No default value
NFI | Named Feature Indentifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
TXT | Text Attribute
 | No default value
USE_/USE | Usage
 | 0 | Unknown
 | 7 | Tribal
 | 32 | Insular
 | 70 | Reserve/Reservation
 | 141 | Forest Preserve
 | 155 | Prohibited Area
 | 999 | Other


Canal_A -- Canal

Image City Map

Canal_A -- Canal Area

BH020 | CanalArea
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 32 | Navigable
 | 999 | Other
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | 8 | Perennial / Permanent
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text Attribute
 | No default value


Image City Map

LakePond_A -- Lake/Pond

BH080 | Lake/Pond
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | (8) | Perennial / Permanent
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

Reservoir_A -- Reservoir

BH130 | Reservoir
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | (28) | Operational
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | 8 | Perennial / Permanent
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
RTP | Reservoir Type
 | 0 | Unknown
 | 1 | Constructed Basin
 | 2 | Back-up water impounded by dam
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

RiverStream_A -- River/Stream

BH140 | River/Stream
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
HFC | Hydrological Form Category
 | 0 | Unknown
 | 1 | Channelized Stream
 | 8 | Normal Channel
 | 14 | Braided
 | 16 | Dissipating
 | 19 | Gorge
 | 21 | Wadi/Wash
 | 999 | Other
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | 8 | Perennial / Permanent
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Aqueduct_L -- Aqueduct

BH010 | Aqueduct
ATC | Aqueduct Type Category
 | (0) | Unknown
 | 1 | Qanat / Kanat / Karez Shaft
 | 3 | Underground Aqueduct
 | 999 | Other
BEN | Basic Encyclopedia Number
 | No default value
COE | Accuracy Category
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence Category
 | (0) | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
LOC | Location Category
 | (0) | Unknown
 | 4 | Below Water Surface
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
TRA | Transversability
 | (0) | Unknown
 | 1 | Traversable
 | 2 | Non-traversable
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | MinValue
 | 32767 | MaxValue


Canal_L -- Canal

Image City Map

Canal_L -- Canal Line

BH020 | Canal Line
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence Category
 | (0) | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 32 | Navigable
 | 999 | Other
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | (8) | Perennial / Permanent
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text Attribute
 | No default value


DepthCurve_L -- Depth Curve

Image City Map

DepthCurve_L -- Depth Curve Line

BE010 | Depth Curve Line
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
CRV | Depth Curve or Contour Value
 | 1 | Min Value
TXT | Text attribute
 | No default value


Image City Map

Ditch_L -- Ditch

BH030 | Ditch Line
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | (8) | Perennial / Permanent
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value


Image City Map

RiverStream_L -- River/Stream

BH140 | River/Stream
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
HFC | Hydrological Form Category
 | 0 | Unknown
 | 1 | Channelized Stream
 | 8 | Normal Channel
 | 14 | Braided
 | 16 | Dissipating
 | 19 | Gorge
 | 21 | Wadi/Wash
 | 999 | Other
HYC | Hydrological Category
 | 0 | Unknown
 | 3 | Dry
 | 6 | Non-Perennial / Intermittent / Fluctuating
 | (8) | Perennial / Permanent
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | MinV alue
 | 32767 | Max Value


Aqueduct_P -- Aqueduct

Image City Map

Aqueduct_P -- Aqueduct Point

BH010 | Aqueduct Point
ATC | Aqueduct Type Category
 | (0) | Unknown
 | 1 | Qanat / Kanat / Karez Shaft
 | 3 | Underground Aqueduct
 | 999 | Other
BEN | Basic Encyclopedia Number
 | No default value
COE | Accuracy Category
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence Category
 | (0) | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
LOC | Location Category
 | (0) | Unknown
 | 4 | Below Water Surface
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
TRA | Traversability
 | (0) | Unknown
 | 1 | Traversable
 | 2 | Non-traversable
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


ICMHydro_P -- ICM Hydrographic Points

Image City Map

ICMHydro_P -- ICM Hydrographic Point

BG010 | ICM Hydrographic Points
CUR | Current Type Category
 | 0 | Unknown
 | 1 | Ebb
 | 2 | Flood
 | 3 | General Flow
 | 4 | River Flow
 | 5 | Ocean Flow
 | 6 | Rip
 | 7 | Longshore
 | 997 | Unpopulated
DOF | Direction of Flow
 | 0 | Min Value
 | 359 | Max Value


Image City Map

Contour_L -- Contour Line

CA010 | Contour Line (Land)
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
HQC | Hypsography Portrayal Category
 | 0 | Unknown
 | 1 | Index
 | (2) | Intermediate
 | 3 | Supplementary (1/2)
 | 4 | Form Lines
 | 5 | Depression Index
 | 6 | Depression Intermediate
 | 8 | Mound Index
 | 9 | Mound Intermediate
 | 14 | Supplementary (1/4)
 | 19 | Carrying Contour (Coincident contours)
 | 20 | Supplemental Carrying Contour
 | 21 | Carrying Contour
 | 22 | Supplemental Depression
MCC | Material Composition Category
 | 0 | Unknown
 | (30) | Earthen
 | 103 | Snow/Ice
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | (30000) | Max Value


Image City Map

SpotElevation_P -- Spot Elevation

CA030 | Spot Elevation
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
ELA | Elavation Accuracy
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
MCC | Material Composition Category
 | 0 | Unknown
 | (30) | Earthen
 | 103 | Snow/Ice
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

AthleticField_P -- Athletic Field

AK040 | Athletic Field
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Building_P -- Building

Image City Map

Building_P -- Building Point

AL015 | Building
BEN | Basic Encyclopedia Number
 | No default value
BFC | Building Function Category
 | 0 | Unknown
 | 1 | Fabrication Structures
 | 2 | Government Building
 | 3 | Capitol Building
 | 4 | Castle
 | 5 | Government Administration Building
 | 6 | Hospital
 | 7 | House of Worship
 | 8 | Military Administration / Operations Building
 | 9 | Museum
 | 10 | Observatory
 | 11 | Palace
 | 12 | Police Station
 | 13 | Prison
 | 14 | Ranger Station
 | 15 | School
 | 16 | House
 | 17 | Muti Unit Dwelling
 | 18 | Cemetery Building
 | 19 | Farm Building
 | 20 | Greenhouse
 | 21 | Garage
 | 22 | Watermill / Gristmill
 | 23 | Wind Tunnel
 | 24 | Warehouse
 | 25 | Roundhouse
 | 26 | Railroad Storage / Repair Facility
 | 27 | Depot Terminal
 | 28 | Administration building
 | 29 | Aircraft Maintenance Shop
 | 30 | Hangar
 | 31 | Customs House
 | 33 | Health Office
 | 34 | Firing Range
 | 35 | Post Office
 | 36 | Barracks / Dormitory
 | 37 | Fire Station
 | 38 | Jail
 | 51 | Market
 | 52 | Town Hall
 | 53 | Bank
 | 54 | Service / Refueling Station
 | 55 | Yacht Club / Sailing Club
 | 56 | Public Inn
 | 57 | Restaurant
 | 58 | Observation
 | 59 | Research and Development Lab / Research Facility
 | 61 | Courthouse
 | 62 | Legation
 | 63 | Mission
 | 64 | Chancery
 | 65 | Ambassadorial Residence
 | 66 | Embassy
 | 67 | Consulate
 | 68 | Guard House
 | 69 | Guard Shack / Guard Room
 | 70 | Kennel
 | 71 | Oil Mill (Vegetable)
 | 72 | Aerator
 | 73 | Carpentry
 | 74 | Sawmill
 | 75 | Kiln / Oven
 | 76 | Signal Box / Railway Signalman's House
 | 77 | Harbor Master's Office
 | 78 | Marine Police
 | 79 | Rescue
 | 83 | Power Generation
 | 84 | Filtration Plant
 | 85 | Newspaper Plant
 | 86 | Telephone Exchange (main)
 | 87 | Auditorium
 | 88 | Opera House
 | 89 | Processing / Treatment
 | 90 | Pumphouse
 | 91 | Mobile Home
 | 92 | Weather Station
 | 93 | Dependents Housing / Bivouac Area
 | 94 | Railroad Station
 | 95 | Hotel
 | 96 | Diplomatic Building
 | 97 | Trading Post
 | 99 | Battery
 | 100 | Medical Center
 | 101 | Municipal Hall
 | 102 | Oil / Gas Facilities Building
 | 103 | Outbuilding
 | 104 | Paper / Pulp Mill
 | 105 | Reformatory
 | 106 | Sanitarium
 | 107 | Satellite Tracking Station
 | 109 | Senior Citizen's Home
 | 110 | Shipyard
 | 111 | Sportsplex
 | 112 | Steel Mill
 | 113 | Weigh Scale
 | 115 | Hostel
 | 116 | Factory
 | 117 | Motel
 | 118 | Community center
 | 119 | City Hall
 | 120 | Automobile Plant
 | 121 | Armory
 | 122 | Shopping Center
 | 123 | Correctional Institute
 | 124 | Repair facility
 | 125 | Barn / Machinery Shed
 | 126 | Astronomical Station
 | 127 | Theater
 | 128 | Library
 | 129 | Airport Termial
 | 130 | Bus Station
 | 131 | Pilot Office
 | 132 | Pilot Lookout
 | 133 | Commercial Building
 | 140 | Non-Governmental Building of Significance (other than government)
 | 150 | Barracks
 | 151 | Dormitory
 | 999 | Other
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EBT | Educational Building Type
 | 0 | Unknown
 | 1 | Academy
 | 2 | College
 | 3 | Educational Center
 | 4 | Lyceum
 | 5 | University
 | 6 | Seminary
 | 8 | Not Applicable
 | 999 | Other
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
FUC | Functional Use Category
 | 0 | Unknown
 | 1 | Industrial
 | 2 | Commercial
 | 3 | Institutional
 | 4 | Residential
 | 5 | Agricultural
 | 13 | Recreational
 | 20 | Transportation
 | 23 | Medical
 | 99 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
HWT | House of Worship Type
 | 0 | Unknown
 | 2 | Cathedral
 | 3 | Chapel
 | 4 | Church
 | 5 | Marabout
 | 6 | Minaret
 | 7 | Monastery, Convent
 | 9 | Mosque
 | 11 | Pagoda
 | 14 | Shrine
 | 15 | Tabernacle
 | 16 | Temple
 | 20 | Synagogue
 | 21 | Stupa
 | 998 | Not Applicable
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEG | Length/Diameter in Meters With Greater Precision
 | No default value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | 2 | Not a Landmark
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
REL | Religious Denomination
 | 0 | Unknown
 | 1 | Buddhist
 | 2 | Moslem
 | 3 | Roman Catholic
 | 4 | Christian (undefined)
 | 5 | Judaism
 | 6 | Greek Orthodox
 | 7 | Protestant
 | 8 | Shinto
 | 998 | Not Applicable
 | 999 | Other
TXT | Text Attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Cemetery_P -- Cemetery

Image City Map

Cemetery_P -- Cemetery Point

AL030 | Cemetery Point
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
REL | Religious Denomination
 | 0 | Unknown
 | 1 | Buddhist
 | 2 | Moslem
 | 3 | Roman Catholic
 | 4 | Christian (undefined)
 | 5 | Judaism
 | 6 | Greek Orthodox
 | 7 | Protestant
 | 8 | Shinto
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


ChimneySmokeStack_P -- Chimney/SmokeStack

Image City Map

ChimneySmokeStack_P -- Chimney/Smokestack Point

AF010 | Chimney/Smokestack
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
TXT | Text attribute
 | No default value


CommunicationBuilding_P -- Communication Building

Image City Map

CommunicationBuilding_P -- Communication Building Point

AT050 | Communication Building Point
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEG | Length/Diameter in Meters With Greater Precision
 | No default value
NST | Navigation System Types
 | 0 | Unknown
 | 11 | Radar
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | TV
 | 16 | Microwave
 | 33 | Radio Telegraph
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


CommunicationTower_P -- Communication Tower

Image City Map

CommunicationTower_P -- Communication Tower Point

AT080 | Communication Tower Point
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
LOC | Location Category
 | 0 | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 999 | Other
NST | Navigation System Types
 | 0 | Unknown
 | 2 | CONSOL
 | 3 | DECCA
 | 7 | Long Range Air Navigation System (LORAN)
 | 8 | OMEGA
 | 11 | Radar
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | TV
 | 16 | Microwave
 | 33 | Radio Telegraph
 | 999 | Other
SSC | Structure shape
 | 0 | Unknown
 | 52 | "A" Frame
 | 53 | "H" Frame
 | 54 | "I" Frame
 | 56 | "Y" Frame
 | 60 | Mast
 | 999 | Other
TXT | Text attribute
 | No default value


ControlTower_P -- Control Tower

Image City Map

ControlTower_P -- Control Tower Point

AQ060 | Control Tower Point
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 12 | Marine
 | 13 | Air
 | 38 | Canal
 | 999 | Other
TXT | Text attribute
 | No default value


Crane_P -- Crane

Image City Map

Crane_P -- Crane Point

AF040 | Crane Point
COE | Certainty of Existence
 | 0 | Unknown
 | (1) | Definite
 | 2 | Doubtful
 | 3 | Reported
CRA | Crane Type Category
 | (0) | Unknown
 | 2 | Bridge / Gantry
 | 3 | Rotating
 | 7 | Tower Crane
 | 998 | Not Applicable
 | 999 | Other
CRM | Crane Mobility Type
 | 0 | Unknown
 | 1 | Fixed
 | 2 | Travelling
 | 3 | Floating
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


DiskDish_P -- Disk/Dish

Image City Map

DiskDish_P -- Disk Dish Point

AT010 | Disk/Dish Point
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

FlarePipe_P -- Flare Pipe Line

AF070 | Flare Pipe Line
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

GrainBinSilo_P -- Grain Bin/Silo

AM020 | Grain Bin/Silo
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
SSC | Structure shape
 | 0 | Unknown
 | 12 | Pyramid
 | 17 | Spherical (Hemispherical)
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 109 | Obelisk
 | 999 | Other
SSR | Structure Shape of Roof
 | 0 | Unknown
 | 6 | Conical / Peaked / NUN
 | 38 | Curved / Round (Quonset)
 | 40 | Dome
 | 41 | Flat
 | 42 | Gable (Pitched)
 | 999 | Other
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

Heliport_P -- Heliport

GB035 | Heliport
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 59 | Not Usable
 | 62 | Partially Destroyed
 | 66 | Damaged
 | 999 | Other
FPT | Facility Priority Type
 | 0 | Unknown
 | 1 | Major
 | 2 | Minor (Hard)
 | 3 | Minor (Soft)
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
TXT | Text attribute
 | No default value
USE_/USE | Usage
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Lighthouse_P -- Lighthouse

BC050 | Lighthouse
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 42 | Continuous Operation
 | 43 | Intermittent Operation
 | 66 | Damaged
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value
ZV2 | Highest Z Value
 | -400 | Min Value
 | 30000 | Max Value


Image City Map

Mine_P -- Mine

AA010 | Mine
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 6 | Abandoned / Disused
 | 28 | Operational
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
MIN_/MIN | Mining Category
 | 0 | Unknown
 | 2 | Horizontal Shaft
 | 3 | Open Pit
 | 4 | Placer
 | 5 | Prospect
 | 6 | Strip
 | 7 | Vertical Shaft
 | 8 | Peat Cuttings
 | 9 | Below Surface Mine
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
PRO | Product Category
 | 0 | Unknown
 | 17 | Coal
 | 23 | Copper
 | 27 | Diamonds
 | 42 | Gold
 | 51 | Iron
 | 54 | Lead
 | 59 | Manganese
 | 80 | Quartz
 | 87 | Salt
 | 100 | Silver
 | 112 | Uranium
 | 118 | Zinc
 | 119 | Bauxite
 | 998 | Multiple
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Monument_P -- Monument

AL130 | Monument
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
SSC | Structure shape
 | 0 | Unknown
 | 12 | Pyramid
 | 17 | Spherical (hemispherical)
 | 52 | "A" Frame
 | 53 | "H" Frame
 | 54 | "I" Frame
 | 56 | "Y" Frame
 | 60 | Mast
 | 65 | Cylindrical with flat top
 | 66 | Cylindrical with domed top
 | 71 | Cylindrical/Peaked
 | 77 | Arch
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Judaism
 | 6 | Irregular
 | 109 | Obelisk
TXT | Text attribute
 | No default value


Image City Map

NonCommunicationTower_P -- Non-Communication Tower

AL240 | Tower (Non-Communication)
BSS | Building Superstructure Shape
 | 0 | Unknown
 | 2 | Steeple
 | 3 | Cupola
 | 6 | Minaret
 | 999 | Other
 | 998 | Not Applicable
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 28 | Operational
 | 999 | Other
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
SSC | Structure shape
 | 0 | Unknown
 | 52 | 'A' Frame
 | 53 | 'H' Frame
 | 54 | 'I' Frame
 | 56 | 'Y' Frame
 | 60 | Mast
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 109 | Obelisk
 | 999 | Other
TTC | Tower Type Category
 | (0) | Unknown
 | 2 | Observation/Lookout
 | 4 | Undefined
 | 12 | Fire
 | 999 | Other
TXT | Text attribute
 | No default value


Image City Map

PumpingStation_P -- Pumping Station

AQ116 | Pumping Station
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Tank_P -- Tank

AM070 | Tank
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
HGT | Height Above Surface Level
 | -32767 | Min Value
 | 32767 | Max Value
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
PRO | Product Category
 | 0 | Unknown
 | 13 | Chemical
 | 38 | Gas
 | 39 | Gasoline
 | 67 | Oil
 | 95 | Sewage
 | 116 | Water
 | 999 | Other
SCC | Structure Shape
 | 0 | Unknown
 | 2 | Blimp
 | 4 | Bullet
 | 12 | Pyramid
 | 17 | Spherical (Hemispherical)
 | 59 | Telescoping Gasholder (Gasometer)
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 88 | Spherical with Column Support
 | 109 | Obelisk
 | 999 | Other
TXT | Text attribute
 | No default value


Image City Map

WaterTower_P -- Water Tower

AM080 | Water Tower
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LMC | Landmark Category
 | 0 | Unknown
 | 1 | Landmark
 | (2) | Not a Landmark
SSC | Structure shape
 | 0 | Unknown
 | 12 | Pyramid
 | 17 | Spherical (Hemispherical)
 | 65 | Cylindrical with Flat Top
 | 66 | Cylindrical with Domed Top
 | 71 | Cylindrical/Peaked
 | 79 | Round
 | 80 | Rectangular
 | 83 | Square
 | 84 | Irregular
 | 88 | Spherical with Column Support
 | 999 | Other
 | 7 | Cylindrical/Upright (CAN)
TXT | Text attribute
 | No default value


Image City Map

Well_P -- Well

AA050 | Well
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | (28) | Operational
 | 66 | Damaged
 | 999 | Other
HYC | Hydrological Category
 | (0) | Unknown
 | 2 | Not Applicable
 | 3 | Dry
 | 6 | Non-Perennial/Intermittent/Fluctuating
 | 8 | Perennial/Permanent
LMC | Landmark Category
 | (0) | Unknown
 | 1 | Landmark
 | 2 | Not a Landmark
NAM | Name
 | No default value
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
PRO | Product Category
 | (0) | Unknown
 | 38 | Gas
 | 67 | Oil
 | 116 | Water
TXT | Text attribute
 | No default value


Bridge_A -- Bridge/Overpass/Viaduct

Image City Map

Bridge_A -- Bridge Area

AQ040 | Bridge/Overpass/Viaduct
BEN | Basic Encyclopedia Number
 | No default value
BOT | Bridge Opening Type
 | 0 | Unknown
 | 4 | Draw/Bascule
 | 10 | Swing
 | 11 | Lift
 | 12 | Retractable
 | (13) | Not Applicable
 | 14 | Submersible
 | 999 | Other
BSC | Bridge/Bridge Superstructure Category
 | (0) | Unknown
 | 1 | Arc (assumes open spandrel)
 | 2 | Cantilever
 | 3 | Deck
 | 5 | Floating Bridge / Pontoon
 | 6 | Girder
 | 7 | Tower Suspension
 | 8 | Truss
 | 9 | Suspension
 | 12 | Transporter
 | 15 | Slab
 | 16 | Stringer (beam)
 | 17 | Arch Suspension
 | 26 | Arch (closed spandrel)
 | 27 | Cable Stayed
 | 28 | Viaduct
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
IDN | Identification Number
 | -32767 | MinValue
 | 32767 | MaxValue
LC1 | Load Class Type 1
 | (0) | MinValue
 | 999 | MaxValue
LC2 | Load Class Type 2
 | (0) | Min Value
 | 999 | Max Value
LC3 | Load Class Type 3
 | (0) | Min Value
 | 999 | Max Value
LC4 | Load Class Type 4
 | (0) | Min Value
 | 999 | Max Value
LEG | Length/Diameter in Meters with Greater Precision
 | (0) | Unknown
MCC | Material Composition Category
 | (0) | Unknown
 | 2 | Aluminum
 | 9 | Brick
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry (brick/stone)
 | 64 | Metal
 | 72 | Part Metal
 | 77 | Pre-stressed Concrete
 | 83 | Reinforced Concrete
 | 107 | Steel
 | 108 | Stone
 | 117 | Wood
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
OCC | Overhead Clearance Category
 | No default value
SHC | Safe Horizontal Clearance
 | No default value
TXT | Text Attribute
 | No default value
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 17 | Pedestrian
 | 999 | Other
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


CommunicationBuilding_A -- Communication Building

Image City Map

CommunicationBuilding_A -- Communication Building Area

AT050 | Communication Building Area
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEG | Length/Diameter in Meters With Greater Precision
 | (0) | Unknown
NST | Navigation System Types
 | (0) | Unknown
 | 11 | Radar
 | 12 | Radio
 | 13 | Radio Telephone
 | 15 | TV
 | 16 | Microwave
 | 33 | Radio Telegraph
 | 999 | Other
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

PumpingStation_A -- Pumping Station

AQ116 | Pumping Station
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
TXT | Text attribute
 | No default value
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

RailroadMarshallingYard_A -- Railroad/Marshalling Yard

AN060 | Railroad/Marshalling Yard Area
BEN | Basic Encyclopedia Number
 | No default value
CAT | Category
 | 1 | Commercial and Industrial
 | 2 | Diplomatic Facilities
 | 3 | Government Buildings
 | 4 | Hospitals
 | 5 | Military Establishments
 | 6 | Schools
 | 8 | Utilities
 | 9 | Places of Worship
 | 10 | Miscellaneous
 | 999 | Other
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | 28 | Operational
 | 999 | Other
RGC | Railroad Gauge Category
 | 0 | Unknown
 | 1 | Broad
 | 2 | Narrow
 | 3 | Normal (country specific)
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | 4 | Non-electrified
 | 999 | Other
TXT | Text attribute
 | No default value


Image City Map

Bridge_L -- Bridge/Overpass/Viaduct

AQ040 | Bridge/Overpass/Viaduct
BEN | Basic Encyclopedia Number
 | No default value
BOT | Bridge Opening Type
 | (0) | Unknown
 | 4 | Draw/Bascule
 | 10 | Swing
 | 11 | Lift
 | 12 | Retractable
 | 13 | Not Applicable
 | 14 | Submersible
 | 999 | Other
BSC | Bridge/Bridge Superstructure Category
 | (0) | Unknown
 | 1 | Arc (assumes open spandrel)
 | 2 | Cantilever
 | 3 | Deck
 | 5 | Floating Bridge / Pontoon
 | 6 | Girder
 | 7 | Tower Suspension
 | 8 | Truss
 | 9 | Suspension
 | 12 | Transporter
 | 15 | Slab
 | 16 | Stringer (beam)
 | 17 | Arch Suspension
 | 26 | Arch (closed spandrel)
 | 27 | Cable Stayed
 | 28 | Viaduct
 | 999 | Other
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence Category
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
IDN | Identification Number
 | -32767 | Min Value
 | 32767 | Max Value
LC1 | Load Class Type 1
 | (0) | Min Value
 | 999 | Max Value
LC2 | Load Class Type 2
 | (0) | Min Value
 | 999 | Max Value
LC3 | Load Class Type 3
 | (0) | Min Value
 | 999 | Max Value
LC4 | Load Class Type 4
 | (0) | Min Value
 | 999 | Max Value
LEG | Length/Diameter in Meters With Greater Precision
 | (0) | Unknown
MCC | Material Composition Category
 | (0) | Unknown
 | 2 | Aluminum
 | 9 | Brick
 | 20 | Composition
 | 21 | Concrete
 | 62 | Masonry (brick/stone)
 | 64 | Metal
 | 72 | Part Metal
 | 77 | Pre-stressed Concrete
 | 83 | Reinforced Concrete
 | 107 | Steel
 | 108 | Stone
 | 117 | Wood
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
OCC | Overhead Clearance Category
 | No default value
SHC | Safe Horizontal Clearance
 | No default value
TXT | Text Attribute
 | No default value
TUC | Transportation Use Category
 | (0) | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | 4 | Road
 | 17 | Pedestrian
 | 999 | Other
WID | Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

Interchange_L -- Interchange

AP020 | Interchange
BEN | Basic Encyclopedia Number
 | No default value
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 27 | Closed/Locked
 | 28 | Operational
 | 999 | Other
LOC | Location Category
 | 0 | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
LTN | Lane/Track Number
 | -32767 | Min Value
 | 32767 | Max Value
RIT | Road Interchange Type
 | 0 | Unknown
 | 1 | Cloverleaf
 | 2 | Diamond
 | 3 | Fork
 | 4 | Rotary/Traffic Circle/Roundabout
 | 5 | Staggered Ramps
 | 6 | Standard Ramps
 | 7 | Symmetrical Ramps
 | 8 | Trumpet
 | 9 | Turban
 | 10 | Wye
 | 999 | Other
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
RTN | RTN
 | No default value
TUC | Transportation Use Category
 | 0 | Unknown
 | 4 | Road
 | 7 | Through Route
 | 999 | Other
TXT | Text attribute
 | No default value
USE_/USE | Usage
 | 0 | Unknown
 | 4 | National
 | 5 | State
 | 6 | Private
 | 23 | International
 | 37 | Interstate
 | 999 | Other
WD1 | Minimum Traveled Way Width
 | -32767 | Min Value
 | 32767 | Max Value
WTC | Weather Type Category
 | 0 | Unknown
 | 1 | All Weather
 | 2 | Fair/Dry Weather
 | 999 | Other


Image City Map

PowerLine_L -- Powerline

AT030 | Power Transmission Line
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
KVA | Kilovolt Capacity Attribute
 | (0) | Unknown
NPL | Number of Parallel Lines
 | -32767 | Min Value
 | 32767 | Max Value
OWO | Over Water Obstruction
 | 1 | Feature crosses navigable water
 | 2 | Feature does not cross navigable water
TST | Transmission Line suspension
 | 0 | Unknown
 | 1 | Normal Suspension
 | 2 | Catenary (Over Mountain)
 | 3 | Catenary (Over Water)
 | 999 | Other
TXT | Text attribute
 | No default value


Image City Map

RailroadSidingSpur_L -- Railroad Siding Spur

AN050 | Railroad Siding Spur
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | 28 | Operational
 | 999 | Other
LEN_/LEN | Length/Diameter
 | -32767 | Min Value
 | 32767 | Max Value
LOC | Location Category
 | 0 | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
 | 998 | Not Applicable
LTN | Lane/Track Number
 | -32767 | Min Value
 | 32767 | Max Value
RGC | Railroad Gauge Category
 | 0 | Unknown
 | 1 | Broad
 | 2 | Narrow
 | (3) | Standard (country specific)
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | (4) | Non-electrified
 | 999 | Other
RSA | RSA
 | (0) | Unknown
 | 1 | Spur
 | 2 | Siding
 | 3 | Passing
TXT | Text attribute
 | No default value
TUC | Transportation Use Category
 | 0 | Unknown
 | 1 | Spur
 | 3 | Passing
 | 12 | Marine
 | 35 | No Transport Use
 | 40 | Subway
 | 999 | Other


Image City Map

Railroad_L -- Railroad Track

AN010 | Railroad Track Line
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 8 | Dismantled
 | (28) | Operational
 | 59 | Not Usable
FCO | Feature Configuration
 | 0 | Unknown
 | 2 | Multiple
 | 3 | Single
 | 11 | Double
 | 12 | Juxtaposition
GAW | Gauge Width
 | -32767 | Min Value
 | 32767 | Max Value
LOC | Location Category
 | (0) | Unknown
 | 8 | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
 | 998 | Not Applicable
LTN | Lane/Track Number
 | -32767 | Min Value
 | 32767 | Max Value
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
RGC | Railroad Gauge Category
 | 0 | Unknown
 | 1 | Broad
 | 2 | Narrow
 | (3) | Normal (country specific)
RRA | Railroad Power Source
 | 0 | Unknown
 | 1 | Electrified Track
 | 3 | Overhead Electrified
 | (4) | Non-Electrified
 | 999 | Other
RRC | Railroad Category
 | 0 | Unknown
 | 2 | Car-Line
 | 3 | Monorail
 | 8 | Logging
 | 11 | Rapid Transit Route - Rail
 | 14 | Tramway
 | 15 | Inclined Railw
 | (16) | Main Line
 | 17 | Branch Line
 | 21 | Railroad in Road
 | 31 | Magnetic Levitation
 | 999 | Other
TXT | Text attribute
 | No default value


Road_L -- Road_L

Image City Map

Road_L -- Road

AP030 | Road
COE | Certainty of Existence
 | 0 | Unknown
 | 1 | Definite
 | 2 | Doubtful
 | 3 | Reported
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned / Disused
 | 7 | Destroyed
 | 27 | Closed / Locked
 | (28) | Operational
 | 999 | Other
FCO | Feature Configuration
 | 0 | Unknown
 | 5 | Divided Same Widths
 | 6 | Divided Different Widths
 | 7 | Non-divided
LOC | Location Category
 | 0 | Unknown
 | 4 | Below Water Surface
 | (8) | On Ground Surface
 | 25 | Suspended or Elevated Above Ground or Water Surface
 | 40 | Underground
LTN | Lane/Track Number
 | -32767 | Min Value
 | 32767 | Max Value
MED | Median Category
 | 0 | Unknown
 | 1 | With Median
 | (2) | Without Median
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | No default value
NFN | Name Identifier
 | No default value
RST | Road/Runway Surface Type
 | (0) | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
RTN | Route Number
 | (UNK) | Unknown
TXT | Text attribute
 | No default value
TUC | Transportation Use Category
 | 0 | Unknown
 | 1 | Both Road and Railroad
 | (4) | Road
 | 6 | Street
 | 7 | Through Route
 | 36 | Slip Road / Access road
 | 39 | Caravan Route
 | 42 | Both Road and Runway
 | 999 | Other
USE_/USE | Usage
 | (0) | Unknown
 | 4 | National
 | 5 | State
 | 6 | Private
 | 23 | International
 | 33 | Provincial
 | 113 | Regional
 | 999 | Other
WD1 | Minimum Traveled Way Width
 | -32767 | Min Value
 | 32767 | Max Value
WTC | Weather Type Category
 | 0 | Unknown
 | (1) | All Weather
 | 2 | Fair/Dry Weather
 | 3 | Winter Only
 | 4 | All Weather (limited traffic due to weather)


Image City Map

Tunnel_L -- Tunnel

AQ130 | Tunnel
ACC | Accuracy Category
 | 0 | Unknown
 | 1 | Accurate
 | 2 | Approximate
BEN | Basic Encyclopedia Number
 | No default value
EXS | Existence
 | 0 | Unknown
 | 5 | Under Construction
 | 6 | Abandoned/Disused
 | 7 | Destroyed
 | 28 | Operational
 | 66 | Damaged
 | 999 | Other
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
RST | Road/Runway Surface Type
 | 0 | Unknown
 | 1 | Hard/Paved
 | 2 | Loose/Unpaved
TRA | Traversability
 | 0 | Unknown
 | 1 | Traversable
 | 2 | Non-traversable
TUC | Transportation Use Category
 | 0 | Unknown
 | 1 | Both Road and Railroad
 | 3 | Railroad
 | (4) | Road
 | 17 | Pedestrian
 | 37 | Portage
 | 38 | Canal
 | 41 | Aqueduct
TXT | Text attribute
 | No default value
WD1 | Minimum Traveled Way Width
 | -32767 | Min Value
 | 32767 | Max Value


Image City Map

RouteMarker_P -- Route Marker

AQ119 | Route Marker
NAM | Name
 | (UNK) | Unknown
NFI | Named Feature Identifier
 | (UNK) | Unknown
NFN | Name Identifier
 | (UNK) | Unknown
USE_/USE | Usage
 | (4) | National
 | 5 | State
 | 23 | International